Search found 36 matches

by GameQber
Sat Jan 05, 2008 2:04 am
Forum: [3.0.x] Support Forum
Topic: View profile info before admin approval?
Replies: 4
Views: 374

View profile info before admin approval?

I'm setting up a forum where I want to be able to review information users put in for their required profile information before approving them. From what I can figure out, it seems the only way to view that information is to actually go into the Administrator CP and administrate the user. That's a l...
by GameQber
Mon Jul 04, 2005 3:01 am
Forum: 2.0.x Discussion
Topic: Legal Question
Replies: 16
Views: 2209

Legal Question

I want to develop a phpBB style for a non-phpBB forum, but I was curious if it's alright that I use the images from the subSilver style as long as I tag along a copyright notice at the bottom of every page of the forum's style as well as the readme included in the package stating that the images are...
by GameQber
Sat Apr 16, 2005 3:38 am
Forum: [2.0.x] MOD Requests
Topic: User groups can have small images next to usernames
Replies: 1
Views: 175

Hmm...well, it's been 7 months. Has anything been released to this day that is anything like what I requested? Thanks :P
by GameQber
Fri Mar 18, 2005 6:07 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 99715

Every page of my phpBB board is blank, or sometimes it doesn't even load. It will just say "Opening page" in the status bar, but never loads anything, nor does it time out. I went and double-checked all of my edits, and everything looks right, but no luck with the boards. I'm in the process of chan...
by GameQber
Fri Mar 18, 2005 5:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 99715

Every page of my phpBB board is blank, or sometimes it doesn't even load. It will just say "Opening page" in the status bar, but never loads anything, nor does it time out. I went and double-checked all of my edits, and everything looks right, but no luck with the boards. I'm in the process of chang...
by GameQber
Mon Feb 14, 2005 8:06 am
Forum: 2.0.x Support Forum
Topic: Images aren't loading [SOLVED]
Replies: 3
Views: 165

Looks very familiar to me. :lol: Hope this helps ya. http://www.phpbb.com/phpBB/viewtopic.php?t=262528&highlight= Hahaha, yeah, looks like we had similar problems. Well, I figured it out. For the domain in the General Config. settings it was set to "metroidforums.pianokeyboarder.com" with the scrip...
by GameQber
Mon Feb 14, 2005 6:54 am
Forum: 2.0.x Support Forum
Topic: Images aren't loading [SOLVED]
Replies: 3
Views: 165

Images aren't loading [SOLVED]

I'm running on php version 4.3.10, and MySQL version 4.0.22. For some reason, the images on my newly installed forum are not loading. The only way I get them to show is if I right-click the image, view the properties, copy the address and paste it into the Address bar, then hit enter to load the ima...
by GameQber
Mon Feb 14, 2005 6:16 am
Forum: 2.0.x Support Forum
Topic: Fields are all blank on install.php [SOLVED]
Replies: 4
Views: 156

Alrighty, I'll do that. Thanks for your help!
by GameQber
Mon Feb 14, 2005 6:06 am
Forum: 2.0.x Support Forum
Topic: Fields are all blank on install.php [SOLVED]
Replies: 4
Views: 156

Sure, here's a screenshot:
by GameQber
Mon Feb 14, 2005 4:35 am
Forum: 2.0.x Support Forum
Topic: Fields are all blank on install.php [SOLVED]
Replies: 4
Views: 156

Fields are all blank on install.php [SOLVED]

I've uploaded all the files into their correct locations, but the fields are all blank on the install.php page. I'm performing a new install, but things don't seem to load correctly. Also, the phpBB logo in the upper right corner of install.php does not load unless I actually type in the URL of the ...
by GameQber
Mon Dec 06, 2004 12:38 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2224028

That was the problem, morpheus. It turns out that line of code wasn't even in there. Thanks for the help. :)
by GameQber
Sat Dec 04, 2004 11:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2224028

This one has me baffled... There is something wrong with the permissions for posting/downloading files. Even using the administrator account, it says "You cannot attach files in this forum", and the same goes for downloading. I triple-checked the permissions of every forum with advanced mode, but I'...
by GameQber
Fri Nov 19, 2004 6:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888538

Nevermind that last post of mine. I simply put the code in common.php in the wrong place. Oops :P
by GameQber
Fri Nov 19, 2004 7:37 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888538

On viewtopic.php, privmsg.php and viewprofile.php, I get this error: Fatal error: Class template_plus: Cannot inherit from undefined class template in /forum/includes/classes_cash.php on line 40 Line 40 reads: class Template_plus extends Template Here is the code that surrounds that line: // //=====...
by GameQber
Fri Nov 19, 2004 5:37 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.10 to 2.0.11 Changes
Replies: 225
Views: 69488

Nevermind with this post.

Go to advanced search