Search found 103 matches

by microski
Fri Dec 14, 2007 12:58 am
Forum: phpBB Discussion
Topic: Discuss: phpBB3 Gold Released
Replies: 335
Views: 81798

Re: Discuss: phpBB3 Gold Released

Just upgraded, everything went OK, but I really dislike the new default theme - It's backwards! subsilver2 is kind of weird but works.
by microski
Sun Oct 30, 2005 9:27 pm
Forum: 2.0.x Support Forum
Topic: 2.0.17 - 2.0.18 - Manual Update ????
Replies: 4
Views: 331

Ok, just checking... confused me for a second when going through the file.
by microski
Sun Oct 30, 2005 9:04 pm
Forum: 2.0.x Support Forum
Topic: 2.0.17 - 2.0.18 - Manual Update ????
Replies: 4
Views: 331

Click on the announcement on the front page, they have the file in there Speaking of that, I have a question on the manual update and I might as well ask here. This section in prvmsg.php: # #-----[ FIND ]--------------------------------------------- # if ( !empty($HTTP_GET_VARS[POST_USERS_URL]) ) # ...
by microski
Mon Sep 26, 2005 3:23 am
Forum: 2.0.x Support Forum
Topic: forum moderator question
Replies: 7
Views: 359

I've never had this happen before... I would try making the group not a moderator, save the changes, and then change it back to being a moderator.. also are you using a different style? Maybe the style doesn't display that.. Other than that I really can't help at all, so hopefully somebody who can w...
by microski
Mon Sep 26, 2005 3:17 am
Forum: 2.0.x Support Forum
Topic: forum moderator question
Replies: 7
Views: 359

I think I know what you are talking about, how like it says Modzors next to each forum here: http://www.xbsite.com

Go to the group permissions and make sure that it shows Is a Moderator on each forum that you want them to be mods on.. Other than that I can't really say...
by microski
Tue May 17, 2005 11:10 pm
Forum: 2.0.x Support Forum
Topic: re-authenticate
Replies: 3
Views: 228

If you are referring to logging into the admin every time, that is something they added with the last update (which will also be in olympus) to improve security.... you have to log in every time
by microski
Mon May 16, 2005 10:47 pm
Forum: 2.0.x Support Forum
Topic: google ads
Replies: 7
Views: 438

It could just be that google can't find an ad that "matches" your page.

Though in that case, it still usually leaves a "footprint" of where the ad would be
by microski
Mon May 16, 2005 10:42 pm
Forum: 2.0.x Support Forum
Topic: Administration Panel Question
Replies: 18
Views: 467

the little checkbox doesn't do anything when logging into the admin panel, they just didn't bother to take it out when they added the feature
by microski
Fri May 13, 2005 11:29 pm
Forum: 2.0.x Support Forum
Topic: Noob questions about MySql, phpBB and starting over
Replies: 1
Views: 90

just drop the database and make it again, and it should be completely empty.
by microski
Fri May 13, 2005 4:03 am
Forum: 2.0.x Support Forum
Topic: shoutbox question...
Replies: 1
Views: 142

you have to modify all of the skins to show the shoutbox.... if you haven't already.....
by microski
Thu May 12, 2005 2:22 am
Forum: 2.0.x Support Forum
Topic: Install Help
Replies: 4
Views: 128

Should be something on your control panel about mysql databases (assuming it's a linux server).
by microski
Thu May 12, 2005 2:17 am
Forum: 2.0.x Support Forum
Topic: Install Help
Replies: 4
Views: 128

try installing it manually. download the latest release from the downloads page, create a database, and upload it and follow the instructions on the installer.
by microski
Thu May 12, 2005 2:13 am
Forum: 2.0.x Support Forum
Topic: Error while upgrading 2.0.13 to 2.0.15
Replies: 11
Views: 235

so as to not let people who are trying to exploit your forum know what version number you are running, hence hiding what vulnerabilities your board might have
by microski
Wed May 11, 2005 9:43 am
Forum: 2.0.x Support Forum
Topic: Upgrade Failed with Session Errors
Replies: 1
Views: 70

did you run the update to latest file in the install folder?
by microski
Wed May 11, 2005 9:22 am
Forum: 2.0.x Support Forum
Topic: website integration
Replies: 6
Views: 606

hmm... you mean something like I have here: http://youth.dewknight.com/forums

where my navigation for the site is still at the top (and my footer is at the bottom)

I just grabbed my code for my header and footer, and modified the overall_header.tpl and overall_footer.tpl in the template folder.

Go to advanced search