Search found 136 matches

by jnmann
Sun Dec 12, 2010 10:34 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

Just a stab in the dark, I ran a search within phpmyadmin on the databse for all entries containing 'arcade' there were lots. I removed the ones in the styles folder and the error message has stopped...or rather changed. It now reads Could not open ./../styles/prosilver/template/colour_swatch.html. ...
by jnmann
Sun Dec 12, 2010 9:33 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

I thought arcade and gallery wouldn't work with 3.0.8 yet? Should I be using 3.0.7 not PL1? if so, where can I download other previous versions?

Tried updating, repair database, 3.0.8 but still getting original problem, must be linked to the imported files.
by jnmann
Sun Dec 12, 2010 8:41 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

http://www.tjlewis.co.uk/forum/

Can I still download 3.0.7 PL1? Or do I have to install 3.0.8?
by jnmann
Sun Dec 12, 2010 6:52 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

Yes I know, that's what I've done.
by jnmann
Sun Dec 12, 2010 6:42 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

For the main part you installed your board using your host's 'one click' install, this means the files have a difference from the phpBB3 files downloaded from our site. This will also update your board to the latest version. I can only suggest a complete file replacement: Please follow exactly. *NO...
by jnmann
Sat Dec 11, 2010 6:59 am
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

No, currently have no mods but want to be able to add them soon and neither of these are available for 3.0.8
by jnmann
Fri Dec 10, 2010 11:53 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

I know 3.0.7 PL1 is no longer supported but is there anywhere I can download it still? Don't really want to go down the 3.0.8 route just yet as I need arcade/gallery etc. installing.
by jnmann
Fri Dec 10, 2010 10:56 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

For the record, I have now updated to latest version 3.0.8 just to see if this helped. Didn't help sio I'm back to 3.0.7 PL1 as I need earlier version for mods later. Support Request Template What version of phpBB are you using? phpBB 3.0.7 What is your board's URL? http://www.tjlewis.co.uk/phpbb Wh...
by jnmann
Fri Dec 10, 2010 10:29 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

OK, done this. Ran instantly and says No updates/No errors but problem remains :(
by jnmann
Fri Dec 10, 2010 10:08 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Re: Error when refresh template

Yes, same versions, 3.0.7 PL1, sorry what is the databse update?
by jnmann
Fri Dec 10, 2010 9:50 pm
Forum: [3.0.x] Support Forum
Topic: Error when refresh template
Replies: 18
Views: 568

Error when refresh template

I get this error whilst trying to refresh my template in ACP: Could not open ./../styles/prosilver/template/ucp_arcade_settings.html It's a fresh install but I have imported data from a different forum using phpmyadmin. There is no arcade installed on this other forum. I used to have arcade installe...
by jnmann
Tue Dec 07, 2010 6:28 pm
Forum: [3.0.x] Support Forum
Topic: Merge 2 sql databases in phpmyadmin
Replies: 3
Views: 874

Re: Merge 2 sql databases in phpmyadmin

OK so prob. a no go then. Would Bigdump help or is that just for importing larger databases not merging?
by jnmann
Sun Dec 05, 2010 6:20 pm
Forum: [3.0.x] Support Forum
Topic: Merge 2 sql databases in phpmyadmin
Replies: 3
Views: 874

Merge 2 sql databases in phpmyadmin

Is it possible to merge 2 databases? It seems to work for 2 identical forums but will it still work if one forum has mods? i.e. forum without mods, export sql and import into forum with mods.

Only looking to import posts and members, just the data I guess.
by jnmann
Sat Dec 04, 2010 10:29 pm
Forum: [3.0.x] Support Forum
Topic: Which version 3.0.7 PL1 or 3.0.8?
Replies: 3
Views: 122

Re: Which version 3.0.7 PL1 or 3.0.8?

So maybe no real reason for changing over and losing my mods then?
by jnmann
Sat Dec 04, 2010 10:18 pm
Forum: [3.0.x] Support Forum
Topic: Which version 3.0.7 PL1 or 3.0.8?
Replies: 3
Views: 122

Which version 3.0.7 PL1 or 3.0.8?

I currently run a forum on 3.0.7 PL1 but it tells me to upgrade to 3.0.8. My arcade/gallery mods etc. won't run on the latest version just yet. Is there any reason why I shouldn't stay on the older version?

Go to advanced search