Search found 13 matches

by Gothik
Fri Oct 31, 2008 4:44 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 275917

Re: [RC] AJAX Chat

hmm ok got it installed but now when i try to do anything once in the chat i get

Code: Select all

ChatBot: Error: Connection status: 404
by Gothik
Fri Oct 31, 2008 3:22 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 275917

Re: [RC] AJAX Chat

compatibility mode ?

and change those in which file?the installer.php it is not found in
by Gothik
Fri Oct 31, 2008 12:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 275917

Re: [RC] AJAX Chat

Query: CREATE TABLE ajax_chat_online ( userID INT(11) NOT NULL, userName VARCHAR(64) NOT NULL, userRole INT(1) NOT NULL, channel INT(11) NOT NULL, dateTime DATETIME NOT NULL, ip VARBINARY(16) NOT NULL ) DEFAULT CHARSET=utf8 COLLATE=utf8_bin; Error-Report: You have an error in your SQL syntax near '...
by Gothik
Wed Mar 29, 2006 10:12 am
Forum: 2.0.x Support Forum
Topic: changed from no-ip.com to no-ip.org
Replies: 8
Views: 334

once again thanks alot fully updated now but i have one more problem illpm it to you if its not to much trouble for you to help me with you have been a great help already
by Gothik
Wed Mar 29, 2006 9:17 am
Forum: 2.0.x Support Forum
Topic: changed from no-ip.com to no-ip.org
Replies: 8
Views: 334

yes it did got it back working
Last time i updated i lost alot of stuff lol
will updating to 19 go smoothly with the mods installed do you know?
by Gothik
Wed Mar 29, 2006 8:59 am
Forum: 2.0.x Support Forum
Topic: changed from no-ip.com to no-ip.org
Replies: 8
Views: 334

crazyasses.tk wrote: Or you could try the Cookie MOD in my sig.


Thanks alot something close to my prob should be put into the FAQ or maybe its a newb prob
but either way thanks alot to you both
by Gothik
Wed Mar 29, 2006 8:19 am
Forum: 2.0.x Support Forum
Topic: changed from no-ip.com to no-ip.org
Replies: 8
Views: 334

changed from no-ip.com to no-ip.org

URL: My Site Template(s) used: AcidTech Any and all MODs: cashmod,easymod,simple subforums,xmod,store mod Do you use a port of phpBB: Not sure dont believe so Version of phpBB: to be honest not sure*see my problem Version of PHP: 5.1.2 Did someone install this for you/who: no Is this an upgrade/from...
by Gothik
Sat Dec 03, 2005 2:11 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1902139

Im trying to isntall this mod agian and im getting an error its during SQL query: ALTER TABLE `phpbb_users` ADD `user_points` BIGINT( 8 ) DEFAULT '0' NOT NULL MySQL said: Documentation #7 - Error on rename of '.\liquid\phpbb_users.MYI' to '.\liquid\#sql2-720-373.MYI' (Errcode: 13) And thats the erro...
by Gothik
Wed Nov 30, 2005 9:13 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 398561

Just would like to thank the coders for a great mod keep up the work
by Gothik
Wed Nov 16, 2005 7:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 398561

sql error

When i process ALTER TABLE phpbb_forums ADD forum_parent INT NOT NULL DEFAULT '0'; Phpmyadmin throws this error at me #7 - Error on rename of '.\liquid\phpbb_forums.MYI' to '.\liquid\#sql2-1154-1f5.MYI' (Errcode: 13) Well fixed my problem i didnt have the table created i used easymod to i nstall it ...
by Gothik
Mon Nov 14, 2005 7:14 am
Forum: 2.0.x Support Forum
Topic: Installation Error 'bbcode_uid'
Replies: 1
Views: 97

Installation Error 'bbcode_uid'

Template(s) used: None Any and all MODs: None Do you use a port of phpBB: NO Version of phpBB: 2.0.18 Version of PHP: 4.4.1 MYSQL: 5.0.15 After putting in all the info and clicking install i get this error msg An error occurred trying to update the database Field 'bbcode_uid' doesn't have a default ...
by Gothik
Fri Apr 30, 2004 8:11 am
Forum: 2.0.x Support Forum
Topic: Hey i have a problem could use some help
Replies: 2
Views: 119

Thanks alot for the help..wow stoner moment i guess i sat for like an hour wondering about that .didnt think of reloading heh. :roll:
by Gothik
Fri Apr 30, 2004 7:21 am
Forum: 2.0.x Support Forum
Topic: Hey i have a problem could use some help
Replies: 2
Views: 119

Hey i have a problem could use some help

Hey im new to php in general so i cant trouble shoot this to easy i have an error on my mmembers list its Parse error: parse error, unexpected ')' in *\*\phpBB2\memberlist.php on line 277 my site is http://www.liquidillusion.tk the forums is the top left button. i have tried removing the ")".it just...

Go to advanced search