Search found 43 matches

by ahlai_oun
Fri Jan 28, 2005 8:55 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 202667

rename templates....error

ok... I used the Version 10. It works fine with the template... then I do my upgrade to Version 20 Weblogs...while I was installing the new template that comes with the new version....I changed one of the name of the template...."Gray" to it's original name "ljDigitalMultiplex"....and when i checked...
by ahlai_oun
Fri Jan 28, 2005 7:29 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 202667

viewtopic

Hello. First I like to say...awesome blog you got there Hyperion. thanks. I like it. but I have a little trouble find these below...please help. # #-----[ OPEN ]------------------------------------------ # viewtopic.php # #-----[ FIND ]------------------------------------------ # $yim_img = ( $postr...
by ahlai_oun
Mon Nov 22, 2004 6:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: Topic Calendar (regular phpBB edition)
Replies: 4220
Views: 643512

Calendar Access in Admin

Hi... I have a question. I never actually opened up the admin and managing my users permission. Now that I want to allow some of my users or moderators to have access to certain forum it gives errors... Can't Access Calendar Permission It occured in the admin control panel uder the users management....
by ahlai_oun
Tue Sep 28, 2004 3:42 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 202667

This is so cool. keep it rockin' dude.
by ahlai_oun
Thu Sep 16, 2004 12:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Ruby BB Code
Replies: 14
Views: 10423

Yes I did. I mostly installed on subSilver template first to make sure it's working properly before heading on the other templates.

well, i guess i can use what it offer for now.

thanks for this great mod.
by ahlai_oun
Wed Sep 15, 2004 1:56 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Ruby BB Code
Replies: 14
Views: 10423

i changed to "3" and "n3" . Everything work fine. the only problem i have is when my mouse hover over the BBcode button ruby, it doesn't display ...how to...info like other buttons.

thanks.
by ahlai_oun
Tue Sep 14, 2004 5:33 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Ruby BB Code
Replies: 14
Views: 10423

my BBCode has the following in use already from other mods.
'9'
'L_BBCODE_9_HELP' => $lang['bbcode_9_help'],
$lang['bbcode_9_help'] = 'xxxxxx (alt+9)';
n9_help = "{L_BBCODE_9_HELP}";


will it be a problem to install?


[/quote]
by ahlai_oun
Tue Sep 14, 2004 3:57 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Topic Description MOD
Replies: 448
Views: 81669

it's working now. thanks.
by ahlai_oun
Mon Sep 13, 2004 9:39 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Topic Description MOD
Replies: 448
Views: 81669

hey thanks...i got that out of the way with database. i did it before...but don't know why the database wasn't there... I got this problem next...help please. Fatal error: Cannot redeclare load_bbcode_template() (previously declared in /home/xxxx/public_html/phpbb/includes/bbcode.php:43) in /home/xx...
by ahlai_oun
Fri Sep 10, 2004 5:22 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Topic Description MOD
Replies: 448
Views: 81669

This is not working with 2.0.10 with other mods. I can't submit it. I give this error below: when you have time...could you fix it please. thanks. SQL Error : 1054 Unknown column 'topic_desc' in 'field list' INSERT INTO phpbb_topics (topic_title, topic_desc, topic_poster, topic_time, forum_id, topic...
by ahlai_oun
Fri Sep 10, 2004 2:43 pm
Forum: 2.0.x Support Forum
Topic: SOLVED::Error: I can only view own post. why?
Replies: 1
Views: 163

I accidentally removed the constant "buddies" from the include/constan.php

I double checked and noticed there's another constant "buddy" in there. That's why I always thought everything was correct. Thi s"buddy" is belonging to the PCP not the buddylist.

thanks for reading.
by ahlai_oun
Fri Sep 10, 2004 1:29 pm
Forum: 2.0.x Support Forum
Topic: SOLVED::Error: I can only view own post. why?
Replies: 1
Views: 163

SOLVED::Error: I can only view own post. why?

Yes, it's me again. Sorry to trouble everyone in here. I successfully installed 2 forums. I noticed on my 1st forum (the main forum), Guest or Anonymous users can view ALL of the postings in the forum. When I logged in, I can only view my OWN posting only. When I clicked on other's user post, it gen...
by ahlai_oun
Thu Sep 09, 2004 6:28 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] User Word Count
Replies: 81
Views: 23123

i need help.
i have then same problem as you do. how do you fix it? thanks.

arkange_17 wrote: finally Your suggestion is a good idea.

Now your Mod works very well .

Thanks .. :)
by ahlai_oun
Wed Sep 08, 2004 5:28 pm
Forum: [2.0.x] Convertors
Topic: convert to Unicode...?
Replies: 0
Views: 575

convert to Unicode...?

ok. i don't really understand much on making the language pack. I followed the knowledge base closely. How come my lang_khmer is showing funny characters instead of showing Khmer language? Do i have to do something else beside what's instructed in the kb? and What are they talking about converting t...
by ahlai_oun
Wed Sep 08, 2004 3:46 pm
Forum: [2.0.x] Convertors
Topic: Translator Tool (Easy Translation Management)
Replies: 73
Views: 273597

oh thanks. :D

i got it now. I tested with the Arabic language...i don't know what it is saying. :)

But i have the problem of viewing my language.

I tried with the encoding...

Code: Select all


km_KH.UTF-8
UTF-8
km
KH
khmer
khm

do you know where i can get the EXACT encoding?
thanks again.

Go to advanced search