Search found 36 matches

by ImpactDNI
Sun Apr 24, 2005 9:12 pm
Forum: 2.0.x Support Forum
Topic: Spammers after reg code?
Replies: 10
Views: 320

no one else is having this problem?

What about a solution somewhat like SpamAssassin? Something that calculates an index value for spam, and then deletes/allows based on that?
by ImpactDNI
Sun Apr 24, 2005 7:24 pm
Forum: 2.0.x Support Forum
Topic: Spammers after reg code?
Replies: 10
Views: 320

Forgot to mention, I don't think its actually true bots, but a person registering an account (validly, with user interaction), and then turning it over to a script to post a few times (or just copy/pasting a few posts in)
by ImpactDNI
Sun Apr 24, 2005 5:23 pm
Forum: 2.0.x Support Forum
Topic: Spammers after reg code?
Replies: 10
Views: 320

yup, theres plenty of them, done IPbans on a ton, but they keep coming...
Its normally 2-3 spam posts, and then the next day, a new reg. and 2-3 more. Never the same user posting multiple days in a row.. (even tried leaving a few valid)
by ImpactDNI
Sun Apr 24, 2005 4:37 pm
Forum: 2.0.x Support Forum
Topic: Spammers after reg code?
Replies: 10
Views: 320

Just went through and made sure, all the boards are set to "Registered" mode... (except hidden ones, etc).

Still getting spammers though...
I like that link in your profile.

No one else is having this problem?
by ImpactDNI
Fri Apr 22, 2005 4:28 pm
Forum: 2.0.x Support Forum
Topic: Spammers after reg code?
Replies: 10
Views: 320

Spammers after reg code?

Somehow still getting spammers, even after turning on email verification and image verification. Whats the best way to go about dealing with it?

I assume others here have had the same problems...
by ImpactDNI
Tue Apr 12, 2005 10:29 pm
Forum: [2.0.x] MOD Requests
Topic: User Delete/Ban on "bad" post
Replies: 5
Views: 260

well, I guess that is the easy way =P
I'll hack this together in the next few days (really busy)
Would anyone be interested in me publishing it?
or is it too small?
by ImpactDNI
Tue Apr 12, 2005 4:46 pm
Forum: [2.0.x] MOD Requests
Topic: User Delete/Ban on "bad" post
Replies: 5
Views: 260

yeah, my problem was the coding of the ban function =P
any ideas on how to go about that?
by ImpactDNI
Mon Apr 11, 2005 1:01 am
Forum: [2.0.x] MOD Requests
Topic: User Delete/Ban on "bad" post
Replies: 5
Views: 260

User Delete/Ban on "bad" post

Was about to start coding this, but was wondering what the best way to go about it is... I would like to have a mod, that is 'config'able through the admin panel. You would be able to set a postcount and an array of words. When a user goes to post a new topic, it would check these 2 fields. If this ...
by ImpactDNI
Tue Sep 07, 2004 1:01 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Left and Right IMG tags
Replies: 88
Views: 67109

awesome, thanks a ton! =P
by ImpactDNI
Mon Aug 23, 2004 3:22 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Left and Right IMG tags
Replies: 88
Views: 67109

Just applied this mod, it screws with signatures as well. If a picture is aligned as one of the last items, it has issues and wraps the signature around the image....
Anyone?
by ImpactDNI
Mon Aug 23, 2004 3:18 am
Forum: 2.0.x Support Forum
Topic: No Forum Management?
Replies: 2
Views: 100

I have installed a few (and i stress few), but none have touched the admin directory. I'll try that in a few min here...
by ImpactDNI
Mon Aug 23, 2004 3:17 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Left and Right IMG tags
Replies: 88
Views: 67109

I hadn't seen this mod when I looked. I had actually written the same thing when I didn't see it... For some reason, mine messed with the signatures, which prompted me to search again. Can Anyone tell me which part of this mod deals with it not hurting the sigs? Would really help...
by ImpactDNI
Mon Aug 23, 2004 2:44 am
Forum: 2.0.x Support Forum
Topic: No Forum Management?
Replies: 2
Views: 100

No Forum Management?

Well, I don't know how long this problem has been occuring. I recently went to Forum Management (just clicking through, no real reason), and noticed i got a Page Not Found error. I checked the file names used in the frames and things, and everything seems to be where it should be, but for some reaso...
by ImpactDNI
Sat Jul 24, 2004 3:54 am
Forum: 2.0.x Support Forum
Topic: Blank admin control panel?
Replies: 22
Views: 1640

nope, all done by me
all i did was
unzip phpbb, rename the folder, put it in my html folder, chmod, chown, install, chmod/chown again, delete install/contrib, and i have no admin left pane from external...
by ImpactDNI
Sat Jul 24, 2004 3:04 am
Forum: 2.0.x Support Forum
Topic: Blank admin control panel?
Replies: 22
Views: 1640

anyone?

Go to advanced search