Search found 19 matches

by GFXlight55
Tue Mar 04, 2008 10:30 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1078790

Re: Custom BBCodes

Embed Yahoo Video BBCode -- Need Help I've been looking all over the website and forums for this BBCode, but can't seem to find it. If anyone can help me make it that would be great! I'm also trying to not use a MOD to get this done. I would like for the code to just be the ID of the video if possi...
by GFXlight55
Sat Feb 04, 2006 2:54 pm
Forum: 2.0.x Support Forum
Topic: Warnings Everywhere! :)
Replies: 3
Views: 134

Still No Go

I had found that info and tryed it but it still didn't help
I have tryed to use every version from 4.0 and up and still get the same results
by GFXlight55
Sat Feb 04, 2006 12:54 pm
Forum: 2.0.x Support Forum
Topic: Warnings Everywhere! :)
Replies: 3
Views: 134

Warnings Everywhere! :)

Ok here is what I have and the messages I'm getting - Newest Version of PHPbb - MySQL 5.0 - PHP v4.3 - Abyss Web Server X2 Now I can get to the install screen but after I fill in the blanks all i keep getting is this: Warning: mysql_connect(): Client does not support authentication protocol requeste...
by GFXlight55
Thu Jul 21, 2005 5:36 pm
Forum: 2.0.x Support Forum
Topic: More Install Problems
Replies: 5
Views: 78

Username: root
pass: access55

and I have added a schema to the catalogs call phpbb

and this is what mysqladmin says

ODBC@localhost - access is denied

-- GFXlight55
by GFXlight55
Thu Jul 21, 2005 5:21 pm
Forum: 2.0.x Support Forum
Topic: More Install Problems
Replies: 5
Views: 78

yes I do... or at least I think i do...


-- GFXlight55
by GFXlight55
Thu Jul 21, 2005 5:17 pm
Forum: 2.0.x Support Forum
Topic: More Install Problems
Replies: 5
Views: 78

More Install Problems

I downgraded to php 4.x and now I get this error message:

phpBB : Critical Error

Could not connect to the database


Any help would be great
Thanks in Advance
-- GFXlight55
by GFXlight55
Thu Jul 21, 2005 4:38 pm
Forum: 2.0.x Support Forum
Topic: Install Problems
Replies: 1
Views: 86

Install Problems

I am useing the following: PHP 5.0.4.4 MySQL Server 4.1 MySQL Administrator 1.0 Abyss Web Server X1 I have set up the web server for php. and every time I hit "Start Install" I get this error message: The PHP configuration on your server doesn't support the database type that you chose If anyone can...
by GFXlight55
Fri Oct 29, 2004 8:19 pm
Forum: 2.0.x Support Forum
Topic: Install Problems
Replies: 1
Views: 108

Install Problems

every time I fill in the info on the install page and then click "Install" I either get "Page can not be displayed" or the following list of errors. Warning: mysql_connect(): Unknown MySQL Server Host 'http' (11001) in C:\Program Files\Abyss Web Server\htdocs\phpBB2\db\mysql4.php on line 48 Warning...
by GFXlight55
Fri May 14, 2004 4:31 pm
Forum: 2.0.x Support Forum
Topic: New Account Reg Problems
Replies: 8
Views: 206

Windows

I am running a Windows Server
by GFXlight55
Fri May 14, 2004 4:21 pm
Forum: 2.0.x Support Forum
Topic: New Account Reg Problems
Replies: 8
Views: 206

Win XP

Hi There.

I am running phpBB on a Windows XP Pro machine.
by GFXlight55
Fri May 14, 2004 8:31 am
Forum: 2.0.x Support Forum
Topic: New Account Reg Problems
Replies: 8
Views: 206

I Did Just That...

Hi There.

I did what everyone told me to do.

* put no for smtp
* user reg (admin)
* emptied out all the text under the "Email" section

and still getting....

Code: Select all

Failed sending email :: PHP :: 

DEBUG MODE

Line : 234
\includes\emailer.php
by GFXlight55
Fri May 14, 2004 8:05 am
Forum: 2.0.x Support Forum
Topic: New Account Reg Problems
Replies: 8
Views: 206

Still Not Working...

all i get are these errors Could not connect to smtp host : 10060 : A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. DEBUG MODE Line : 111 \includes\emailer.php or F...
by GFXlight55
Fri May 14, 2004 7:45 am
Forum: 2.0.x Support Forum
Topic: New Account Reg Problems
Replies: 8
Views: 206

New Account Reg Problems

Hi There. the only problem I am having now is when I test to see if a new account can be made all I am getting are errors. ie: could not make connection to SMTP or emailer.php errors, and everything else you could think of. I am wanting aprove the account before they can log in but no matter which c...
by GFXlight55
Fri May 14, 2004 5:43 am
Forum: 2.0.x Support Forum
Topic: Rank Image Problems
Replies: 2
Views: 82

Thanks For The Tip

Thanks for your help.

come to find out that the domain name was needed thats why it wasn't showing up on the board.

ie: http://www.yourdomain.com/Folder/Forum/ ... image1.gif

Thanks again.

-- GFXlight55
by GFXlight55
Thu May 13, 2004 6:24 pm
Forum: 2.0.x Support Forum
Topic: Rank Image Problems
Replies: 2
Views: 82

Rank Image Problems

I have tryed to use rank images on my board but for some reason they won't show up. However they do show up in the Admin panel.

Is there a way to fix this?

Thanks in advance for you help.

-- GFXlight55

Go to advanced search