Search found 6 matches

by sn3t
Mon Jan 18, 2010 3:14 am
Forum: [3.0.x] Styles Database Releases
Topic: sliced
Replies: 14
Views: 3767

Re: sliced

If anyone has problems with the new topic and reply buttons and such not showing up, copy the imagesets of all other languages from another style or the board default style to the sliced imagesets folder.
by sn3t
Mon Jan 11, 2010 9:16 pm
Forum: [3.0.x] Support Forum
Topic: Problems with PHPBB 3.05
Replies: 7
Views: 402

Re: Problems with PHPBB 3.05

Apparently.. after this upgrade my admin account no longer has admin privileges or isnt able to access the admin panel, when I was at my university I thought it was just due to the fact they only run IE7 and I saw another person had compatibility issues with IE7. What might be causing this? EDIT: Tr...
by sn3t
Mon Jan 11, 2010 5:17 pm
Forum: [3.0.x] Support Forum
Topic: Access to the Administration Control Panel is not allowed as
Replies: 65
Views: 32949

Re: Access to the Administration Control Panel is not allowed as

Yep, I'm pretty sure IE7 from what I read on the first page is a common problem. Here at my university I can't login to the ACP and every computer on campus still runs IE7. However at home I can login to my ACP with firefox, chrome, and IE8 no problems.
by sn3t
Mon Jan 11, 2010 5:12 pm
Forum: [3.0.x] Support Forum
Topic: Problems with PHPBB 3.05
Replies: 7
Views: 402

Re: Problems with PHPBB 3.05

Updating instructions: http://www.phpbb.com/community/docs/INSTALL.html#update As always, be sure you have a backup of your files and database before updating. Be sure you are also up to date with the latest version of your style as there are many style changes from 3.0.5 to 3.0.6 :) - Adam Thanks ...
by sn3t
Mon Jan 11, 2010 8:22 am
Forum: [3.0.x] Support Forum
Topic: Problems with PHPBB 3.05
Replies: 7
Views: 402

Re: Problems with PHPBB 3.05

I've installed 0 mods, and yea I was weary about the autoinstaller. Guess it pays to not be lazy :P alright I'll try downloading 3.06 and upgrading and seeing if that works.
by sn3t
Mon Jan 11, 2010 7:59 am
Forum: [3.0.x] Support Forum
Topic: Problems with PHPBB 3.05
Replies: 7
Views: 402

Problems with PHPBB 3.05

Ok, I recently set up my forums at http://www.qkarmy.com/forums using the auto installer in my cpanel. Everything was fine edited my styles to make them reflect my main site, and starting getting traffic to my forums. I noticed when registering a secondary account that the captcha box would not show...

Go to advanced search