Search found 22 matches

by Kilzin
Sat Jan 30, 2010 6:01 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] SE Pro Style 1.0.7
Replies: 171
Views: 33182

Re: [RELEASE] SE Pro Style 1.0.1

Looks here problem: http://img204.imageshack.us/img204/843/3portal.jpg Portal is Board3. Quote by Board3 developer: This is a typical problem for small prosilver based Styles. Sadly theres nothing you can do to fix this. We use the forumlist_body from the Board to get this list. And in prosilver bas...
by Kilzin
Sat Jan 30, 2010 4:32 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

marc1706 wrote:Update to phpBB 3.0.6.
Thanks you! It works now :)
by Kilzin
Sat Jan 30, 2010 2:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

Okay, I got turn on debug mode.

This see we error log:

Code: Select all

Fatal error: Call to undefined function get_unread_topics() in /home/quantumg/public_html/forum/portal/block/user_menu.php on line 62
by Kilzin
Sat Jan 30, 2010 11:27 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

Where can I turn on debug mode and how I find error log?

EDIT: Im using cPANEL X and need submit a support to my the hosting to turn on debug mode
by Kilzin
Sat Jan 30, 2010 9:10 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

marc1706 wrote:I can see the portal page, but are you sure that your portal.php is up to date?
Yes, its up to date. U can see the portal page but not when login get always blank page. U can try to register and check it.
by Kilzin
Fri Jan 29, 2010 2:19 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

I have changed all board3 files with UTF-8 but it doesnt still works. Must to reinstall and change them with UTF-8 before installing process or need update phpBB 3.0.6?
by Kilzin
Tue Jan 26, 2010 10:16 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

Well, I still see a lot of old files. If you edit files, make sure you use an editor that is capable of saving files as UTF8 without BOM. The windows notepad is not capable of this, please use an editor like Notepad++. Okay, but when I login cant see portal.php. Not login can see portal.php. Must e...
by Kilzin
Mon Jan 25, 2010 12:02 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 212243

Re: Board3 Portal

I have update problem. When I updated new version of Board3 1.0.5 from 1.0.4 got portal.php blank site. I did put root to forum folder and follow update instruction. But it doesnt work. What I did wrong?

You can take look on portal site
by Kilzin
Mon Jan 25, 2010 11:41 am
Forum: [3.0.x] Support Forum
Topic: Board3 1.0.5 update problem
Replies: 1
Views: 75

Board3 1.0.5 update problem

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.quantumguild.info/forum/portal.php Who do you host your board with? Byethost How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion...
by Kilzin
Mon Jan 25, 2010 6:03 am
Forum: [3.0.x] Support Forum
Topic: SQL error. Cannot add a category
Replies: 4
Views: 253

Re: SQL error. Cannot add a category

I cannot find forum_sponsor column into phpmyadmin. How can I find it?

EDIT: I have found the table and remove it. Now I can add category! Thanks for help!
by Kilzin
Sun Jan 24, 2010 10:35 am
Forum: [3.0.x] Support Forum
Topic: SQL error. Cannot add a category
Replies: 4
Views: 253

SQL error. Cannot add a category

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? No answer given Who do you host your board with? Byethost How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion? Fresh Install Do you have an...
by Kilzin
Fri Jan 22, 2010 6:52 pm
Forum: [3.0.x] Support Forum
Topic: Login problem each time
Replies: 3
Views: 76

Re: Login problem each time

Lumpy Burgertushie wrote:did you change the cookie settings in the admin panel when you moved to a new server?


robert
Ty for help! I didnt change the cookie settings. It work now!
by Kilzin
Fri Jan 22, 2010 3:29 pm
Forum: [3.0.x] Support Forum
Topic: Login problem each time
Replies: 3
Views: 76

Login problem each time

Hi.

When I move all files and databases till premium hosting got login issue. Each I login but click a.k.a portal site must login again each time. It doesnt show up any error.

How can I fix it?
by Kilzin
Mon Jan 18, 2010 1:53 pm
Forum: [3.0.x] Support Forum
Topic: The specified forum image does not exist
Replies: 6
Views: 336

Re: The specified forum image does not exist

New problem.

I have add image as forum ico but I need to remove another ico

Like here:
Image
by Kilzin
Mon Jan 18, 2010 1:40 pm
Forum: [3.0.x] Support Forum
Topic: The specified forum image does not exist
Replies: 6
Views: 336

Re: The specified forum image does not exist

Problem is solve.

I wrote like "images/your_image_name.jpg. It work

Go to advanced search