Search found 16 matches

by greenlightracer
Thu Nov 18, 2010 8:42 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Garage 2.0
Replies: 970
Views: 93429

Re: [DEV] phpBB Garage 2.0

would be great to have a version i can use on my 3.0.7 board
by greenlightracer
Fri Apr 16, 2010 5:14 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

ok, i checked the overal_header file for SE and compared it to prosilver and prosilver had the changes but for some reason SE didnt , i manually added what was missing to the SE overall_header and it works :mrgreen: Not quite sure why automod didnt change SE overall_header maybe something i did wron...
by greenlightracer
Thu Apr 15, 2010 6:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

DOH ! sorry, i've uninstalled the mod and tried re-installing it which came up with errors on various lines, it appeared to have left behind some bits, i've edited those and was able to re-install it but it still doesnt resize images. I dunno what its missing but i cant get it to work :?
by greenlightracer
Thu Apr 15, 2010 3:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

the only thing that i have changed with the style is the logo picture and a web banner in the header, i'll see what happens if i remove the web banner from the header but other than that there's nothing. UPDATE : i've taken out the web banner and the logo i added into the header so now the style is ...
by greenlightracer
Wed Apr 14, 2010 7:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

hi, you asked for a link to my site, it's www.hjscc.net/index.php do you need to access the ACP ?
by greenlightracer
Wed Apr 14, 2010 3:22 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

oh ok :mrgreen: i have prosilver SE installed with a coloured link mod and this image resizer mod thats it , it all installed ok using automod so i dunno why it wont resize my picture
by greenlightracer
Wed Apr 14, 2010 2:54 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded now index.php shows blank page ?
Replies: 8
Views: 1189

Re: Upgraded now index.php shows blank page ?

hi all, sorry for the delay in reporting back, as said above really took your advice and its worked perfectly thanks very much for the help :D
by greenlightracer
Wed Apr 14, 2010 2:38 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147157

Re: ReIMG Image Resizer

hi, this looks like agreat mod thanks for making it but does anyone have it working on the latest 3.0.7 PL1 ?

It's installed fine using automod ,imagesets,templates etc all refreshed i've set options in my ACP but the image doesn't resize and nothing happens when i mouse over either.
by greenlightracer
Sat Apr 03, 2010 4:41 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded now index.php shows blank page ?
Replies: 8
Views: 1189

Re: Upgraded now index.php shows blank page ?

Thanks for the advice i will try this and let you know what happens, i didnt realise there was a new version of prosilver SE :D
by greenlightracer
Fri Apr 02, 2010 11:16 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded now index.php shows blank page ?
Replies: 8
Views: 1189

Re: Upgraded now index.php shows blank page ?

yes the original install was provided by siteground i didnt do it myself from scratch. I have just reverted back to my backup so that my users can use the board and this works fine again, you were able to access the board through the portal.php but whenever you clicked a link for the board index you...
by greenlightracer
Fri Apr 02, 2010 10:44 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded now index.php shows blank page ?
Replies: 8
Views: 1189

Re: Upgraded now index.php shows blank page ?

Sorry am new to this . Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.hjscc.net/index.php Who do you host your board with? siteground How did you install your board? I used the download package from phpBB.com Is your board a fresh i...
by greenlightracer
Fri Apr 02, 2010 10:14 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded now index.php shows blank page ?
Replies: 8
Views: 1189

Upgraded now index.php shows blank page ?

Hi all hope someone can helo me , i upgraded from 3.0.6 to the new 3.0.7-PL1 and everything appeared to go fine but when i took away the install folder and went to check my board the index page comes up blank , i can view pages of the forum vis the portal but the board index is blank ?
by greenlightracer
Fri Jan 29, 2010 9:27 pm
Forum: [3.0.x] AutoMOD
Topic: MODs will not appear
Replies: 19
Views: 1009

Re: MODs will not appear

i see, not sure if that fixes everyone's problem but i think that solves mine, thanks for all your help :)

Guess i'm gonna have to have another go at installing it manually :D
by greenlightracer
Thu Jan 28, 2010 9:05 pm
Forum: [3.0.x] AutoMOD
Topic: MODs will not appear
Replies: 19
Views: 1009

Re: MODs will not appear

Nope there's no XML file , so does this mean if there's no XML file it will not work in automod ?

I thought all the mods in the databased had been tested to work with automod, am i wrong ? or is there a garage mod with an XML file that i missing ?
by greenlightracer
Wed Jan 27, 2010 6:01 pm
Forum: [3.0.x] AutoMOD
Topic: MODs will not appear
Replies: 19
Views: 1009

Re: MODs will not appear

it extracted to here : /www/store/mods/phpBBGarage/root i have noticed though that the install file is a php file i take it that should run the install as i have no MODX or xml file ?

Go to advanced search