Search found 53 matches

by construaprende
Thu Mar 09, 2017 5:54 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

rxu wrote:
Thu Mar 09, 2017 5:19 pm
construaprende wrote:
Wed Mar 01, 2017 6:57 am
There is only a blank button
Works fine for me without any additional edits:
Image
Thank you for checking
It does not work for me neither in prosilver

I will try to unistall and install again the extension later

Regards :-)
by construaprende
Mon Mar 06, 2017 8:36 pm
Forum: [3.2.x] Support Forum
Topic: Mod Rewrite problem after update to 3.2 from phpBB SEO
Replies: 19
Views: 2545

Re: Mod Rewrite problem after update to 3.2 from phpBB SEO

I have the same problem

Have you found a solution?
by construaprende
Sun Mar 05, 2017 9:22 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

rxu wrote:
Thu Mar 02, 2017 4:48 pm
construaprende wrote:
Wed Mar 01, 2017 4:47 pm
Phpbb 3.2
Have you noticed that? viewtopic.php?p=14667166#p14667166
Hi
Yes
I did a search in this forum first
And downloaded the version for 3.2 from that link
by construaprende
Wed Mar 01, 2017 4:47 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

Phpbb 3.2
by construaprende
Wed Mar 01, 2017 6:57 am
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

Is this extension abandoned? Partially. I have no time for active development for now. Do you have any questions? Could you help me with my problem above your post of images not being found on other then prosilver. and they are prosilver based themes I have the same problem I have no icons Using Mi...
by construaprende
Thu Feb 23, 2017 3:12 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

Is this extension abandoned? Partially. I have no time for active development for now. Do you have any questions? Could you help me with my problem above your post of images not being found on other then prosilver. and they are prosilver based themes I have the same problem I have no icons Using Mi...
by construaprende
Tue Feb 21, 2017 7:56 am
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

Ok I solve it I had to install a new phpbb in a temp folder Install this extension Go to phpmyadmin Exported table and imported in my original forum So, with this sql, it can be solved: CREATE TABLE IF NOT EXISTS `phpbb_thanks` ( `post_id` mediumint(8) unsigned NOT NULL DEFAULT '0', `poster_id` medi...
by construaprende
Tue Feb 21, 2017 7:08 am
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 141163

Re: [DEV] Thanks for posts

I had an old mod, wich I never could make work Version 1.3.3 NOw I recently upgraded my phpbb forum from 3.010 to 3.2 I tried to install this extension, and it gaves me the next error: SQL ERROR [ mysqli ] Table 'phpbb_thanks' doesn't exist [1146] SQL SHOW KEYS FROM phpbb_thanks BACKTRACE FILE: (not...
by construaprende
Wed Feb 15, 2017 8:49 am
Forum: [3.1.x] Support Forum
Topic: Problem migrating 3.0.14 to 3.1.10
Replies: 16
Views: 1128

Re: Problem migrating 3.0.14 to 3.1.10

I solve it in phpmyadmin

Search:
ACP_MANAGE_ATTACHMENTS

And delete it in database

Then I go back to update and it continues where it was left
by construaprende
Sat Sep 11, 2010 6:35 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Re: Error General - Out of range value adjusted column - Mys

wow
Thanks

I did Remove changes of MOD
who_was_here_1_0_0-RC1
(4 files edited)

And now everything is working fine

Thanks a lot for your help

Regards
by construaprende
Sat Sep 11, 2010 6:13 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Re: Error General - Out of range value adjusted column - Mys

which table is this phpbb_wwh because there is no such table in a default installation of phpBB. If I had to guess I would say it is from this mod NV_ w ho_ w as_ h ere_1_0_0-RC1 So you would need to seek help from that mod topic which is no longer a RC but a validated mod so it would probably beho...
by construaprende
Sat Sep 11, 2010 5:58 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Re: Error General - Out of range value adjusted column - Mys

I Enter to phpmyadmin, and make repair of all tables again without any luck But I did run the CHECK TABLE option, and this is what it says: Problems with indexes of table `phpbb_posts` More than one INDEX key was created for column `topic_id` More than one FULLTEXT key was created for column `post_s...
by construaprende
Sat Sep 11, 2010 5:48 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Re: Error General - Out of range value adjusted column - Mys

Error Again

I deleted some inactive users, and some old posts, but in some minutes, the Error came back again

So, I really don't know what to do

Thanks
by construaprende
Sat Sep 11, 2010 5:03 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Re: Error General - Out of range value adjusted column - Mys

I haven't personally seen this error before, so the solution I provide is a GENERAL SQL fix: Repair all of your phpBB tables. Hi I did this too, but it is not fixed I searched in forums, and some says that it could be a problem with mysql 5 I don't know if this could be fixed with phpbbb 3.07 lates...
by construaprende
Sat Sep 11, 2010 4:42 pm
Forum: [3.0.x] Support Forum
Topic: Error General - Out of range value adjusted column - Mysql5
Replies: 9
Views: 1249

Error General - Out of range value adjusted column - Mysql5

Hi I recently changed my server, with MYSQL 5.077 My phpbb is 3.02 After several days, evething was fine, but my forums stop working, and A Message says: I CHECKED THIS MESSAGE APPEARS WHEN I AM NOT LOGGED IN FORUM Error General SQL ERROR [ mysqli ] Out of range value adjusted for column 'wwh_id' at...

Go to advanced search