Search found 9 matches

by Guy with a Stik
Mon Mar 07, 2005 3:09 am
Forum: [2.0.x] MOD Database Releases
Topic: Flash MOD
Replies: 333
Views: 167128

is it possible to make this so that only members of a particular usergroup can use flash sigs ?
by Guy with a Stik
Thu Nov 18, 2004 10:59 pm
Forum: 2.0.x Support Forum
Topic: User registration error 404 cannot display page
Replies: 8
Views: 242

Ok, an interesting development with my fault. It seems to be a sendmail issue. If I change the admin email address to an external address(one not handled by the local host) it worked fine. If it is an address handled locally is when the error occurs. I know this isnt a sendmail forum, but mail works...
by Guy with a Stik
Tue Nov 16, 2004 1:38 pm
Forum: 2.0.x Support Forum
Topic: User registration error 404 cannot display page
Replies: 8
Views: 242

Thanks for your help. As I was typing my previous response an idea struck me.

The admin email address was miss spelled, so there was no valid account in the local server for it to find. I am not sure why that caused this effect, but it may help others to have the answer.

Thanks again.
by Guy with a Stik
Tue Nov 16, 2004 1:30 pm
Forum: 2.0.x Support Forum
Topic: User registration error 404 cannot display page
Replies: 8
Views: 242

The exact same system is currently being run at www.guywitha.com and is working fine. I have now set up my own server and am about to host the board from it. I suspect that it may be an email type problem. I have had to use smtp email as the php mail() funtion is not working on my server for some re...
by Guy with a Stik
Tue Nov 16, 2004 10:05 am
Forum: 2.0.x Support Forum
Topic: User registration error 404 cannot display page
Replies: 8
Views: 242

http://www.ausbec.com/phbb/profile.php

tha file profile.php exists and has correct permissions.
by Guy with a Stik
Tue Nov 16, 2004 6:49 am
Forum: 2.0.x Support Forum
Topic: User registration error 404 cannot display page
Replies: 8
Views: 242

User registration error 404 cannot display page

URL: Template(s) used: modified BmanBlue Any and all MODs: admin userlist Do you use a port of phpBB: no Version of phpBB: 2.0.10 Version of PHP: 4.2.2 Which database server and version: mysql 3.23.54 Host: www.ausbec.com Did someone install this for you/who: no Is this an upgrade/from what to what:...
by Guy with a Stik
Mon Nov 15, 2004 10:56 pm
Forum: 2.0.x Support Forum
Topic: Failed sending email :: PHP ::
Replies: 7
Views: 507

I have a similar problem, so I used smtp,(my own server). but when a user registers it goes to /www.server.com/phbb/profile.php and has error 404 page not found.

I'm lost.
by Guy with a Stik
Wed Oct 13, 2004 5:00 am
Forum: 2.0.x Support Forum
Topic: Oh, no, what have I done?
Replies: 6
Views: 210

Hi, I had a similar problem when i was attempting to change themes. It happens when your theme is broken or missing files. I solved it by copying all the subsilver files across to the broken theme. then you can get back in (it will look like subsilver) and change the theme back subsilver. I hope thi...
by Guy with a Stik
Fri Aug 27, 2004 1:03 am
Forum: 2.0.x Support Forum
Topic: Mass email attachments
Replies: 2
Views: 103

Mass email attachments

Is there a way to add an attachment to a mass emailing. ie: if you wanted to send a picture to all members of a user group?

Thanks.

Go to advanced search