Search found 45 matches

by MrSexy
Sun Aug 01, 2004 5:09 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

I corrected this problem on my site (using BMan1Blue template), by simply removing the table/tr/td tags, and simply including them in the td tags above, but giving them their own span tag....not as neat as the small box, but it works on other templates, at least :P SWEET! What parts did you relocat...
by MrSexy
Fri Jul 23, 2004 2:45 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

THATS IT.

THE ALIGNMENT IS ALL MESSED UP.
by MrSexy
Fri Jul 23, 2004 2:29 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

Zypher wrote: so what exaclt is showing up, i couldnt see anything? lide describe the problem?


Check out any post on my forum.
by MrSexy
Thu Jul 22, 2004 7:17 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

Ok, i removed the second part, and still seem to be having an alignment problem. Here is an updated VIEWTOPIC_BODY.tpl.

www.c2k3.net/forum/viewtopic_body.txt

Is there another thing i did wrong?

Thank you again for all your help.
by MrSexy
Thu Jul 22, 2004 7:46 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

Veneficium wrote: Its an error in your viewtopic_body.tpl file. move your rpgstats before your location and points/cash.


I am not 100 percent what part of the RPGSTATS to move, and to where. Sorry for the ignorance. Here is my VIEWTOPIC_BODY.tpl.
http://c2k3.net/forum/viewtopic_body.txt
by MrSexy
Thu Jul 22, 2004 5:51 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

I seem to be having a problem with this mod and the theme DUSTYGREEN. The alignment of my viewtopic_body.php is all messed up, and i am not really sure what to do here.

TO SEE THE ERROR IN ACTION, CHECK THIS OUT

If anyone can please help me with this, i would be grateful. Thanks.
by MrSexy
Tue Jul 20, 2004 1:20 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189138

This mod is finally beta! Awesome! I cant wait to install it!
by MrSexy
Wed Jul 14, 2004 9:56 pm
Forum: 2.0.x Support Forum
Topic: 2 forums read from same database?
Replies: 7
Views: 176

Also, check this article in the KNOWLAGE BASE out.

http://phpbb.com/kb/article.php?article_id=7

;)
by MrSexy
Wed Jul 14, 2004 9:45 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 98936

I used this mod and got a lot of problems with it. I now use FAMITSU'S TRI FORCE mod , and it works great. Check out that one too if this one is giving you guys trouble. I am very happy with it, and it seems to do what this mod does as well as the ability to change all the colors of the various [LEV...
by MrSexy
Sat Jul 03, 2004 6:58 am
Forum: 2.0.x Support Forum
Topic: Restoring Database to Newer Version
Replies: 3
Views: 197

What kind of error message are you getting?
by MrSexy
Sat Jul 03, 2004 6:49 am
Forum: 2.0.x Support Forum
Topic: Should I unhack or unmod it?
Replies: 1
Views: 172

They use SUBSILVER as a refrence, but basically if a mod calls for editing of a /templates/subsilver/[FILENAME].php, you should do this there as well as on any themes you install. (Just incase you want to go back to Subsilver). If you have EASYMOD, it will try to install the mods on all of the insta...
by MrSexy
Sat Jul 03, 2004 2:17 am
Forum: 2.0.x Support Forum
Topic: Using include for phpbb
Replies: 2
Views: 150

You can try this.
by MrSexy
Fri Jul 02, 2004 11:41 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] The TRI FORCE (Username Color / User Level / ModCP)
Replies: 366
Views: 77796

Yup, that fixed the error. Thanks famitsu, youre the best!

It did, seemingly, remove the [support team] and [bot] of the USERNAME COLOR MOD. Should i reinstall it? It is just empty brackets now.
by MrSexy
Fri Jul 02, 2004 4:03 am
Forum: [2.0.x] MOD Requests
Topic: Two Helpful Mods for 2.0.8
Replies: 4
Views: 248

by MrSexy
Fri Jul 02, 2004 3:49 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] The TRI FORCE (Username Color / User Level / ModCP)
Replies: 366
Views: 77796

You can view my admin_ug_auth.php here. I didnt do the modifications myself, i had easymod do it.

Go to advanced search