Search found 1527 matches

by hsim
Thu Jun 01, 2006 1:25 pm
Forum: 2.0.x Support Forum
Topic: PDO Database drivers for phpBB?
Replies: 0
Views: 397

PDO Database drivers for phpBB?

I was wondering whether anyone had written, or seen in the wild any database driver to make phpBB work with PHP 5.1's PDO? My hoster has moved to PHP 5.1 and at the same time replaced the pgsql module with PDO/pgsql. I am aware that all of this is "not supported" here, but if anyone has something to...
by hsim
Sun Aug 18, 2002 2:09 am
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

my mod

I'm sorry to post that my proposed fix for the admin link is incorrect. Of course I meant to edit the link in includes/page_tail.php from something like $admin_link = ( $userdata['user_level'] == ADMIN ) ? '<a href="' . append_sid("admin/index.$phpEx") to $admin_link = ( $userdata['user_level'] == A...
by hsim
Sun Aug 18, 2002 1:51 am
Forum: 2.0.x Discussion
Topic: phpBB and VBulletin
Replies: 3
Views: 2712

please be aware that with asking such a question on the phpBB forums you will probably get biased opinions. For objective comparisons we would suggest you to discuss such thing on independet sites like SitePoint Forums or http://www.webhostingtalk.com Also a simple search for vbulletin with the phpB...
by hsim
Sat Aug 10, 2002 10:16 pm
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

To fix the Admin Panel link do similar as you've done with the images. Yo do not change anything in the tamplates but rather edit the link in includes/page_tail.php from something like $admin_link = ( $userdata['user_level'] == ADMIN ) ? '<a href="' . append_sid("admin/index.$phpEx") to $admin_link ...
by hsim
Tue Aug 06, 2002 7:43 pm
Forum: 2.0.x Discussion
Topic: bb comparison (includes phpbb)
Replies: 29
Views: 7286

Nah. Invisionboard is a good one. (Some unfriendly ppl over there tho *sncr*) It's scripted by the former Ikonboard developer Matthew Mecham so it's not really an ikonboard clone... About the style one can argue - Tom's subSilver somewhat influenced vB, iB and Invisionboard imvho ;) And think about,...
by hsim
Tue Aug 06, 2002 5:20 pm
Forum: 2.0.x Discussion
Topic: bb comparison (includes phpbb)
Replies: 29
Views: 7286

:D
by hsim
Thu Jul 25, 2002 12:08 am
Forum: 2.0.x Discussion
Topic: Why PHP ain't used in templates!
Replies: 17
Views: 4344

I think one point might be that they wanted to put away template designers from "cryptic" PHP stuff. Just like Apple :D
by hsim
Mon Jul 22, 2002 6:05 pm
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

in sessions.php use this one instead of the one posted previously, this should fix a minor bug I hope: if($non_html_amp) { $url=$board_config['script_path'].$url; } elseif(stristr($HTTP_SERVER_VARS['SCRIPT_NAME'],'/admin')||stristr($url,'admin')); else { $url = strtr($url,array("?"=>"/","&"=>"/","&"...
by hsim
Mon Jul 22, 2002 5:50 pm
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

could you give me admin access to your board for debugging?
by hsim
Mon Jul 22, 2002 11:14 am
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

It should be able to make Apache accessing the PHP files without having to remove the extension. Try http://www.hsim.d2g.com/phpBB2/viewforum .php ?fl=english vs. http://www.hsim.d2g.com/phpBB2/viewforum/fl-english.html I have not symlinked anything neither am I forcing something. This is my Apache ...
by hsim
Mon Jul 22, 2002 12:55 am
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

I thought it would be working. Well... the sid should cause no problems tho it's making the uri looking strange. If you get 404 this probably means that your isp doesn't allow php scripts to be accesed via e.g. viewtopic/ instead of viewtopic.php. If so change $url_script=array_shift($url_pac); to $...
by hsim
Thu Jul 18, 2002 11:59 pm
Forum: [2.0.x] MOD Requests
Topic: Search Engine Friendly and Customer Header / Footer
Replies: 27
Views: 15975

The konfiguration I'm currently using is still creating some problems with jump references (<a href="#jump">) - see for example the FAQ. However this is only caused due to me using base href instead of properly changing images to full path (I'm suggesting exactly what I'm not doing myself, duh) The ...
by hsim
Fri Jun 28, 2002 7:40 am
Forum: 2.0.x Support Forum
Topic: Problem with the "<" & ">" cha
Replies: 5
Views: 3367

it is simply a bug (see also http://www.phpbb.com/phpBB/viewtopic.php?p=148949 ). Tho Kail recommends not to file a bug report maybe it would be on time to file one. Please go to http://www.phpbb.com/bugs/ and add a bug report if there isn't one already so the devs can hunt this one down. If you wan...
by hsim
Thu Jun 27, 2002 9:16 am
Forum: [2.0.x] MOD Requests
Topic: password encryption
Replies: 1
Views: 2312

there were already some discussions about this subject and I wouldn't like anyone to remove or instruct others to remove the password encryption.
by hsim
Thu Jun 27, 2002 9:14 am
Forum: 2.0.x Support Forum
Topic: Problem with the "<" & ">" cha
Replies: 5
Views: 3367

one workaround would be to disable HTML.

Go to advanced search