Search found 16 matches

by rich06
Tue Oct 16, 2018 7:58 am
Forum: [3.2.x] Support Forum
Topic: Silent Installation Failure on Mac OS X
Replies: 10
Views: 421

Re: Silent Installation Failure on Mac OS X

Thanks for your replies. I now have phpBB running now on OS X with no issues so far... however to achieve that I had to basically install the code/database on a Ubuntu server then copy the database to my Mac environment and take it from there - a silly way to have to do it but hey I don't have time ...
by rich06
Sun Oct 14, 2018 12:37 pm
Forum: [3.2.x] Support Forum
Topic: Silent Installation Failure on Mac OS X
Replies: 10
Views: 421

Re: Silent Installation Failure on Mac OS X

Yes it is OS X 10.12.6 -- I apologise for the omission So you say it is nothing to do with phpBB despite:- 1) The same software installs fine on Ubuntu 2) phpBB does not trap or detect or log this 'server set up issue' - all other PHP apps such as Wordpress don't seem to have the problem and install...
by rich06
Sat Oct 13, 2018 9:05 pm
Forum: [3.2.x] Support Forum
Topic: Silent Installation Failure on Mac OS X
Replies: 10
Views: 421

Re: Silent Installation Failure on Mac OS X

I am a developer with several sites on my Mac and I cannot and will not install MAMP just to run one site that won't install (installs fine on Ubuntu so it is related to Mac OS X). The installation issue could be solved much easier if there was some sort of log or error message generated...
by rich06
Sat Oct 13, 2018 8:08 pm
Forum: [3.2.x] Support Forum
Topic: Install loop on macOS 10.13.3
Replies: 13
Views: 769

Re: Install loop on macOS 10.13.3

OK - new post has been created viewtopic.php?f=556&t=2489351
by rich06
Sat Oct 13, 2018 8:07 pm
Forum: [3.2.x] Support Forum
Topic: Silent Installation Failure on Mac OS X
Replies: 10
Views: 421

Silent Installation Failure on Mac OS X

I cannot install phpBB on Mac OS X. After entry of the database connection parameters the installation loops back to the previous screen (administrator details) - no errors are shown on screen and nothing seems to be logged... support template below. Mac OS X 12 Chrome/Firefox/Safari - all fail MySQ...
by rich06
Sat Oct 13, 2018 7:27 pm
Forum: [3.2.x] Support Forum
Topic: Install loop on macOS 10.13.3
Replies: 13
Views: 769

Re: Install loop on macOS 10.13.3

I have the exact same problem -- no errors nothing logged... support template below. Mac OS X 12 Chrome/Firefox/Safari - all fail MySQL v5.6.10 PHP v.5.6.16 Support Request Template What version of phpBB are you using? phpBB 3.2.3 What is your board's URL? internal host name Who do you host your boa...
by rich06
Mon Mar 07, 2011 7:51 am
Forum: [3.0.x] Support Forum
Topic: New member post limit problem
Replies: 5
Views: 868

Re: New member post limit problem

Sorry - have to re-open this thread - this morning I added a new user and when I posted a test message as that user the post was accepted straight away... :( i.e. the 5 post new member rule is now being ignored -- it seems that in posting.php at line 1148 if ((!$auth->acl_get('f_noapprove', $data['f...
by rich06
Sun Mar 06, 2011 11:20 pm
Forum: [3.0.x] Support Forum
Topic: New member post limit problem
Replies: 5
Views: 868

Re: New member post limit problem

Thx t_backoff ... that was it ... RU group had incorrect permissions.
Ta!
Rich
by rich06
Sun Mar 06, 2011 7:39 pm
Forum: [3.0.x] Support Forum
Topic: New member post limit problem
Replies: 5
Views: 868

New member post limit problem

I am trying to set up phpBB (v3.08) to require new members to post 5 messages before they can post unmoderated. So under 'User Registration Settings' I set the field 'New member post limit' to 5. I then created a new user and checked they were in the Newly Registered group - no problem. I logged on ...
by rich06
Sat Apr 03, 2010 2:36 pm
Forum: [3.0.x] Support Forum
Topic: Images won't display in posts
Replies: 2
Views: 100

Re: Images won't display in posts

That was it!
Thanks Lastof - there was a word censor in place changing img to image ...

Rich
by rich06
Sat Apr 03, 2010 10:44 am
Forum: [3.0.x] Support Forum
Topic: Images won't display in posts
Replies: 2
Views: 100

Images won't display in posts

phpBB v3.07-PL1 Users are posting images to our forum using the format -> [img]http://server/image.jpg[/img] yet the images are not being displayed -- when viewing the post it just displays:- [image]http://server/image.jpg[/image] ...note the change in the BBCode tag names The ACP admin setting 'Dis...
by rich06
Sat Feb 20, 2010 9:12 pm
Forum: [3.0.x] Convertors
Topic: PHP-NUKE to phpBB3 Convertor 1.2
Replies: 613
Views: 128419

Re: PHP-NUKE to phpBB3 Convertor 1.1

S'OK -- I wrote a quick hack to call phpbb_hash() and used that to reset the password directly ... I found that setting the conversion tool setting for phpbb_users.user_pass_convert to 0 helped as follows:- array('user_pass_convert',0,''), FYI --- during my convert the program went into an endless l...
by rich06
Sat Feb 20, 2010 7:07 pm
Forum: [3.0.x] Convertors
Topic: PHP-NUKE to phpBB3 Convertor 1.2
Replies: 613
Views: 128419

Re: PHP-NUKE to phpBB3 Convertor 1.1

No - noone else has logged in -- this is a test run before I convert the live board. The password I used was the exact same as the Nuke one -- I can't use the reset password function as it requires entry of the original password but of course that is not accepted anymore... This is a show stopper fo...
by rich06
Sat Feb 20, 2010 5:36 pm
Forum: [3.0.x] Convertors
Topic: PHP-NUKE to phpBB3 Convertor 1.2
Replies: 613
Views: 128419

Re: PHP-NUKE to phpBB3 Convertor 1.1

OK thanks for your response -- the username/password I set up when I installed phpBB3.0.6 was the same as the Nuke administrator - should I use a different username/password to the Nuke admin when I try again?

Go to advanced search