Search found 21 matches

by (¯`·._.·[LaZaRuS]·._.·´¯)
Mon Nov 22, 2004 9:18 pm
Forum: 2.0.x Support Forum
Topic: Avatar Upload?
Replies: 1
Views: 116

Avatar Upload?

For some strange reason I cannot allow upload of avatars to the site, You can upload from a link, but not your machine...

It just says avatar needs to be JPG BMP or something else, even though it is....

any ideas?
by (¯`·._.·[LaZaRuS]·._.·´¯)
Wed Nov 17, 2004 3:39 am
Forum: [2.0.x] MOD Database Releases
Topic: Flash MOD
Replies: 333
Views: 166832

smithy_dll wrote: you must use a valid uniform resource locator which points to a file with the .swf extension


Which means, in english?
by (¯`·._.·[LaZaRuS]·._.·´¯)
Wed Nov 17, 2004 3:37 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 252650

Is there a way I can centre the title?
by (¯`·._.·[LaZaRuS]·._.·´¯)
Mon Nov 15, 2004 8:29 pm
Forum: 2.0.x Support Forum
Topic: Can someone offer a shoulder to cry on, and some advice?
Replies: 1
Views: 86

Can someone offer a shoulder to cry on, and some advice?

hi guys.. This isnt mod support I know, but my problem does evolve around mods Well, Im new to this PHPBB hacking malarkey, so I have currently gone through about 10 different installs... My most recent board, had a few members on it and now i buggered it up, by manually installing signature control...
by (¯`·._.·[LaZaRuS]·._.·´¯)
Mon Nov 15, 2004 7:01 pm
Forum: [2.0.x] MOD Database Releases
Topic: Flash MOD
Replies: 333
Views: 166832

Hi, Have installed this mod, and erm, well Im not sure wether it is the syntax or not.. but...

All i get is [size=:acd57ba838][flash width=900 height=900]URL[/flash]
by (¯`·._.·[LaZaRuS]·._.·´¯)
Sun Nov 14, 2004 10:59 pm
Forum: 2.0.x Discussion
Topic: SWF Mod?
Replies: 1
Views: 134

SWF Mod?

Is there a mod to allow users to use SWF files for their Sigs rather than HTML?
by (¯`·._.·[LaZaRuS]·._.·´¯)
Sat Nov 13, 2004 1:03 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Signatures control
Replies: 372
Views: 98928

Hey looks a good mod, however... I get this error when installing with EM, could someone please give us a hand..? Critical Error FIND FAILED: In file [posting.php] could not find: if( $user_sig != '' ) { $template->assign_block_vars('switch_signature_checkbox', array()); MOD script line #250 :: FAQ ...
by (¯`·._.·[LaZaRuS]·._.·´¯)
Sun Sep 26, 2004 6:49 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Template/MOD issue.
Replies: 2
Views: 295

Erm...

Upping the chances of getting my problem solved + a little bit of cheekyness + human error + aggrivation = My actions...

hey whatever man, do what you gotta do..
by (¯`·._.·[LaZaRuS]·._.·´¯)
Sun Sep 26, 2004 6:31 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Template/MOD issue.
Replies: 2
Views: 295

Template/MOD issue.

I have recently installed the lieks of cash mod and store mod, however... My template, ICGstation, does not support, should I say, the extra buttons, which are needed for these mods.. I am a newbie in this field, and Imagine that I have to edit the current template to size... However, Im not sure......
by (¯`·._.·[LaZaRuS]·._.·´¯)
Fri Sep 17, 2004 4:08 pm
Forum: 2.0.x Support Forum
Topic: Help a decent scouser...
Replies: 2
Views: 45

Help a decent scouser...

Hi, I installed PHPBB, and now i just installed cashmod and i get this error.. Error retrieving cash data DEBUG MODE SQL Error : 1146 Table 'sigconsortium.phpbb_cash' doesn't exist SELECT * FROM phpbb_cash ORDER BY cash_order ASC Line : 657 File : D:\Domains\sig-consortium.com\wwwroot\phpbb2\include...
by (¯`·._.·[LaZaRuS]·._.·´¯)
Thu Sep 16, 2004 9:10 pm
Forum: 2.0.x Support Forum
Topic: Me need guidance..
Replies: 1
Views: 87

Me need guidance..

Hi guys.. After f**king up my last phpbb installation with cashmod, im going reinstall it again.. Luck i aint got a lot of users... Now... I use EasyMod... However.. I use ICGstation template... Will easymod, install mods, with me using this template... Desired mods :- Cashmod, Shopmod, plus a few o...
by (¯`·._.·[LaZaRuS]·._.·´¯)
Thu Sep 16, 2004 9:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895658

HI ! I used easymod to install CashMod and everything went fine but in my ACP I cant see any changes ! I cant see any CashMod Button or anything else I checked every file if the changes ware made and they are like written in the readme.... dont understand it edit: well I must say nothing is fine......
by (¯`·._.·[LaZaRuS]·._.·´¯)
Thu Sep 16, 2004 5:22 pm
Forum: 2.0.x Support Forum
Topic: Attatchment mod
Replies: 3
Views: 283

I cant use easymod with icgstation
by (¯`·._.·[LaZaRuS]·._.·´¯)
Thu Sep 16, 2004 3:37 pm
Forum: 2.0.x Support Forum
Topic: Attatchment mod
Replies: 3
Views: 283

Attatchment mod

Is there anyone out there who can help me install this mod?

I am a new user and am having problems..

If anyone can please add me woods_shaun@hotmail.com
by (¯`·._.·[LaZaRuS]·._.·´¯)
Sun Sep 12, 2004 5:06 pm
Forum: 2.0.x Support Forum
Topic: Meandering around trying to install mods
Replies: 1
Views: 54

Meandering around trying to install mods

Hi guys... As it says Im trying to install mods using easymod, however, im noticing that, well erm, alll the mods i am installing are installing under subsilver, when I want to use ICGstation... So what I want to know is that, how can i do it so they install alll teh time? Cant i just delete the Sub...

Go to advanced search