Search found 112 matches

by sceptre
Fri Jun 14, 2019 4:19 pm
Forum: [3.2.x] Support Forum
Topic: Groups by post number
Replies: 11
Views: 296

Re: Groups by post number

Select (click on) username /administer user /change the name and submit is as easy as any other method
by sceptre
Thu Jan 10, 2019 10:32 pm
Forum: [3.2.x] Support Forum
Topic: Theme not being applied across all subforums
Replies: 5
Views: 263

Re: Theme not being applied across all subforums

It's possible to set different styles for individual forums so check if a style has been set for those forums which are
showing a different one.
Edit forum / forum style
by sceptre
Fri Dec 21, 2018 9:04 pm
Forum: [3.2.x] Support Forum
Topic: 403 error in ACP [solved]
Replies: 7
Views: 251

Re: 403 error in ACP [solved]

by sceptre
Tue Sep 11, 2018 2:33 pm
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 657

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

There is a script available to reset to prosilver for 3.1 , scroll to the bottom of this topic .

viewtopic.php?f=466&t=2269196&sid=4a15b ... f5408bff9d
by sceptre
Wed May 16, 2018 8:35 pm
Forum: [3.2.x] Support Forum
Topic: Indexed, though blocked by robots.txt
Replies: 12
Views: 417

Re: Indexed, though blocked by robots.txt

Go to forum permissions , select the forum/s , submit
select bots , edit permissions ,no access ...
you could fine tune the permissions by going to advanced permissions/action
by sceptre
Thu May 10, 2018 2:56 pm
Forum: [3.2.x] Support Forum
Topic: viewforum bug i think?
Replies: 1
Views: 184

Re: viewforum bug i think?

Assuming 3.2.2 See viewtopic.php?f=556&t=2453611#p14903321 regarding attachments
by sceptre
Wed Mar 28, 2018 4:16 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Help with H2O theme
Replies: 13
Views: 665

Re: Help with H2O theme

You realise that the above link is to an SMF board ...
by sceptre
Mon Oct 23, 2017 3:43 pm
Forum: [3.2.x] Support Forum
Topic: Show members-only forums to non-members
Replies: 2
Views: 109

Re: Show members-only forums to non-members

Mark the required forums to "can see" only is what you're looking for
group forum permissions >guests> advanced >action
by sceptre
Sat Aug 26, 2017 5:52 pm
Forum: [3.2.x] Support Forum
Topic: Delete extensions error
Replies: 3
Views: 159

Re: Delete extensions error

You need to ask your question at the place where you got the extension.
That will be viewtopic.php?f=456&t=2362501&start=150
by sceptre
Mon Jun 05, 2017 7:18 pm
Forum: Extension Requests
Topic: mobile extension 3.2?
Replies: 6
Views: 813

Re: mobile extension 3.2?

Google agrees that 3.1/3.2 is indeed mobile friendly .

https://search.google.com/test/mobile-f ... 0MmWVzJLHA
by sceptre
Thu May 25, 2017 8:37 pm
Forum: [3.1.x] Support Forum
Topic: No "View Active Links" option + smilies problem
Replies: 12
Views: 859

Re: No "View Active Links" option + smilies problem

It's showing up in guest view for me
active.GIF
active.GIF (23.2 KiB) Viewed 790 times
by sceptre
Tue May 02, 2017 6:55 pm
Forum: [3.1.x] Support Forum
Topic: update board after color.css modification
Replies: 4
Views: 302

Re: update board after color.css modification

Purge the cache in ACP /general

Oops sorry Steve never saw you there
by sceptre
Thu Apr 06, 2017 9:01 pm
Forum: [3.1.x] Support Forum
Topic: YouTube BBCode Dilemma
Replies: 4
Views: 333

Re: YouTube BBCode Dilemma

When youtube changed last year the you tube code below got all my old video ID only links working again ,
it's worth a try
[youtube]{IDENTIFIER}[/youtube]
<iframe width="640" height="360" src="https://www.youtube.com/embed/{IDENTIFIER}" frameborder="0" allowfullscreen></iframe>

Go to advanced search