Search found 10 matches

by madmatt2006
Mon Sep 27, 2010 10:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 106212

Re: [DEV] Smixmods Feed News Center v0.3.3

Hey that worked! 8-) you mention "what I really want to do is make it a hyperlink so it says "Read More" rather than " Now that would be really nice, I'm not very good at php yet but when I post in the forums I do it like this to get that result, it would be great if the code could be modified to do...
by madmatt2006
Mon Sep 27, 2010 10:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 106212

Re: [DEV] Smixmods Feed News Center v0.3.3

Thank you very much conan_troutman :D I'll give that a try and post back the results.
by madmatt2006
Mon Sep 27, 2010 1:06 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 106212

Re: [DEV] Smixmods Feed News Center v0.3.3

here http://www.computerweekly.com/feed/948b ... Weekly.xml is another example of a feed that has the link in the title, it seems with feeds that have a link in the title, the mod is not putting this back link in when it posts
by madmatt2006
Fri Sep 24, 2010 4:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 106212

Re: [DEV] Smixmods Feed News Center v0.3.3

Hello All :D I have a problem where with feeds like this http://feed.linksynergy.com/promo.rss?promoid=3035&token=bee98cf4e2163c2b6ca794acba9d01d5e33f65988eab53740f47018381cb2d0d how it has the back link to the site in the title, it's not putting a link back to the feed. Example at my website here h...
by madmatt2006
Thu Apr 29, 2010 4:11 am
Forum: [3.0.x] Support Forum
Topic: Search Problems
Replies: 8
Views: 220

Re: Search Problems

Thanks mate it's all working now thank you for your help :D
by madmatt2006
Wed Apr 28, 2010 7:02 am
Forum: [3.0.x] Support Forum
Topic: Search Problems
Replies: 8
Views: 220

Re: Search Problems

Opps sorry my mistake
by madmatt2006
Wed Apr 28, 2010 6:55 am
Forum: [3.0.x] Support Forum
Topic: Search Problems
Replies: 8
Views: 220

Re: Search Problems

Thank so much for helping me :) Yes it's green and should work but I still get the error at my search page. I don't know why it will not work picture attached
by madmatt2006
Wed Apr 28, 2010 6:38 am
Forum: [3.0.x] Support Forum
Topic: Search Problems
Replies: 8
Views: 220

Re: Search Problems

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://mypcmates.com Who do you host your board with? Linux webserver How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Upd...
by madmatt2006
Wed Apr 28, 2010 5:49 am
Forum: [3.0.x] Support Forum
Topic: Search Problems
Replies: 8
Views: 220

Search Problems

HEllo I'm an admin at my board and for some reason I get this "Sorry but you are not permitted to use the search system." when I go to my search pages I had a look around and this is a similar problem http://www.phpbb.com/community/viewtopic.php?f=46&t=1101785&p=6494205 I have checked that search is...
by madmatt2006
Thu Mar 11, 2010 2:45 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] X-Silver 3.0.6.2 (phpbb 3.0.6)
Replies: 11
Views: 5202

Re: [Release] X-Silver 3.0.6.2 (phpbb 3.0.6)

Hello Guys this is a very nice looking skin :D at the moment I'm trying to add another button using this method http://www.phpbb.com/kb/article/adding-a-new-link-and-icon-to-your-header/ which has put the button in the header. The problem is how do I get the button to match the existing one? I'm ver...

Go to advanced search