Search found 8 matches

by cliftonarms
Tue Aug 24, 2010 8:14 am
Forum: [3.0.x] Support Forum
Topic: 'View the latest post' link problems
Replies: 7
Views: 178

Re: 'View the latest post' link problems

You are probably correct, because when I removed the is_a_bot condition from the image line in the template nothing changed.

Any ideas? When I add these users to a mod group the image re-appears ??
by cliftonarms
Mon Aug 23, 2010 12:43 pm
Forum: [3.0.x] Support Forum
Topic: 'View the latest post' link problems
Replies: 7
Views: 178

Re: 'View the latest post' link problems

That's a bit harsh calling my users BOTs... :lol: I have not edited the template, so why would my users be classed as BOTs...Their names are displayed correctly when logged in if that means anything ?? Also, if I cannot solve this, is there any harm in removing the BOT exception code in the template...
by cliftonarms
Mon Aug 23, 2010 12:09 pm
Forum: [3.0.x] Support Forum
Topic: 'View the latest post' link problems
Replies: 7
Views: 178

Re: 'View the latest post' link problems

I am using subsilver2, all woks ok for moderators, but other members see the attached.
by cliftonarms
Mon Aug 23, 2010 11:08 am
Forum: [3.0.x] Support Forum
Topic: 'View the latest post' link problems
Replies: 7
Views: 178

'View the latest post' link problems

This one is really irritating me, any help would be very much appreciated. On my forum the view the latest post image http://img241.imageshack.us/img241/5038/icontopiclatest.png and link will only appear for moderators on the Board Index page. For non-moderators it does not show. The link appears as...
by cliftonarms
Wed May 05, 2010 2:09 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Payments (Subscriptions, Donations and more!)
Replies: 164
Views: 20613

Re: [DEV] Advanced Payments (Subscriptions, Donations and mo

Woop got the membership thing working on my site now: http://www.swiftowners.co.uk/membership.php Its kinda crude (no ACP) but it works for me :) Might release the code I'm using, but would need modifying for other ppls websites Visited your site and registered but cannot see what you have done - c...
by cliftonarms
Thu Apr 29, 2010 3:00 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD and Rokbridge
Replies: 8
Views: 1238

Re: AutoMOD and Rokbridge

I get the same error and also have Rokbridge installed, so if you find a fix please post here as this one is eluding me.
by cliftonarms
Thu Apr 29, 2010 12:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Payments (Subscriptions, Donations and more!)
Replies: 164
Views: 20613

Re: [DEV] Advanced Payments (Subscriptions, Donations and mo

If you are waiting for this mod, you could also support Highway @ http://startrekguide.com/community/viewtopic.php?f=127&t=8230&hilit=paypal who is modifying his donation script to accept recurring subs. One of the mods may be completed then. Also if you need it now AND if your phpBB is also...
by cliftonarms
Thu Mar 25, 2010 5:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Payments (Subscriptions, Donations and more!)
Replies: 164
Views: 20613

Re: [DEV] Advanced Payments (Subscriptions, Donations and mo

Techit wrote:Ive given up waiting for this mod, and have started development on my own version of this... Once ive finished ill make a tread
You will be the hero of the day :D

Go to advanced search