Search found 12 matches

by greekdish
Thu May 26, 2011 5:58 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error [ mysql4 ] Incorrect key file for table (126)
Replies: 5
Views: 707

Re: SQL Error [ mysql4 ] Incorrect key file for table (126)

Just to add more info....I got an email from a user last night stating that their posts are gone and they cant login. The error message is in the Error Log in the backend of phpBB3. I verified and indeed, he is no longer in the database as a user, and his posts are gone. A general error occured: Gen...
by greekdish
Thu May 26, 2011 5:43 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error [ mysql4 ] Incorrect key file for table (126)
Replies: 5
Views: 707

Re: SQL Error [ mysql4 ] Incorrect key file for table (126)

stevemaury wrote:Contact your host.
I have access to the MySQL database, what key do I need to fix for the phpbb_users table?
by greekdish
Thu May 26, 2011 4:28 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error [ mysql4 ] Incorrect key file for table (126)
Replies: 5
Views: 707

Re: SQL Error [ mysql4 ] Incorrect key file for table (126)

Im having the same exact problem, and I ran a repair on the table and it still doesnt work.

Has anyone else figured out how to solve this problem?
by greekdish
Sun Apr 25, 2010 6:34 pm
Forum: [3.0.x] Support Forum
Topic: Account Activation greyed out
Replies: 2
Views: 95

Re: Account Activation greyed out

I performed an update to my forums and it seems it wasnt performed well. I did a clean upload via FTP and its now there, but now my captcha doesnt provide a field for the user to enter during registration.

Lots of problems with this upgrade.
by greekdish
Sun Apr 25, 2010 5:54 pm
Forum: [3.0.x] Support Forum
Topic: Account Activation greyed out
Replies: 2
Views: 95

Account Activation greyed out

We just upgraded our forums to 3.0.7 PLI and the Account Activation setting drop down for user registrations is greyed out.

Any reason why??
by greekdish
Thu Feb 26, 2009 3:19 pm
Forum: [3.0.x] Support Forum
Topic: Updated from 3.0.1 to 3.0.4, now cant post
Replies: 2
Views: 36

Re: Updated from 3.0.1 to 3.0.4, now cant post

Thank you, I was going to delete this, I fixed it thanks to finally finding a post similar to mine. Kind of hard to search when you dont know exactly whats going on. :D

Thanks again forums!!!
by greekdish
Thu Feb 26, 2009 3:03 pm
Forum: [3.0.x] Support Forum
Topic: Updated from 3.0.1 to 3.0.4, now cant post
Replies: 2
Views: 36

Updated from 3.0.1 to 3.0.4, now cant post

So I updated my forums, and now no one can make a new post. We are able to post into topics already made, but we cant start new ones. Here is the error message we get. Please ASAP General Error SQL ERROR [ mysql4 ] Field 'topic_last_post_subject' doesn't have a default value [1364] SQL INSERT INTO p...
by greekdish
Wed Jun 14, 2006 6:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] XFire Messenger
Replies: 98
Views: 33334

Doesnt work for me

Using Easymod, and it doesnt install at all. Latest version of phpbb. :(
by greekdish
Sat Sep 24, 2005 2:55 pm
Forum: 2.0.x Support Forum
Topic: Getting registration spammed
Replies: 2
Views: 504

Getting registration spammed

does anyone know how to delete multiple users all at once?? My site has been getting spammed by kiddies again. We are a popular gaming clan, so they feel the need to destory what we have. Anyways....they are multi registrating with hundreds of fake accounts. Anyway to shift-select all those names an...
by greekdish
Fri Jan 21, 2005 1:45 am
Forum: 2.0.x Support Forum
Topic: help with restore please
Replies: 9
Views: 388

Ill help ya with it Unified if it works for me. Im in the same boat as you...trying to restore my database...so If I can get it to work, Im sure I can get yours to work too. Sound good?? :D
by greekdish
Thu Jan 20, 2005 5:36 pm
Forum: 2.0.x Support Forum
Topic: Database Restore
Replies: 0
Views: 66

Database Restore

Anyone know why after restoring database...the forums show up with every subject....and lists all the posts that were there before....but when I go to look at all the old posts, there are none. There are zero posts in the forums, even though it gets listed as, i.e, 400 posts.
by greekdish
Thu Jan 20, 2005 3:49 pm
Forum: 2.0.x Discussion
Topic: Is PHPBB 'Safe' to use?
Replies: 12
Views: 1338

Unfortunately for my website....yes, it got hacked...hard. there are alot more people out there that can hack than some of you people think. There are also some people out there that do it purposely to others. :( In case people need to be on the lookout, here is the link for proof of how our gaming ...

Go to advanced search