Search found 13 matches

by roo2002
Sun Jan 15, 2012 8:59 pm
Forum: [3.0.x] Support Forum
Topic: Fresh phpBB3 3.0.10 cookie problem?
Replies: 5
Views: 344

Re: Fresh phpBB3 3.0.10 cookie problem?

OK I think I've sorted it. I've just got to wait a couple of hours. I was just about to try and get rid of the sitelock feature when I remembered I'd also added my site to a feature my hosting provider (ipage) offers called Akamai. What is Akamai? Akamai is an edge server caching solution, aimed to ...
by roo2002
Sun Jan 15, 2012 6:37 pm
Forum: [3.0.x] Support Forum
Topic: Fresh phpBB3 3.0.10 cookie problem?
Replies: 5
Views: 344

Re: Fresh phpBB3 3.0.10 cookie problem?

Thanks for your reply Mick. Site lock is nothing I've installed and is a service that covers my whole domian. I thought this was a problem with my hosting company and have just recieved the following from them. Hello, Thank you for your reply. The reported issue seems to be with your phpBB applicati...
by roo2002
Sun Jan 15, 2012 5:27 pm
Forum: [3.0.x] Support Forum
Topic: Fresh phpBB3 3.0.10 cookie problem?
Replies: 5
Views: 344

Re: Fresh phpBB3 3.0.10 cookie problem?

Mick wrote:Unless you are using SSL you need to set Cookie secure to no.
Yup thats what I thought, but thought I try with both secure and normal.

One thing that bugs me is at the same time I added Sitelock which my hosting company offered me for free.

Could that have caused a problem?
by roo2002
Sun Jan 15, 2012 5:16 pm
Forum: [3.0.x] Support Forum
Topic: Fresh phpBB3 3.0.10 cookie problem?
Replies: 5
Views: 344

Fresh phpBB3 3.0.10 cookie problem?

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://tbfss.com/testing/forum Who do you host your board with? ipage.com How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fr...
by roo2002
Fri Mar 12, 2010 5:55 pm
Forum: [3.0.x] Support Forum
Topic: Won't Return to the forum last visited
Replies: 8
Views: 477

Re: Won't Return to the forum last visited

Brf your a genius.

I had changed the title and all meta info to help my ranking.
I have just taken the title line from the standard Overall header template and edited it slightly for my site instead of deleting it totally and all is perfect again.

Thank you.
by roo2002
Fri Mar 12, 2010 5:46 pm
Forum: [3.0.x] Support Forum
Topic: Won't Return to the forum last visited
Replies: 8
Views: 477

Re: Won't Return to the forum last visited

Sounds good as I have been playing with meta tags lately.

Thank you I'll let you know if it works.
by roo2002
Fri Mar 12, 2010 5:39 pm
Forum: [3.0.x] Support Forum
Topic: Won't Return to the forum last visited
Replies: 8
Views: 477

Re: Won't Return to the forum last visited

I would venture to guess that one of the MODs did it. Have you tried uploading your backups (you did make backups, right)? Yes I did t_backoff which is why it isn't bothering me too much but I was curious of a fix. And no I havn't tried to undo the changes yet as above I'm not too bothered of the p...
by roo2002
Fri Mar 12, 2010 12:48 am
Forum: [3.0.x] MOD Database Releases
Topic: Country Flag User Edition
Replies: 141
Views: 20697

Re: Country Flag User Edition

Thank you I will try this next as I think it would be better to translate as much as possible when using a language pack. 8-)
by roo2002
Fri Mar 12, 2010 12:42 am
Forum: [3.0.x] Support Forum
Topic: Won't Return to the forum last visited
Replies: 8
Views: 477

Re: Won't Return to the forum last visited

No ideas then?
by roo2002
Wed Mar 10, 2010 7:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: Country Flag User Edition
Replies: 141
Views: 20697

Re: Country Flag User Edition

Firstly Very good Mod thank you. I'm having problems with other language packs tho. All I'd like to do is show the word Country instead of { COUNTRY }: when using a different Lauguage pack. Any help appreciated. I see using the default as a guest that "Country" shows in profiles. What you...
by roo2002
Tue Mar 09, 2010 9:12 pm
Forum: [3.0.x] Support Forum
Topic: Won't Return to the forum last visited
Replies: 8
Views: 477

Won't Return to the forum last visited

To start with I have installed a few mods lately so I know I've knocked something out of shape but... After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited" . My forum no longer does this. Is there a known...
by roo2002
Tue Mar 09, 2010 6:26 pm
Forum: [3.0.x] MOD Database Releases
Topic: Country Flag User Edition
Replies: 141
Views: 20697

Re: Country Flag User Edition

Firstly Very good Mod thank you.
I'm having problems with other language packs tho.

All I'd like to do is show the word Country instead of { COUNTRY }: when using a different Lauguage pack.

Any help appreciated.
by roo2002
Mon Mar 08, 2010 7:15 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver: get rid of header space
Replies: 4
Views: 481

Re: Prosilver: get rid of header space

I'd like to say thank you HardStyle as the same space had been annoying me for months on my forum.

So Thanks. :D

Go to advanced search