Search found 28 matches

by Kemmish
Thu Jan 24, 2013 1:01 pm
Forum: [3.0.x] Support Forum
Topic: Forum being spammed loads
Replies: 3
Views: 107

Re: Forum being spammed loads

The Public_html folder on the server is a complete mess.. i have no idea what half the folders are.. i probably do have old forums on there.. just dont know which one to delete.. in a ideal world, i would love to start again with a "fresh canvas" but with all the current users and the post...
by Kemmish
Thu Jan 24, 2013 11:51 am
Forum: [3.0.x] Support Forum
Topic: Forum being spammed loads
Replies: 3
Views: 107

Forum being spammed loads

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? www.sw-pc.com/forum Who do you host your board with? united hositng How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board?...
by Kemmish
Mon Jan 21, 2013 7:29 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

Since doing this, the SPAM has come back.. over night i had 7 Spammers sign up and flood the forum.. then throughout the day 4 successful spammers... and about 7 more have tried to sign up - i got the email saying need to activate the accounts (i didnt) I got the Q&A active but it is obviously t...
by Kemmish
Sun Jan 20, 2013 10:08 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

Thanks again Kevin, i didnt refresh the styles but have now.. and this has now fixed it.. although broke other bits lol But after an hour of messing i have now fixed these and hopefully wont be many more issues with the forum now.. Thanks again for all your help.. Made it very easy for me to fix the...
by Kemmish
Sun Jan 20, 2013 9:20 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

Thanks.. i have copied across what you said and when i went to /install etc this came up... Updating database to latest stable release Database type :: mysql4 Previous version :: 3.0.11 Updated version :: 3.0.11 Updating database schema Progress :: No updates required Updating data Progress :: No up...
by Kemmish
Sun Jan 20, 2013 8:53 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

I have changed it back now..

It was:

Code: Select all

Preview

what is the oNly capital letter in this sentence? :
This question is a means of preventing automated form submissions by spambots.
Is this any good or is there another you would recommend?
by Kemmish
Sun Jan 20, 2013 8:42 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

The black and white caption - i have just changed back to it from q and a last week.

It has so far held off more than the q and a was. I have also a added the "Maths question" to try and make it harder for a Bot to guess.
by Kemmish
Sun Jan 20, 2013 8:22 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

Re: MCP not working

I updated using the package you download from this site I think.

I kept getting LOADS of spam. I was deleting about 5 spam bots per day. Have tried configuring some settings which has kept them quiet for now.

Do you think this is all down to style being out of date then?
by Kemmish
Sun Jan 20, 2013 7:43 pm
Forum: [3.0.x] Support Forum
Topic: MCP not working
Replies: 12
Views: 459

MCP not working

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://www.sw-pc.com/forum Who do you host your board with? united hosting How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your...
by Kemmish
Sat Apr 14, 2012 12:13 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

Thanks. Will try that and report back
by Kemmish
Sat Apr 14, 2012 11:05 am
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

Thanks. So if I set the dimensions to 0 is that te unlimited value?
by Kemmish
Sat Apr 14, 2012 9:05 am
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

Sorry. Should of mentioned I have been through the ACP and turned all settings up such as limit on amount of words and picture size is 2600pixelsx2600pixels.

My pictures are 1024x768.

Thanks for your help. Any other suggestions?
by Kemmish
Fri Apr 13, 2012 8:15 am
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

As previously mentioned in the last post. I switched to prosilver and it just Hangs. No error.
by Kemmish
Thu Apr 12, 2012 10:06 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

No idea on how to change the "topic ID" from 0 to 1 This may be because when logged in I have a "hidden" Forum that only 2 people can view and that is password protected that i dont want anyone else to see. ? would that explain that issue? I have completed the form (Should of don...
by Kemmish
Tue Apr 10, 2012 3:37 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error when posting large amount of IMG's
Replies: 12
Views: 774

Re: SQL Error when posting large amount of IMG's

using the [img] codes like below:

Code: Select all

[IMG]http://i490.photobucket.com/albums/rr270/kemmish100/Sprint%202012/Round%203%20-%20April%207th%202012/DSC07622.jpg[/IMG]

Go to advanced search