Search found 50 matches

by moh3en
Fri Mar 19, 2010 12:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 72765

Re: [RC] Post Bot Mod - New Version 1.0.2

What's problem? When i run install.xml show message error: http://opensource.org/licenses/gpl-license.php GNU General Public License v2 Post Bot Post Bot allows users to set messages and when certain condition are met a message is posted into the correct. Installation allows you to select which exte...
by moh3en
Thu Mar 18, 2010 3:07 pm
Forum: [3.0.x] Support Forum
Topic: General Error !! I can't work with forum
Replies: 2
Views: 99

General Error !! I can't work with forum

Hello, I get this error ater delete database forum_tag_topic! I don't know how i can solve it! Whe i go viewforum.php?f=6 or other foum! General Error SQL ERROR [ mysql4 ] Table 'phpbb2.phpbb_topic_tags' doesn't exist [1146] SQL SELECT t.*, tg.topic_tag_name, tg.topic_tag_colour, tp.topic_posted, tt...
by moh3en
Tue Mar 16, 2010 10:40 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] [Ajax] thanks for post 0.2.1
Replies: 83
Views: 11708

Re: [DEV] [Ajax] thanks for post 0.2.1

Thank you for answer! First I said i don't have bottom.css just i have stylesheet.css and can't find this line : 1- I haven't buttons.css and colours.css! Just i have stylesheet.css So.. i can't do thease lines: ul.profile-icons li.quote-icon { width: {IMG_ICON_POST_QUOTE_WIDTH}px; height: {IMG_ICON...
by moh3en
Tue Mar 16, 2010 8:16 am
Forum: [3.0.x] Support Forum
Topic: Change ICON forum
Replies: 1
Views: 295

Change ICON forum

Hello,

How i can change location like below:

http://img6.tinypic.info/files/g2tquqe2rq8a4vll94y5.jpg
by moh3en
Tue Mar 16, 2010 1:26 am
Forum: [3.0.x] Support Forum
Topic: [img=""][/img] Convert to [img=][/img]
Replies: 2
Views: 94

Re: [img=""][/img] Convert to [img=][/img]

Pit$Bull wrote:This should help with the proper use of bbCode http://www.phpbb.com/community/faq.php?mode=bbcode
The same link is in your posting window below the smilies.
Thank you
by moh3en
Mon Mar 15, 2010 11:46 pm
Forum: [3.0.x] Support Forum
Topic: [img=""][/img] Convert to [img=][/img]
Replies: 2
Views: 94

[img=""][/img] Convert to [img=][/img]

Hello,

How i can solve Problem " When user post link image below:

[img="url.com"][/img] Convert to [img=][/img] Or Solve it for accept [img=""][/img] Code Also

Thank You
by moh3en
Mon Mar 15, 2010 11:42 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Topic and Forum Prefixes
Replies: 9
Views: 487

Re: [DEV] Topic and Forum Prefixes

I'm wait for it :D

Thank you
by moh3en
Mon Mar 15, 2010 9:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] [Ajax] thanks for post 0.2.1
Replies: 83
Views: 11708

Re: [DEV] [Ajax] thanks for post 0.2.1

no replay?? :cry:
by moh3en
Sun Mar 14, 2010 11:14 am
Forum: [3.0.x] Support Forum
Topic: What's this problem? { FORUM_ADP }
Replies: 1
Views: 76

What's this problem? { FORUM_ADP }

Hello,

What's this problem? I get that on Admin forum!

But i don't get error for submit forum :D
Image
by moh3en
Sun Mar 14, 2010 11:03 am
Forum: [3.0.x] MOD Requests
Topic: Quick Search Before Post
Replies: 0
Views: 106

Quick Search Before Post

Hello,

Does have MOD for Quick Search Title in during Posting?

Like this image:
Image
by moh3en
Sun Mar 14, 2010 12:45 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] [Ajax] thanks for post 0.2.1
Replies: 83
Views: 11708

Re: [DEV] [Ajax] thanks for post 0.2.1

I installed this MOD and have some problem... I hope help for it: I Used Avalonblue Template 1- I haven't buttons.css and colours.css! Just i have stylesheet.css So.. i can't do thease lines: Open: styles/prosilver/theme/buttons.css Find Tip: This may be a partial find and not the whole line. Code:S...
by moh3en
Sat Mar 13, 2010 11:13 pm
Forum: [3.0.x] Support Forum
Topic: Unknown column 'adp_enable' in 'field list' [1054]
Replies: 20
Views: 1114

Re: Unknown column 'adp_enable' in 'field list' [1054]

Kevin Clark wrote:
Kevin Clark wrote: If you want to keep using it you need to ask on that site about the problem.
I ADD this line to SQL:

ALTER TABLE `phpbb_forums` ADD `forum_topic_tags` VARCHAR( 255 ) NOT NULL DEFAULT 0;

And doesn't error! Do you think is that correct Query?
by moh3en
Sat Mar 13, 2010 6:17 pm
Forum: [3.0.x] Support Forum
Topic: Unknown column 'adp_enable' in 'field list' [1054]
Replies: 20
Views: 1114

Re: Unknown column 'adp_enable' in 'field list' [1054]

Kevin Clark wrote:I did check it.
If you want to keep using it you need to ask on that site about the problem.
I just know Where is SQL? Does the MOD to SQL?
by moh3en
Sat Mar 13, 2010 5:40 pm
Forum: [3.0.x] Support Forum
Topic: Unknown column 'adp_enable' in 'field list' [1054]
Replies: 20
Views: 1114

Re: Unknown column 'adp_enable' in 'field list' [1054]

I'm guessing it's done in the DIY bit at the end but this was written for RC1. There have been a massive number of changes since then. I certainly wouldn't recommend using it. If you still can't get it to work you need to post on the site where you got it. I get it from site which you can't registe...
by moh3en
Sat Mar 13, 2010 5:19 pm
Forum: [3.0.x] Support Forum
Topic: Unknown column 'adp_enable' in 'field list' [1054]
Replies: 20
Views: 1114

Re: Unknown column 'adp_enable' in 'field list' [1054]

If it needs a query to work it would not come without instructions to add it. I can't get the download without registering. Also do you think it's wise to install a MOD that was abandoned nearly 2 years ago? Please download mode this url: http://rapidshare.com/files/362885677/topic_tags_mod_0.1.0.z...

Go to advanced search