Search found 11 matches

by ia2ca
Wed Mar 05, 2008 10:12 pm
Forum: [3.0.x] MOD Requests
Topic: [Req:] eBay Affiliate Mod
Replies: 4
Views: 690

[Req:] eBay Affiliate Mod

One of my sites has heavy traffic in a collectibles market, and people regularly post URL's to their eBay auctions, stores and searches. The site is currently monetized using many of eBay's tools, but when a user clicks on the URL inside the forums, no referral credit is given. Is there a mod or a w...
by ia2ca
Sun Mar 16, 2003 3:46 am
Forum: [2.0.x] MOD Requests
Topic: Admin Banlist MOD
Replies: 88
Views: 12895

Just installed your mod Wooly, but had a slight error:

Code: Select all

The query: 'SELECT * FROM phpbb_attach_config' did not return any data
Maybe due to the fact I have no banned users as of yet, but the mod should probably have this error-handling.
by ia2ca
Wed Mar 05, 2003 3:43 am
Forum: [2.0.x] MOD Requests
Topic: Recent Users and Polls on non-phpbb page
Replies: 5
Views: 135

Then 'borrow' just that part of the code from his files - the scripts are the same!
by ia2ca
Wed Mar 05, 2003 3:34 am
Forum: [2.0.x] MOD Requests
Topic: Recent Users and Polls on non-phpbb page
Replies: 5
Views: 135

This is exactly what you need:
http://smartor.is-root.com

See my implementation at:
http://www.casinocardcollector.com
by ia2ca
Sat Jul 06, 2002 10:03 pm
Forum: 2.0.x Support Forum
Topic: [Solved] URL won't post correctly (BBCode)
Replies: 5
Views: 149

The plot thickens - Oddly, if I don't put any tags around it, it still shows up as a hyperlink! http://www.rgtonline.com/root_index.asp?BodyLoc=/newspage2/detail.psp.q.All.e.(!0001afe4!).a.htm But with the proper BBCode tags, it doesn't: http://www.rgtonline.com/root_index.asp?BodyLoc=/newspage2/det...
by ia2ca
Sat Jul 06, 2002 12:56 am
Forum: 2.0.x Support Forum
Topic: [Solved] URL won't post correctly (BBCode)
Replies: 5
Views: 149

Did that already. Just was curious what the "invalid" character(s) might be? (I'm thinking it's the parenthesis).
by ia2ca
Fri Jul 05, 2002 2:08 pm
Forum: 2.0.x Support Forum
Topic: [Solved] URL won't post correctly (BBCode)
Replies: 5
Views: 149

[Solved] URL won't post correctly (BBCode)

This URL (to a news article) doesn't post correctly (probably because of all the strange characters in the URL?).

http://www.rgtonline.com/root_index.asp ... e4!).a.htm
by ia2ca
Sat May 18, 2002 3:19 am
Forum: 2.0.x Support Forum
Topic: Time on board is wrong
Replies: 7
Views: 298

Ok, figured it out. Setting the board time in gen admin ONLY sets the time for people NOT logged in. If you are logged in, you view your personal settings (which are set separately). Plus, since we're in daylight savings, you have to set it one time zone off to be correct! Is it possible for all use...
by ia2ca
Sat May 18, 2002 2:38 am
Forum: 2.0.x Support Forum
Topic: Time on board is wrong
Replies: 7
Views: 298

Same here

Don't think "contact web provider" is the answer. My server time is set for Central time (verified via TelNet). In board config, I select PST. But the board reflects 7 hours ahead of Pacific (basically the default of GMT -1)! Does config write to config.php to update the settings? Where is this info...
by ia2ca
Mon May 13, 2002 7:27 pm
Forum: 2.0.x Support Forum
Topic: Anyone ever have this type of Admin Index Problem?
Replies: 4
Views: 126

Fingers crossed..

Thanks for the replies so far. Have done 2 clean installs, using different databases, etc. Happens every time.

Running PHP4 and MySQL 3.23 (I think - I'm at work - not sure about version of MySQL). Appears to be some type of HTML parsing error. Hoping someone (dlkeur) remembers the fix!

Scott
by ia2ca
Mon May 13, 2002 1:14 am
Forum: 2.0.x Support Forum
Topic: Anyone ever have this type of Admin Index Problem?
Replies: 4
Views: 126

Anyone ever have this type of Admin Index Problem?

The two screenshots below will better explain this (left frame of admin page not loading correctly). Garbage on top, but a few buttons do load if I scroll down. Frame works fine (the buttons that do show up), but lose control of Avatars, etc since they don't show. http://www.cr80.com/capture1.jpg ht...

Go to advanced search