Search found 13 matches

by tHeWiZaRdOfDoS
Sat Feb 25, 2017 6:42 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 138196

Re: [DEV] Thanks for posts

rxu wrote:
Sat Feb 25, 2017 5:25 pm
tHeWiZaRdOfDoS wrote:
Sat Feb 25, 2017 4:09 pm
downloaded today from github
You had to download from develop-3.2.x branch as the master is for phpBB 3.1.
Damn! My bad - works as intended, thx a lot.
by tHeWiZaRdOfDoS
Sat Feb 25, 2017 4:09 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 138196

Re: [DEV] Thanks for posts

I have recently updated my forum to 3.2 and installed the mod (downloaded today from github) I used some ancient version before and got some exceptions when activating the mod but after renaming thanks_from to poster_id and thanks_to to user_id in DB, I could activate it. :ugeek: But now I have no i...
by tHeWiZaRdOfDoS
Thu Apr 29, 2010 11:17 am
Forum: [3.0.x] Support Forum
Topic: Supposed forum tree issue after upgrade
Replies: 6
Views: 676

Re: Supposed forum tree issue after upgrade

Right, sorry - what about THOSE:
tHeWiZaRdOfDoS wrote: Is there any information about HOW that left_id, right_id, parent_id values are evaluated/assigned?

BTW: what is the "resync" function good for that's available on the side on the forum overview?
by tHeWiZaRdOfDoS
Thu Apr 29, 2010 10:06 am
Forum: [3.0.x] Support Forum
Topic: Supposed forum tree issue after upgrade
Replies: 6
Views: 676

Re: Supposed forum tree issue after upgrade

Thx for your answer, I'll try that immediately as I really didn't set any permissions... YES, that's the issue - very strange :shock: I manually assigned the forums ID as parent_id to the forums I wanted to move to it via phpMyAdmin and that seemed to work but then I discovered that some forums got ...
by tHeWiZaRdOfDoS
Thu Apr 29, 2010 9:51 am
Forum: [3.0.x] Support Forum
Topic: Supposed forum tree issue after upgrade
Replies: 6
Views: 676

Supposed forum tree issue after upgrade

Hello @ll, I upgraded my forum some weeks ago from phpBB2 cBack Orion to phpBB3.0.5. I applied all updates to 3.0.7-PL1, installed some addons and everything seemed to be working fine. Today I wanted to move some old and unused forums to an ARCHIVE forum that is invisible to all users except the tea...
by tHeWiZaRdOfDoS
Mon Apr 05, 2010 5:51 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 146323

Re: ReIMG Image Resizer

Excuse me, what about my issue ? Any idea? Your site doesn't even finish loading for me. Also I see a javascript error on loading of the page you linked to... That may exactly be the problem... it loads (at least on Opera) but I get an error that may be related to HighSlide: JavaScript - http://www...
by tHeWiZaRdOfDoS
Mon Apr 05, 2010 4:07 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 146323

Re: ReIMG Image Resizer

Excuse me, what about my issue? Any idea?
by tHeWiZaRdOfDoS
Mon Apr 05, 2010 2:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 146323

Re: ReIMG Image Resizer

@Bill Hildyard: did you check in the right place?
It's in the ACP under General --> Post Settings --> Image resize settings
by tHeWiZaRdOfDoS
Fri Apr 02, 2010 7:20 am
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 146323

Re: ReIMG Image Resizer

First of all: thanks for the great mod! Second... I have a rather strange issue. I'm running phpBB3.0.7-PL1 and added your mod. At first, it looked like everything worked properly, but I encountered a (random!?) problem. If you enter some threads, then one of the attached images will be opened autom...
by tHeWiZaRdOfDoS
Tue Mar 23, 2010 6:16 am
Forum: [3.0.x] Convertors
Topic: Problems after Orion conversion
Replies: 5
Views: 490

Re: Problems after Orion conversion

^^ BUMP ^^ :mrgreen:

... and another thing... is it possible to re-parse all posts? It looks like the convertor somehow disabled some of the BBCodes so some posts look distorted :roll:
by tHeWiZaRdOfDoS
Sat Mar 20, 2010 4:44 pm
Forum: [3.0.x] Convertors
Topic: Problems after Orion conversion
Replies: 5
Views: 490

Re: Problems after Orion conversion

To turn on BBCode for signatures: UPDATE phpbb_users SET user_options = user_options | 32768 WHERE user_type != 2 To turn on Smilies for signatures: UPDATE phpbb_users SET user_options = user_options | 65536 WHERE user_type != 2 To parse url's in signatures: UPDATE phpbb_users SET user_options = us...
by tHeWiZaRdOfDoS
Sat Mar 20, 2010 7:12 am
Forum: [3.0.x] Convertors
Topic: Problems after Orion conversion
Replies: 5
Views: 490

Problems after Orion conversion

Hello there, I used the SimpleSubforums Convertor from this page to convert my old cBack/Orion based forum to phpBB3 v3.0.7PL-1 There were some small issues but they are all solved so far but 2 issues remain: The signature options are - I don't know why - reset for some users. They cannot use BBCode...

Go to advanced search