Search found 27 matches

by frank01
Wed Jan 11, 2012 9:18 am
Forum: [3.0.x] Support Forum
Topic: Being logged out
Replies: 2
Views: 138

Being logged out

Hi i,m running version 3.0.10, this only applies to one member, when they enter the forum they can see posts to start with , then when they click on another post they keep getting logged out , i have checked all permissions and they are all ok ,
Any help please on this one . Cheers
by frank01
Sat Aug 27, 2011 2:54 pm
Forum: [3.0.x] Support Forum
Topic: Admin registration notifications
Replies: 4
Views: 252

Re: Admin registration notifications

Soory what i mean is , when ppl register for the forum, i normally get an email notification to tell me someone has registered , this has stopped working since i moved to VPS with my host.all other notifications as far as PMs go are working for the members , but us Admins do not get any notification...
by frank01
Sat Aug 27, 2011 2:07 pm
Forum: [3.0.x] Support Forum
Topic: Admin registration notifications
Replies: 4
Views: 252

Admin registration notifications

Hi i,m using phpbb3.0.9 members after sending PMs are getting notification in their emails . but the admins are not getting it , can anyone enlighten me as to why this should be , i have ticked the admin in the acp registration section, so cant understand why this should not work. hope someone can h...
by frank01
Fri Aug 19, 2011 2:32 pm
Forum: [3.0.x] Support Forum
Topic: Q&A plug in for spam bots
Replies: 3
Views: 287

Q&A plug in for spam bots

Having trouble with this one , using phpbb3.09, i set the question and answer in the drop down and configure my question and answer, then submit. then i log out to check registration area , and the question is not there still ask for confirmation key. tried several times to no avail. Can anyone help...
by frank01
Thu Aug 18, 2011 7:44 pm
Forum: [3.0.x] Support Forum
Topic: Threads deleting
Replies: 2
Views: 134

Re: Threads deleting

Thanks Bob ,sorry i did mean Topics
by frank01
Thu Aug 18, 2011 6:52 pm
Forum: [3.0.x] Support Forum
Topic: Threads deleting
Replies: 2
Views: 134

Threads deleting

Running phpbb3.09 wondering is there anyway i can batch delete old threads, doing it one by one is taking a very long time , any help would be grateful.
cheers
by frank01
Wed Aug 17, 2011 9:04 pm
Forum: [3.0.x] Support Forum
Topic: e.mail notifications
Replies: 0
Views: 153

e.mail notifications

Hi i have just changed our server on uk hosting to VPS Hosting, since then e.mail notifications have stopped working, i have checked with my host who has checked email function,they tell me phpmail function is enabled and working, whats happening is ppl registering get an email to say their account ...
by frank01
Sat Mar 27, 2010 9:34 pm
Forum: [3.0.x] Support Forum
Topic: Category test colour change
Replies: 1
Views: 106

Category test colour change

Really would love to be able to change the text colour in the Category section of the Forums, could someone guide me to be able to do this please.
Cheers
Frank
by frank01
Wed Mar 24, 2010 8:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: change colour in topics
Replies: 2
Views: 226

change colour in topics

I asked a question a while ago about colour changes in text, it was not the logo i was asking about it was are we able to change the colour of Topic headings.
frank
by frank01
Tue Mar 23, 2010 8:00 pm
Forum: [3.0.x] Support Forum
Topic: colour forum headings
Replies: 1
Views: 126

colour forum headings

Would love to change the colour for the forum heading,is there an easy fix for this please in the ACP
Cheers
Frank
by frank01
Mon Mar 22, 2010 8:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: save and submit buttons
Replies: 3
Views: 225

Re: save and submit buttons

Sorry for the confusion , i made a mistake , its Prosilver we have not subsilver,so is it the same, can i still do it ,
Frank
by frank01
Mon Mar 22, 2010 6:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: save and submit buttons
Replies: 3
Views: 225

save and submit buttons

Thats it i get asked this so i better try and resolve it .my forum is running on version 3.0.7-PL and using subsilver and Po Dark as the Style, i have been asked can i please swop the save and submit buttons over ,so the submit is on the left and the save on the right, is this an easy task to do for...
by frank01
Sun Mar 21, 2010 8:47 pm
Forum: [3.0.x] Support Forum
Topic: attachments
Replies: 4
Views: 167

Re: attachments

Hi Steve all sorted , i opened all the settings in attachements to 0 then set the create thumbnail image , this done as it said put a thumbnail in the post , then a left click on that thumbnail produced a full image with no scroll bars , all sorted , but thanks for your replies guys
Frank
by frank01
Sun Mar 21, 2010 2:37 pm
Forum: [3.0.x] Support Forum
Topic: attachments
Replies: 4
Views: 167

Re: attachments

But it was ok before Steve i still have the same computers ,this has only happened since the upgrade to 3.0.7 -PL,and also ok for my other 170 members who all have different resolutions
by frank01
Sun Mar 21, 2010 12:27 pm
Forum: [3.0.x] Support Forum
Topic: attachments
Replies: 4
Views: 167

attachments

Have upgraded ok with version 3.0.7-PL. but have just noticed in the uploading of images, for instance on my 19 inch monitor the images are fine, but on the 22 inch the image is contained in a narrow box with a scroll bar, this of course takes away the full view of an image , is there a fix for this...

Go to advanced search