Search found 58 matches

by I-FR70
Tue Mar 10, 2015 10:42 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 525537

Re: [Release] Aero (phpBB 3.0.12)

Hi, I instelled a mod that requires /aero/template/pagination.html, that is not included in this package, and for this reason I get the error: template->_tpl_load_file(): File ./styles/aero/template/pagination.html does not exist or is empty If I copy the pagination.html file from subsilver2 to the ...
by I-FR70
Mon Dec 29, 2014 9:24 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi all, if you want to reverse the MOD because you upgrade to 3.1.x, I confirm it's enough to move the attachments from the subfolders to the main "files" folder. Anyway I'll develop the extension as soon as possible... unfortunately, due an house moving, I'm without ADSL connection at home (since N...
by I-FR70
Thu Dec 11, 2014 3:51 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

you can't run 3.0 MODs in 3.1 at all. you have to wait for the MOD to be converted to an extension before you can use it in 3.1 robert Yes, please don't use this MOD (or any other MOD) for a PHPBB3 board version 3.1.x or higher. Probably, in the near future, I'll convert my MOD to an extension... b...
by I-FR70
Mon Aug 18, 2014 5:28 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Dan, the "slow" query is write down into the message error: SELECT COUNT(DISTINCT s.session_ip) as num_guests FROM phpbb_sessions s WHERE s.session_user_id = 1 AND s.session_time >= 1408136040 If you have PHPMYADMIN or a similar DB management software, you can try to run the query by yourself and to...
by I-FR70
Sat Aug 16, 2014 9:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Have you changed, within the ACP under the "server configuration" -> Cookie, the cookie configuration?

If not, this could result in this kind of problems...

:)
by I-FR70
Sat Aug 16, 2014 12:58 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi Dan,
this error is not directly related to my MOD, but is something tied with the normal session handler of the PHPBB3 board.

In different words, I think you've made some mistake in creating your test environment and/or in copying your board into it.

:)
by I-FR70
Thu Jul 17, 2014 7:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi Dan, my personal VPS goes down for hours today, this is the reason why you wasn't able to download the mod. About the thread copy, I still not have a solution mainly because I'm really really overloaded of jobs and commitments in this period and I don't have time... Probably I'll be able to fix i...
by I-FR70
Mon Feb 10, 2014 8:10 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi Pthelovod
Probably you stopped the script move_attachments_in_subfolders.php before the end of the process.

Run it again and let it ends as required.

:)
by I-FR70
Fri Jan 03, 2014 11:41 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

That's great!!!

:)
by I-FR70
Fri Jan 03, 2014 12:55 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Ok, so I think you've made some mistake in applying the MOD.

I suggest to restart from the original files and install it again.

:)
by I-FR70
Thu Jan 02, 2014 5:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

The MOD works for the old attachments?
by I-FR70
Thu Jan 02, 2014 5:10 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi, the permission required are the same PHPBB3 needs without my MOD: installation manual says 777, but I use 755 with success.

:)
by I-FR70
Thu Jan 02, 2014 4:43 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi JerryBruckWill,
usually the tag [attachment=0] works perfectly, so I think the problem could be one of this:

1) You have made a mistake during the MOD installation.
2) You have another MOD installed that is not compatible.
3) You've not cleaned the cache
4) Your board is a version too old.

:)
by I-FR70
Thu Dec 26, 2013 2:13 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hello, one more question. What in case we copy thread ? I was playing with MOD and seems that after copying (and automatic creating of new folder because of another 100 files in DB - because my thread contained files) I am missing some attachments... Hi wile, you're right, it seems that the mod doe...
by I-FR70
Wed Dec 25, 2013 11:37 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Attachments in subfolders
Replies: 128
Views: 23600

Re: [RC] Attachments in subfolders

Hi Rendy, probably you have made a mistake during the copy - paste phase of the installation, since the error you get, "Call to undefined function utf8_basename() ", as you can see below is related to a pre-existing function. Original code: $thumbnail_filename = $phpbb_root_path . $config['upload_pa...

Go to advanced search

cron