Search found 5 matches

by Teknikal
Sun Jul 24, 2011 2:49 pm
Forum: [3.0.x] Support Forum
Topic: This page must be added to the bridge for security reasons.
Replies: 4
Views: 396

Re: This page must be added to the bridge for security reaso

I'll do that, but as it's mentioned, phpbb was the last of 3 components involved, that got upgraded, so first suspect is phpbb3, if that's not phpbb's fault, move to the next suspects.
by Teknikal
Sun Jul 24, 2011 2:37 pm
Forum: [3.0.x] Support Forum
Topic: This page must be added to the bridge for security reasons.
Replies: 4
Views: 396

This page must be added to the bridge for security reasons.

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? http://mitau.lv/index.php/forums.htm Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a con...
by Teknikal
Sat Jun 12, 2004 11:37 am
Forum: [2.0.x] Convertors
Topic: Translator Tool (Easy Translation Management)
Replies: 73
Views: 274040

he he. I don't need this tool as I can make all with my own hands....meaning, translate :)
by Teknikal
Sat Jun 12, 2004 11:30 am
Forum: [2.0.x] Convertors
Topic: I need This language pack
Replies: 9
Views: 4631

yeah. I'm making a latvina language pack , it's not hard but it takes time. it will be a little different from auto.delfi.lv/forum. I will share it when it will be done.
partly made for www.reinatrase.lv/phorum/ . check it out ;)

Go to advanced search