Search found 21 matches

by Dark Side
Wed Jun 29, 2005 5:14 pm
Forum: 2.0.x Support Forum
Topic: How/Where to run Command Line?
Replies: 2
Views: 227

*bump*

Would like to get this answered so I can complete my upgrades...please.
by Dark Side
Wed Jun 29, 2005 2:39 pm
Forum: 2.0.x Support Forum
Topic: How/Where to run Command Line?
Replies: 2
Views: 227

How/Where to run Command Line?

Am upgrading to latest version and it says the following: Step 4 Run the following command using the command line: Code: patch -cl -d [PHPBB DIRECTORY] -p1 < [PATCH NAME] where PHPBB DIRECTORY is the directory name your phpBB board resides in and where PATCH NAME is the filename of the patch file wh...
by Dark Side
Sun Mar 13, 2005 3:55 pm
Forum: 2.0.x Support Forum
Topic: Help with Patch file 2.0.11 to 2.0.13
Replies: 2
Views: 195

Thanks, got one completed. Two to go. Have a great day! :D

Update: Just finished off the other two. Appreciate the help. :wink:
by Dark Side
Sun Mar 13, 2005 3:38 pm
Forum: 2.0.x Support Forum
Topic: Help with Patch file 2.0.11 to 2.0.13
Replies: 2
Views: 195

Help with Patch file 2.0.11 to 2.0.13

I have downloaded the patch file to upgrade from 2.0.11 to 2.0.13, unzipped it and have uploaded the patch file to the proper directory. Also uploaded the update to latest.php file to the install directory I created. Two questions: 1) I've read of a patch.exe file. I do not see it. Is it supposed to...
by Dark Side
Sun Dec 12, 2004 12:08 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

ScionCrow, sounds like the usual "probing for weak spot in the 'ol firewall" routine. I get it too from time to time. So far (knocking on wood here) no successful entries. 8)
by Dark Side
Thu Dec 09, 2004 10:22 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Weird "DEBUG' Error now

I did the upgrade to my club's forums earlier (no evidence of hacking) and have now started seeing this strange message sometimes when navigating the pages of the forum. Not all the time, mind you....just intermittently. Any clues? Warning: odbc_exec(): SQL error: [Microsoft][ODBC Microsoft Access D...
by Dark Side
Sun Dec 05, 2004 4:32 am
Forum: 2.0.x Support Forum
Topic: help please
Replies: 6
Views: 190

In the top part of your forum you should see "Usergroups". Click on it. Next screen should have "Current Memberships" "Details" and "View Information". Select a Group, then click on View Information. The rest should be fairly easy to figure out. Just add membe...
by Dark Side
Sun Dec 05, 2004 2:01 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

videocrafter - to run the install file (or execute it) you must type it into your browser like so: (except all together w/ no spaces) http: // www .your site.com/forum/install/update_to_2011.php Change out "yoursite" and "forum" for whatever you named yours like phpBB or boards, ...
by Dark Side
Thu Dec 02, 2004 10:39 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

I PM'd you so let me know how it goes, ok?
by Dark Side
Thu Dec 02, 2004 10:30 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Yup...working like a charm. :wink:
by Dark Side
Thu Dec 02, 2004 10:08 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Thank you very much for your time Graham. It worked. Now, do you have any smilies around here that emulate a dunce hat? :oops: Guess it was one of those "hiding in plain site" things. Again, thank you. Seeing as it is getting late around your side of the pond, I'll bid you a good night! Bi...
by Dark Side
Thu Dec 02, 2004 9:51 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Well, all I keep getting now is " Please read: INSTALL.html before attempting to update." Any ideas? Oh and I re-uploaded the executable file.
by Dark Side
Thu Dec 02, 2004 8:42 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Graham, would running the "execute" command in WS_FTP also work too?
by Dark Side
Thu Dec 02, 2004 8:40 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

This is what I did and if you prefer, double-check with someone first. I downloaded a copy of my database (Access) and went in to the one called phpbb_config. Scroll down towards the bottom and you should see "version" in the cell on the left. Just change the "0" in the cell besi...
by Dark Side
Thu Dec 02, 2004 3:57 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240644

Fantastic! Thanks Techie...really appreciate it. Hope you have a great day and thanks to all who have helped out! 8)

update: now on to the other board... :D

Go to advanced search