Search found 73 matches

by Bon en er
Mon Mar 29, 2010 6:16 pm
Forum: [3.0.x] Support Forum
Topic: ACP problem with Quick reply option.
Replies: 14
Views: 356

Re: ACP problem with Quick reply option.

Have you set Quick reply on on the forums and the permissions cheked?
by Bon en er
Mon Mar 29, 2010 3:56 pm
Forum: [3.0.x] Support Forum
Topic: Email members
Replies: 4
Views: 227

Re: Email members

zorro7444 wrote:I did a test for 1 email and it works, but how do you change the message? You can input your own message, but also part of the email is a standard message that I want to change.

Thanks fo rthe tip I'll have to call my hoster.
What standard message would you change?
by Bon en er
Mon Mar 29, 2010 3:50 pm
Forum: [3.0.x] Support Forum
Topic: Email Sender
Replies: 12
Views: 387

Re: Email Sender

Can you give me a screen of what u want? And don't become mad i want help! If u are going to become mad i stop now help with you. 8-) If I knew where this was set in the ACP, I would not be posting. Your forum is not avible and you think it must fixed in the ACP?! And pleas come with beter English.
by Bon en er
Mon Mar 29, 2010 3:48 pm
Forum: [3.0.x] Support Forum
Topic: Old posts with bbcode mod on 2.0.x NOT working on 3.0.x
Replies: 6
Views: 215

Re: Old posts with bbcode mod on 2.0.x NOT working on 3.0.x

stevemaury wrote:Bon en er, please read the posts before replying. No one is talking about a MOD.
See you the title of the topic?
Re: Old posts with bbcode mod on 2.0.x NOT working on 3.0.x
by Bon en er
Mon Mar 29, 2010 3:44 pm
Forum: [3.0.x] Support Forum
Topic: Email Sender
Replies: 12
Views: 387

Re: Email Sender

Can you give me a screen of what u want? And don't become mad i want help! If u are going to become mad i stop now help with you. 8-)
by Bon en er
Mon Mar 29, 2010 3:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: hyperlink not working in phpbb3
Replies: 14
Views: 785

Re: hyperlink not working in phpbb3

yeakyau wrote:yes, how to link to the board =.=" ..
Oh my GOD! :shock:

Code: Select all

[url]heretheurlofyourforum[/url]
Think that that work?
by Bon en er
Mon Mar 29, 2010 3:37 pm
Forum: [3.0.x] Support Forum
Topic: Email Sender
Replies: 12
Views: 387

Re: Email Sender

Can you give a URL to your forum? And is the username Admin?
by Bon en er
Mon Mar 29, 2010 3:14 pm
Forum: [3.0.x] Support Forum
Topic: Old posts with bbcode mod on 2.0.x NOT working on 3.0.x
Replies: 6
Views: 215

Re: Old posts with bbcode mod on 2.0.x NOT working on 3.0.x

MODs for phpBB 2.0.X would NOT work on phpBB 3.0.X.
by Bon en er
Mon Mar 29, 2010 3:05 pm
Forum: [3.0.x] Support Forum
Topic: Email Sender
Replies: 12
Views: 387

Re: Email Sender

Please provide us with the information necessary to assist you by filling out the Support Request Template . Why? What has any of that information got to do with changing the name of the sender for email notifications? The only thing I forgot to mention was the board version which is 3.0.7-PL1 Plea...
by Bon en er
Mon Mar 29, 2010 3:01 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Add My Logo To Forum
Replies: 3
Views: 129

Re: Add My Logo To Forum

Please provide us with the information necessary to assist you by filling out the Support Request Template.
by Bon en er
Mon Mar 29, 2010 2:58 pm
Forum: [3.0.x] Support Forum
Topic: how to change posting reminder email
Replies: 8
Views: 162

Re: how to change posting reminder email

Brf wrote:Try the Email Settings page.
chimp77 wrote:Is that on the admin cp on the board or is it a file?
Board File.
by Bon en er
Mon Mar 29, 2010 2:55 pm
Forum: [3.0.x] Support Forum
Topic: Email Sender
Replies: 12
Views: 387

Re: Email Sender

Please provide us with the information necessary to assist you by filling out the Support Request Template.
by Bon en er
Mon Mar 29, 2010 2:44 pm
Forum: [3.0.x] Support Forum
Topic: Installing reCAPTCHA on 3.0.7
Replies: 14
Views: 4264

Re: Installing reCAPTCHA on 3.0.7

Yesm, go to the ACP, then CATCPA then you have a list of option. 'Sorry but my forum is down ATM'. If u want more help PM me.
by Bon en er
Mon Mar 29, 2010 7:19 am
Forum: [3.0.x] Styles in Development
Topic: [3.0.6] Mindfreak-ro10
Replies: 1
Views: 1139

Re: [3.0.6] Mindfreak-ro10

Update it for version 3.0.7PL1 of phpBB. Will not work now for it! ;)
by Bon en er
Mon Mar 29, 2010 7:16 am
Forum: [3.0.x] Styles Support & Discussion
Topic: hyperlink not working in phpbb3
Replies: 14
Views: 785

Re: hyperlink not working in phpbb3

Lumpy Burgertushie wrote:link to your board please.

robert
Yes then can we help!

Go to advanced search