Search found 27 matches

by Hawk-Metal
Wed Feb 28, 2007 8:18 am
Forum: [2.0.x] MOD Database Releases
Topic: Super Quick Reply
Replies: 1607
Views: 276662

Hi! I'm having a problem with SQR on 2.0.22. phpBB. When I try to post in topic via SQR, I recieve following error: "Invalid Session. Please resubmit the form." & it redirects me to regular reply. Problem appears on subSilver theme & my own theme, so it isn't theme related. I installed the last vers...
by Hawk-Metal
Tue Feb 27, 2007 7:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 102259

[edit] wrong topic, delete post if possible
by Hawk-Metal
Tue Feb 27, 2007 7:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: Birthdays
Replies: 3152
Views: 341059

Thanks, that did the trick.
by Hawk-Metal
Tue Feb 27, 2007 3:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: Birthdays
Replies: 3152
Views: 341059

Sure, link is http://www.hawk-metal.org/forum/

I forgot to mention, forum is 2.0.22.
by Hawk-Metal
Tue Feb 27, 2007 11:04 am
Forum: [2.0.x] MOD Database Releases
Topic: Birthdays
Replies: 3152
Views: 341059

I'm having some problems with the display of the mod. Inside the profile & register pages, birthday fields don't show up on my board except if I put one of the fields as required in ACP. I would like to have them displayed even if they aren't set as required if it is possible. my birthday_interface....
by Hawk-Metal
Tue Feb 27, 2007 12:12 am
Forum: [2.0.x] MOD Database Releases
Topic: Birthdays
Replies: 3152
Views: 341059

You probably haven't executed the sql part of instalation, as your error says there is no such column in database, so information cannot be written anywhere.
by Hawk-Metal
Sun Oct 02, 2005 8:05 pm
Forum: 2.0.x Support Forum
Topic: phpAdsNew with phpBB
Replies: 1
Views: 455

phpAdsNew with phpBB

I want to put the phpAdsNew banner code into the phpBB, but php code doesn't work if I add it in overall_header.tpl file so if anyone knows how I could add it in please reply. What I need to add is a simple php include function, but as I said, from template file it doesn't work.

Cheers!
by Hawk-Metal
Tue Apr 26, 2005 2:16 am
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 156081

Does this MOD work with new Category Hierarchy MOD? I think this is a great mod & I'm sure I would have a big use of it on my boards, but just want to know if it's compatible. Thanks!
by Hawk-Metal
Tue Apr 26, 2005 1:39 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.13] phpBB 2.0.13 to 2.0.14 Code Changes
Replies: 314
Views: 77026

Hello! I used the easymod update to update my forum to 2.0.13 version, read the readme file & also deleted the oracle.php as is written, used update_to_latest.php to update the database, but in my ACP forum still says this: Version Information Your installation does not seem to be up to date. Update...
by Hawk-Metal
Tue Mar 15, 2005 12:49 pm
Forum: 2.0.x Support Forum
Topic: ACP & updates for "heavy moded forums"
Replies: 2
Views: 430

ah, yeah, stupid me, why didn't I remember that on first place? Tnx!

edit:
Hm, changed the version in MySQL, but ACP still throws the same message out. :?
by Hawk-Metal
Tue Mar 15, 2005 2:44 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB]Categories hierarchy - sub-forums v2.1.0
Replies: 2732
Views: 189988

Hello! I have no errors to report, only to say Ptirhiik big thank you for your great mod. What I wanted to do is to write a recomendation for new function in mod. Is it possible that in future there will be some user warning system included in your mod? I found one mod, think it's called yellow card...
by Hawk-Metal
Tue Mar 15, 2005 2:33 am
Forum: 2.0.x Support Forum
Topic: upgrading from 2.0.6 to 2.0.13
Replies: 16
Views: 695

did you have any mods installed on your old forum?
A tip: Usually I backup my database directly from CPanel or phpmyadmin, not phpbb, & data never gets corrupted. Maybe you should do the same, specially if you have moded forum.
by Hawk-Metal
Tue Mar 15, 2005 2:28 am
Forum: 2.0.x Support Forum
Topic: URGENT!
Replies: 4
Views: 182

Some of your mods won't work on new updated phpBB, so it would be wise to do a backup.
& yes, you should update ASAP to the latest version, as there were 2 big exploits recently.
by Hawk-Metal
Tue Mar 15, 2005 2:24 am
Forum: 2.0.x Support Forum
Topic: ACP & updates for "heavy moded forums"
Replies: 2
Views: 430

ACP & updates for "heavy moded forums"

Hello! Sorry to bother, I just have one question, not very much important but I just wanted to know. I have heavy moded forum, so for update to latest version of phpBB I use the files which are made specially for us with heavy moded forums (I used the easymod update file). As everything is ok witht ...
by Hawk-Metal
Mon Feb 14, 2005 11:05 pm
Forum: 2.0.x Support Forum
Topic: Problems with 2.0.11
Replies: 5
Views: 499

well image shows on ym forum, but the box in which you write he code which iamge shows has no purpose, as user will manage to register if he writes correct code, leaves the box blank or writes whatever he wants...

Go to advanced search