Search found 4 matches

by mahdavi
Fri Mar 26, 2010 11:13 pm
Forum: [3.0.x] AutoMOD
Topic: Install AutoMOD [help needed]
Replies: 69
Views: 5800

Re: Install AutoMOD [help needed]

DavidIQ wrote:
mahdavi wrote:i use phpBB 3.0.6 and i have a directAdmin control panel on my host
Huh? Can you elaborate what you're talking about here?
i think it may be different if i use deferent version and host and by khowing these other can help me beter :oops:
by mahdavi
Tue Mar 23, 2010 3:42 pm
Forum: [3.0.x] AutoMOD
Topic: Install AutoMOD [help needed]
Replies: 69
Views: 5800

Re: Install AutoMOD [help needed]

There is a phpBB bug related to this. The fix can be found here: http://github.com/jellydoughnut/phpbb3/blob/bug/56965/phpBB/includes/functions.php IF you're running 3.0.7-pl1 simply click on the "Raw" link in the Github link above and replace the contents of your includes/functions.php file with t...
by mahdavi
Tue Mar 23, 2010 3:39 pm
Forum: [3.0.x] AutoMOD
Topic: Install AutoMOD [help needed]
Replies: 69
Views: 5800

Re: Install AutoMOD [help needed]

There is a phpBB bug related to this. The fix can be found here: http://github.com/jellydoughnut/phpbb3/blob/bug/56965/phpBB/includes/functions.php IF you're running 3.0.7-pl1 simply click on the "Raw" link in the Github link above and replace the contents of your includes/functions.php file with t...
by mahdavi
Tue Mar 23, 2010 3:08 pm
Forum: [3.0.x] AutoMOD
Topic: Install AutoMOD [help needed]
Replies: 69
Views: 5800

Re: Install AutoMOD [help needed]

is there any more on this ? i too am having the same problem. when i point to install/index.php, i get directed to the login screen, I have made sure i have the files in the forum root folder. what else can i do ? seems a few people are having this problem... what is it we could be missing ? :( i h...

Go to advanced search