Search found 14 matches

by tristatesportbikes
Mon Mar 21, 2005 12:01 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236724

Feeds updating

Yes, I tried updating again tonight and One of the feeds did indeed update, I guess due to the unique nature of my feeds (superbikes and sportbikes) I'm not going to get updates all that often.

Has anyone done any work with outputting to a wireles device like a phone?
by tristatesportbikes
Sun Mar 20, 2005 3:16 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236724

Great Mod

Great Mod, seemless install using easymod. Thanks for a great addition to my site. I installed a test of this last night and everything went smoothly. Even got the first round of feeds from 2 different RSS feeds. That was after 10 last night. I added a third and tried updating them this morning and ...
by tristatesportbikes
Tue Jan 25, 2005 1:21 am
Forum: 2.0.x Discussion
Topic: Um, santy is back?
Replies: 6
Views: 1058

hits

We were hit with over 500 guests and it didn't slow it down at all. The patches seem to be working fine. put the patch in the config.php file and guests dropped down to normal.

We are at a heavily modded board that is at 2.0.6 with all of the security patches from then to 2.0.11
by tristatesportbikes
Thu Dec 09, 2004 11:44 am
Forum: 2.0.x Support Forum
Topic: Mass deleting of posts
Replies: 2
Views: 147

Attachments

When pruning does this function remove the post topic and post text records or just place a flag in them? If so where is it coded? Does the pruning function also remove attachments if the attachments mod is in?
by tristatesportbikes
Sat Dec 04, 2004 3:44 pm
Forum: 2.0.x Support Forum
Topic: getting logged out repeatedly
Replies: 12
Views: 687

Random users getting logged out at random times

I am having the same issue with a handful of members on my board.getting logged out after a few mins on only some days, it seems that all have it happen on the same days. Then it goes away for a week or so. My board is at xxxxxxx.xxx. I spoke to a couple users and firewalls are disabled. Looknig int...
by tristatesportbikes
Thu Dec 02, 2004 3:16 am
Forum: 2.0.x Support Forum
Topic: Post in database but not visible in forum
Replies: 2
Views: 87

nope

the post and topic just doesn't show in the forum, like there is a filter on it. I have a light blue background so even if white the topic would show and that would only affect the post anyway, topic isn't there either
by tristatesportbikes
Thu Dec 02, 2004 2:58 am
Forum: 2.0.x Support Forum
Topic: Post in database but not visible in forum
Replies: 2
Views: 87

Post in database but not visible in forum

I have a post that looks like the structure is fine. It vanished from the forum and when going into phpmyadmin I can s the topis and posts in the respective files. Is here a switch that stops a toopic or posts from being visible in the forum. I know prune does something to this effect, the poosts re...
by tristatesportbikes
Sun Nov 14, 2004 5:37 am
Forum: 2.0.x Support Forum
Topic: Getting logged out
Replies: 8
Views: 515

timing out

I am also having the same issues with users on a few boards, i have all the setting as specified and the 2 Dots in the cookie domain. I am the admin on the boards and it doesn't happen but happens to other admins and users. seem to happen more with IE than firefox, i am using firefox, I hasn't ever ...
by tristatesportbikes
Sun Oct 10, 2004 3:46 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Changing the orange font to white
Replies: 7
Views: 420

Font Color in titles

Is this the same as changing the font color 3 in the admin panel? I change font color 3 there and the admin color changes. I am using the classic theme and the font color for the titles are yellow, i would like to change them to 8b1c62
by tristatesportbikes
Sun Oct 03, 2004 4:24 am
Forum: 2.0.x Support Forum
Topic: Critical Error: Could not connect to database
Replies: 10
Views: 450

I am the host, i created the forum this file is created automatically and the password is encrypted, No that isn't the password, that i used.

THis is the whole problem, it seems that it get encripted in this file and i can't recreate it..
by tristatesportbikes
Sun Oct 03, 2004 4:15 am
Forum: 2.0.x Support Forum
Topic: Critical Error: Could not connect to database
Replies: 10
Views: 450

THis is the contents of the file. <?php // phpBB 2.x auto-generated config file // Do not change anything in this file! $dbms = 'mysql4'; $dbhost = 'localhost'; $dbname = 'lafemmes_phpbb1'; $dbuser = 'lafemmes_phpbb1'; $dbpasswd = 'xYOcUbgfgq'; $table_prefix = 'phpbb_'; define('PHPBB_INSTALLED', tru...
by tristatesportbikes
Sun Oct 03, 2004 4:10 am
Forum: 2.0.x Support Forum
Topic: Critical Error: Could not connect to database
Replies: 10
Views: 450

I already tried that and the password is encrypted in the config.php file, that is where the problem is,
by tristatesportbikes
Sun Oct 03, 2004 1:26 am
Forum: 2.0.x Support Forum
Topic: Critical Error: Could not connect to database
Replies: 10
Views: 450

config.php

I had a client over write the config.php file with one from another board. am now getting the could not connect to database. How can i recreate the file? I tried to create a board with the same username and password as the orginal and the encripted password is giving an SQL error. Next I tried to cr...
by tristatesportbikes
Tue Jun 15, 2004 1:00 am
Forum: 2.0.x Support Forum
Topic: E-mail problem
Replies: 20
Views: 1079

Email problem

I just ran into this same problem after my board was up for over 2 years. Was using the local mail service and it stopped working today with the same debug error on line 234. Isn't mail local to the forum, when it is selected to not use smtp. Why would it break all of a sudden? I turned on SMTP and ...

Go to advanced search