Search found 12 matches

by Maertske
Thu Feb 10, 2011 5:23 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Moving search field in the header
Replies: 2
Views: 59

Re: Moving search field in the header

You can find a link to my website just beneath my avatar...
by Maertske
Mon Feb 07, 2011 11:13 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Moving search field in the header
Replies: 2
Views: 59

Moving search field in the header

Hi, I have a Dutch spoken forum with some international viewers. For translation purposes I added a Google Translate script to my header. But I think it is too close to search field in the header. http://i19.photobucket.com/albums/b197/bc2005/bonsaicafe/screenshot-1.jpg After I removed the search fi...
by Maertske
Sun Jun 13, 2010 2:16 pm
Forum: [3.0.x] Support Forum
Topic: General error when editing post
Replies: 2
Views: 143

Re: General error when editing post

Not sure these are attachments mods, but I have the phpbb Gallery 1.0. 5 and Gallery Block 1.4.1 by Nick Vergessen running. And also a mod to resize pictures if they are posted too big, Easy Resize Posted Images.
by Maertske
Sun Jun 13, 2010 4:38 am
Forum: [3.0.x] Support Forum
Topic: General error when editing post
Replies: 2
Views: 143

General error when editing post

If I want edit a post with attachment(s) from a user who isn't a member of the forum anymore, I receive this error: General Error You are not allowed to access this file. Please notify the board administrator or webmaster: admin@xyz.com But my permissions are okay. I have no problem with editing oth...
by Maertske
Fri May 21, 2010 3:48 pm
Forum: [3.0.x] Support Forum
Topic: Attachment do not show after move board
Replies: 31
Views: 12616

Re: Attachment do not show after move board

Well, I contacted Filezilla about my problem, and it seems the standard settings of Filezilla are to transfer files without extensions as ASCII type files. This means all images in the files map without an extension were corrupted during transfer with Filezilla. Because I never about knew this, thes...
by Maertske
Thu May 20, 2010 7:56 am
Forum: [3.0.x] Support Forum
Topic: Attachment do not show after move board
Replies: 31
Views: 12616

Re: Attachment do not show after move board

Problem is, if I downloaded one of those files through MS Expression Web, and I rename it with the .jpg extension, my viewers still can't load these images. I get error messages like this: Decoding error - invalid JPEG file structure: SOS before SOF.

So I am a little bit stuck here...
by Maertske
Wed May 19, 2010 7:48 am
Forum: [3.0.x] Support Forum
Topic: Attachment do not show after move board
Replies: 31
Views: 12616

Re: Attachment do not show after move board

Hi all - I believe that we have found a solution. Thank you RMcGirr83 for guiding me to this. The problem is not with phpBB, but FileZilla corrupting the file downloaded. If I download 874_c4f3a1162c91036de86e6f9beb8cff42 using FileZilla from my web host - rename it to 874_c4f3a1162c91036de86e6f9be...
by Maertske
Fri May 07, 2010 7:40 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PhpBB3 Knowledge Base
Replies: 709
Views: 51203

Re: [RC] PhpBB3 Knowledge Base

Just thought id give some feedback, installed on a test board (exact copy of my live board) Main knowledge base view. Classic view tested only. although i deleted all articles the latest article list was still populated? I will look into this... it is quite possible, the latest articles are still r...
by Maertske
Wed May 05, 2010 11:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PhpBB3 Knowledge Base
Replies: 709
Views: 51203

Re: [RC] PhpBB3 Knowledge Base

Thanks, problem is fixed now....
by Maertske
Wed May 05, 2010 8:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PhpBB3 Knowledge Base
Replies: 709
Views: 51203

Re: [RC] PhpBB3 Knowledge Base

Change the description in the separate language packs html/language/ yourlanguage /common.php 'KB' => 'KB', 'KIB' => 'KiB', 'KNOWLEDGE_BASE' => 'Knowledge Base', 'KB_EXPLAIN' => 'Knowledge Base', to whatever you like. As well as leaving the field in the ACP for KB title empty, that should do the tr...
by Maertske
Sun Apr 04, 2010 9:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PhpBB3 Knowledge Base
Replies: 709
Views: 51203

Re: [RC] PhpBB3 Knowledge Base

I have installed KB 1.0.2RC1, and it works fine for me. I have only one small problem. I have a bi-lingual forum. (English and Dutch) Is there a way I could change the name of the Knowledge Base link in the overall header into Dutch? I know you can change the name in the general settings into any na...

Go to advanced search