Search found 80 matches

by klopdd
Mon Mar 12, 2018 7:21 pm
Forum: [3.2.x] Support Forum
Topic: Website with phpbb3.2.x-Installation is always attackt
Replies: 1
Views: 389

Website with phpbb3.2.x-Installation is always attackt

Hallo everybody, I hope this Topic is in the suitable Forum opened. I have extremely big Problems with my Website, for which I use an phpbb3.2.xx Installation. I'll try to describe them. I've updated my Website to the last version of 3.2.x on the 13th February. Since that moment I've experienced onl...
by klopdd
Fri May 05, 2017 8:51 pm
Forum: [3.2.x] Support Forum
Topic: Error from mysql.php
Replies: 3
Views: 232

Re: Error from mysql.php

Hallo everyone,

i have commented on my custom page every line with

Code: Select all

$db->sql_freeresult($result);
and after that once again uncommented. Any displayed error disappeared without any other change.

Strange ... but it worked. Perhaps the error is still there.
by klopdd
Sat Apr 29, 2017 3:53 pm
Forum: [3.2.x] Support Forum
Topic: Error from mysql.php
Replies: 3
Views: 232

Error from mysql.php

Hallo everyone, after I've upgraded to 3.2 an error generated by the function sql_freeresult($query_id = false) from the mysql.php apears on every forum page, where users in php function are searched. The message: [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysq...
by klopdd
Wed Mar 30, 2016 9:19 pm
Forum: Extension Writers Discussion
Topic: Resynchronise forum after an sql update query
Replies: 1
Views: 142

Resynchronise forum after an sql update query

Hallo everyone, I need a little bit of help regarding an update sql query. I am creating into my board an option for some moderators to move faster old topics to some archive via a custom page. This I have already am succesfully programmed and it works. The problem is, that with this piece of code t...
by klopdd
Mon Mar 21, 2016 7:52 pm
Forum: [3.1.x] Support Forum
Topic: Insert into awkwardness
Replies: 2
Views: 115

Re: Insert into awkwardness

Problem artificially solved!

As soon as I have renamed the field to match_tabl with the same characteristic, the insert into function worked properly. I can't explain myself why this happens.
by klopdd
Mon Mar 21, 2016 7:46 pm
Forum: [3.1.x] Support Forum
Topic: Insert into awkwardness
Replies: 2
Views: 115

Insert into awkwardness

Hi everyone, I am trying to insert into table from one of my custom pages some datas. In the same custom page I do the same on different parts the same and it works. I use the proposed method: $sql = 'INSERT INTO ' . $table_name . ' ' . $db->sql_build_array('INSERT', $array); $db->sql_query($sql); w...
by klopdd
Mon Mar 21, 2016 3:01 pm
Forum: [3.1.x] Support Forum
Topic: Problem with the request->variable method
Replies: 4
Views: 203

Re: Problem with the request->variable method

Thanks for response LavIgor. I have just discovered what the problem is and it is as you pointed in this last message. If I take the field outside the tables_team it is working. Since that table_teams is a kind of 3 step loop, the last variable written is an empty one. This overwrites the first valu...
by klopdd
Mon Mar 21, 2016 2:51 pm
Forum: [3.1.x] Support Forum
Topic: Problem with the request->variable method
Replies: 4
Views: 203

Re: Problem with the request->variable method

Off course. I am entering string in the field and submit.

If I set a default value I can get it by request. The variable value does not change after I write another specific text. It still remain the default one.
by klopdd
Mon Mar 21, 2016 2:40 pm
Forum: [3.1.x] Support Forum
Topic: Problem with the request->variable method
Replies: 4
Views: 203

Problem with the request->variable method

Hallo everyone, I have update my forum to the last released phpbb 3.1.8 version. Nevertheless i still use for private purpose some old custom pages which i did not managed to "translate" to the new Extention fashion. On this pages i submot some form with the method post and want to acces afterwards ...
by klopdd
Mon Aug 24, 2015 1:42 pm
Forum: [3.1.x] Support Forum
Topic: List of refferers
Replies: 1
Views: 89

List of refferers

Hi everyone, some months ago, my host-provider closed my domain because somehow the installation of phpbb 3.0.12 existing on the server was infected by a virus in a coockies file. This lead me to reinstall phpbb and use the new phpbb 3.1.4 and now updated to 3.1.5. Now I use the extension 'forumhulp...
by klopdd
Fri Jun 26, 2015 6:36 pm
Forum: Extension Writers Discussion
Topic: Custom pages
Replies: 4
Views: 250

Re: Custom pages

That extension I tested already and it's not what I need. I am preaty sure is not to different than before, but i don't manage to create it. It is important to be inserted as an extension, or it works also without it? If extension are not mandatory, how can I do it? Just create the php file in the r...
by klopdd
Fri Jun 26, 2015 9:26 am
Forum: Extension Writers Discussion
Topic: Custom pages
Replies: 4
Views: 250

Custom pages

Hallo everyone, recently i decided to upgrade my formal phpbb 3.0.xx to phpb 3.1.4 and now to the last update 3.1.5. I tried to inform myself on the big chances that took place. I know, now is a change of core 'forbidden' and I am not intending to do elsehow. I am informed about the extensions and w...
by klopdd
Wed Jan 01, 2014 5:42 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Navigation between subdomains
Replies: 0
Views: 385

Navigation between subdomains

Support Request Template What version of phpBB are you using? phpBB 3.0.12 What is your board's URL? http://www.campionatuldewhist.eu Who do you host your board with? http://www.flatbooster.com How did you install your board? I used the download package from phpBB.com What is the most recent action...
by klopdd
Tue Dec 17, 2013 10:23 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem with quoting in prosilver styles
Replies: 3
Views: 177

Re: Problem with quoting in prosilver styles

I have solved my own problem. I have changed the viewtopic.html prosilver such that the last message can't be quoted. With the new 3.0.12 my procedure is not recognised and I was not able to quote any message in pro silver. By reseting this template to the original, everything is ok.
by klopdd
Tue Dec 17, 2013 10:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem with quoting in prosilver styles
Replies: 3
Views: 177

Problem with quoting in prosilver styles

Hi, i have just update my forum from 3.0.11 to 3.0.12. I have another language package as british english. Since I have updated, in the prosilver style I can't see the quote option as it is not there. I have changed to subsilver2 and i see it. Then I have installed also prosiver special edition and ...

Go to advanced search