Search found 18 matches

by trionixus
Sat May 08, 2010 8:40 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

by trionixus
Sat May 08, 2010 8:39 pm
Forum: [3.0.x] Support Forum
Topic: something weird happening with quotes
Replies: 5
Views: 502

Re: something weird happening with quotes

I noticed you've been playing with that Smix mod for the news centre, so did I, so I removed every mention of it, and it's solved the problem. :D I don't know much about it, but my guess is that the error would have come from this in functions_posting.php: //'post_time' => $current_time, // SmiX.MOD...
by trionixus
Sat May 08, 2010 8:06 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

Nice one, thanks alot, I'll try and compare with pro_hunter and see what we've got in common.
by trionixus
Sat May 08, 2010 8:05 pm
Forum: [3.0.x] Support Forum
Topic: something weird happening with quotes
Replies: 5
Views: 502

Re: something weird happening with quotes

pro_hunter, I've got exactly the same problem. What mods are you using? If we compare, we might be able to isolate the issue. I'm using: PHPBB-SEO NV recent topics PHPBB Gallery Youtube/Google video/loads of other video mods Attempted to install a couple of RSS tickers External links open in new win...
by trionixus
Sat May 08, 2010 7:44 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

It's surely something to do with where the board is told to place the post, after the user has hit 'quote', right? So I'd guess one of my files has been corrupted in some way (and being as no-one else seems to have the same problem, I'd guess it's fairly unique), so can anyone point me in the right ...
by trionixus
Sat May 08, 2010 7:20 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

by trionixus
Sat May 08, 2010 3:57 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

The exact post that I linked to which contains the text, "Example for demo purposes.", I posted today, but because it's quoting, the board has placed that post after the one I quoted from, and backdated it.

If you have a look in Active Topics you'll see the discrepancy.
by trionixus
Sat May 08, 2010 3:40 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

What version of phpBB are you using? phpBB SEO clean install 3.0.7-PL1 What is your board's URL? http://stoopid.stoners.org.uk Who do you host your board with? a friend How did you install your board? I used the download package Is your board a fresh install or a conversion? Fresh Install Do you hav...
by trionixus
Sat May 08, 2010 3:33 pm
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Re: Reply with quote issue

Yeah, I kinda deliberately avoided filling in one of those, because I'm running PHPBB-SEO, and I know you guys don't support that mod. I've asked them too, but they're rubbish at giving support, you guys are both thorough and prompt. It happens every single time someone starts a topic by hitting the...
by trionixus
Sat May 08, 2010 11:04 am
Forum: [3.0.x] Support Forum
Topic: Reply with quote issue
Replies: 13
Views: 458

Reply with quote issue

When someone replies to a topic using the 'quote' button rather than the 'reply' button, their reply is placed right in directly after the post they quoted from, instead of at the end of the line as the most recent post.

This is incredibly annoying, how do I fix it?
by trionixus
Fri Apr 30, 2010 7:19 pm
Forum: [3.0.x] Support Forum
Topic: Posts not displaying
Replies: 7
Views: 344

Re: Posts not displaying

Shall I ask over at the phpbb-seo forums then?
by trionixus
Fri Apr 30, 2010 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Posts not displaying
Replies: 7
Views: 344

Re: Posts not displaying

Hmm, okay. Well I'm changing servers tonight hopefully, is this just an irregularity, or something to be concerned about?
by trionixus
Fri Apr 30, 2010 5:55 pm
Forum: [3.0.x] Support Forum
Topic: Posts not displaying
Replies: 7
Views: 344

Posts not displaying

I am having a strange problem where, while it says that someone has posted when I see a link to the topic, I cannot see the post itself. It's at www.stoopidadvice.com - in the relationship-therapist-fired-for-refusing-gay-couples topic. What could be the cause?
by trionixus
Thu Apr 29, 2010 12:43 pm
Forum: [3.0.x] Support Forum
Topic: Jump to first unread post from index page
Replies: 1
Views: 265

Re: Jump to first unread post from index page

No-one?

I'm sure it isn't that hard, I just don't know how to do it, and don't want to wreck an active board while I fiddle. :)

Go to advanced search