Search found 83 matches

by johannae
Thu Jul 26, 2007 4:48 am
Forum: [2.0.x] MOD Database Releases
Topic: Stop Spambot Registration
Replies: 369
Views: 140018

Re: Stop Spambot Registration

I have found that in some cases they get around the mod - so I block all users at those addresses. *@*carribeansiteguide.com or the like. Just be sure to use *@* in front of the spammers domain address.
by johannae
Thu May 17, 2007 3:45 am
Forum: 2.0.x Support Forum
Topic: COPPA not showing on Registration Page *fixed original probl
Replies: 7
Views: 173

Re: COPPA not showing on Registration Page *fixed original probl

I fixed the original problem - and edited first post - does this sound familiar to anyone?
by johannae
Wed May 16, 2007 5:15 pm
Forum: 2.0.x Support Forum
Topic: COPPA not showing on Registration Page *fixed original probl
Replies: 7
Views: 173

Re: Can not unistall Mod

Well - I removed this if($mode == 'register') { message_die(GENERAL_MESSAGE, 'Registration is disabled.'); } from profile.php and the registration comes back up, but the links (COPPA Agreement) to the registration page are gone. How do I add them back? http://www.ravenoffroad.com/discussion/profile....
by johannae
Wed May 16, 2007 5:14 am
Forum: 2.0.x Support Forum
Topic: COPPA not showing on Registration Page *fixed original probl
Replies: 7
Views: 173

Re: Can not unistall Mod

I didn't download or install it. I was hoping someone would recognize the features and know the mod. It is not in the ACP, I can not find any disable links in many of the common files used in the other disable mods. I every once in awhile still get a spam bot registration, so there must be some way ...
by johannae
Wed May 16, 2007 4:49 am
Forum: 2.0.x Support Forum
Topic: COPPA not showing on Registration Page *fixed original probl
Replies: 7
Views: 173

Re: Can not unistall Mod

I can not find the mod that was used - hence the downloading and searching all of the mods on registration disabling. I can not install fresh files due to too many other mods being on the board.
by johannae
Wed May 16, 2007 4:37 am
Forum: 2.0.x Support Forum
Topic: COPPA not showing on Registration Page *fixed original probl
Replies: 7
Views: 173

COPPA not showing on Registration Page *fixed original probl

So the original problem was fixed and now I need to figure out why there are no COPPA agreements showing on the registration page - only the 'I Do Not Agree' link is there. What page are these links on to restore them to the registration page? I can copy the info from a new file if I can find out th...
by johannae
Mon Sep 25, 2006 3:27 am
Forum: [2.0.x] MOD Database Releases
Topic: Stop Spambot Registration
Replies: 369
Views: 140018

Works great even with charcoal template and 2.0.18
by johannae
Tue Sep 19, 2006 3:10 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Event Registration
Replies: 376
Views: 97942

I know you said you checked the templates but you checked that you made the proper edits to the templates or you checked that you uploaded the *.tpl files to the proper template directories. Have you checked permissions in the forum acp yet too? Yes and yes. The button by announcement shows, howeve...
by johannae
Tue Sep 12, 2006 4:40 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Event Registration
Replies: 376
Views: 97942

I had this mod installed on my old board - with Charcoal2 no problems.
This new board, same style - no errors - however the registration box simply doesn't show at all. I checked the template files - but can not find any errors. 2.0.18 is the version (I know - out of date)
by johannae
Mon Dec 26, 2005 5:03 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271663

DavidIQ wrote: This is the same board you had the old phpBB and you're using the same database as well? If that's the case then you should be running update_to_latest.php instead of install.php

No sir, different board - different database - different useraccount - everything.
by johannae
Mon Dec 26, 2005 4:57 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271663

Yep - it never took it down at any time - no errors or anything while doing the install other than (please delete the install & contrib directories)

http://www.ravenoffroad.com/discussion/index.php
by johannae
Mon Dec 26, 2005 3:04 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271663

DavidIQ wrote: You can open the applicable basic and schema files in the attachment_mod/install/schemas folder and paste that into a SQL window of your database.
I did attempt to do that - however I was not able to get it to recognize the initial command to create the 'folder'
by johannae
Mon Dec 26, 2005 12:26 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271663

I ran 2.0.11 with this mod for a year with no problems - with no issues on the manual install. We were hacked and I decided to start with a vanilla version of .18. I have since installed Charcoal2 template & admin userlist. I installed the attachment files, added the install and contrib folders....
by johannae
Mon Dec 19, 2005 1:38 am
Forum: 2.0.x Discussion
Topic: Intermittent SQL Errors
Replies: 2
Views: 444

Thank you - I thought the same - but wasn't sure

Go to advanced search

cron