Search found 14 matches

by kepico
Mon May 17, 2010 1:20 am
Forum: [3.0.x] Support Forum
Topic: Activation emails not being sent
Replies: 1
Views: 142

Activation emails not being sent

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.showavideo.com/showaforum/ Who do you host your board with? Bluehost How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion? Fr...
by kepico
Sun Apr 25, 2010 4:43 pm
Forum: [3.0.x] Support Forum
Topic: Cannot add to Register form?
Replies: 9
Views: 259

Re: Cannot add to Register form?

The quotes are not in the text I pasted (I just used that here) - I'll type it in by hand and see if that works, thanks.

Also I noticed a <br /> in the form was this ending a paragraph? I wanted to add my text to another line after the whole "agree not to post language etc." paragraph.
by kepico
Sun Apr 25, 2010 4:34 pm
Forum: [3.0.x] Support Forum
Topic: Cannot add to Register form?
Replies: 9
Views: 259

Re: Cannot add to Register form?

I wanted to add:

"I understand and agree that I may not share my login details with anyone else. These details are for my personal use only and I understand if I share them that I may lose my registered privileges"
by kepico
Sun Apr 25, 2010 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Cannot add to Register form?
Replies: 9
Views: 259

Re: Cannot add to Register form?

I found the Terms section fin and I'm just adding a line to the end of it to mention to not share your login information etc. - is the problem because I pasted it from word?

Yes, I opened the file in Notepad++ and saved it as default (which when I checked was already set to "utf8 w\o BOM")
by kepico
Sun Apr 25, 2010 4:15 pm
Forum: [3.0.x] Support Forum
Topic: Cannot add to Register form?
Replies: 9
Views: 259

Cannot add to Register form?

Trying to add a few lines to my registration form. I have edited the ucp.php (in language\en folder)file in Notepad++ (saving as PHP without bom) save back to my folder - run clear cache and no page shows up (it's just blank nothing there) even the login\logout page is blank. I then take the origina...
by kepico
Fri Apr 23, 2010 10:11 pm
Forum: [3.0.x] MOD Database Releases
Topic: Add Homepage link in header
Replies: 176
Views: 37005

Re: Add Homepage link in header

Don't want to seem like a newbie here - but how exactly do I install this? I extracted to my computer but do I install like any other style (to the styles folder?) or do I need to select each file separate and upload them to specific folders? - I am using prosilver
by kepico
Fri Apr 23, 2010 7:59 pm
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

Forgot to say - thanks everyone for the quick and good support!
by kepico
Fri Apr 23, 2010 7:59 pm
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

I did change the cookie domain and then changed it back when I could not login & forgot to change it back, I'll do that now. I was able to fix it, apparently I deleted the CA Black style but did not uninstall it - I had to delete the themes etc and then delete the style. It is showing as uninstalled...
by kepico
Fri Apr 23, 2010 7:44 pm
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

"What happens when it won't let you log in? " The screen comes up and says you are logged in and then returns me back to the login screen instead of showing the board index - it also does not say I am logged in under the "login" prompt. "Did you change the other users default style when you deleted ...
by kepico
Fri Apr 23, 2010 7:22 pm
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

And now can't login again - I need to clear my cookies (FF) and then I am able to login and I can access the ACP and board fine. If I logout and try to login it will not let me in until I clear cookies again etc.
by kepico
Fri Apr 23, 2010 10:08 am
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

And now its working again - I deleted all my cookies and was able to login as admin.
by kepico
Fri Apr 23, 2010 9:53 am
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

Well now it is worse, I deleted the "www" and changed styles from CA Black to the prosilver and everything seemed to work fine that way (it correctly logged in and returned to the index) but then I went to the admin panel and DELETED the CA Black style and now no one can log in - I can't even log in...
by kepico
Fri Apr 23, 2010 12:55 am
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Re: Not showing as "logged in" after login page

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.showavideo.com/showaforum/ Who do you host your board with? Bluehost How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion? Fr...
by kepico
Fri Apr 23, 2010 12:15 am
Forum: [3.0.x] Support Forum
Topic: Not showing as "logged in" after login page
Replies: 12
Views: 414

Not showing as "logged in" after login page

In my newly created site after you login it takes you to the initial page but it does not show you as "logged in" - you have to select anything on the page and it will refresh and then you are shown as logged in. So basically uou have to login and then select anything on the page to show as "logged ...

Go to advanced search