Search found 25 matches

by Amymations
Wed Aug 10, 2011 7:09 pm
Forum: [3.0.x] Support Forum
Topic: Auto-Subscribe to topics?
Replies: 4
Views: 1033

Auto-Subscribe to topics?

PHPBB3.0.9

Hi there,
I always forget to subscribe to topics I've posted in, is there a feature or a MOD in which I can choose in my profile etc .. to automatically subscribe myself to the topics I post in?

Thanks,
Amy
by Amymations
Sun Aug 07, 2011 5:13 pm
Forum: [3.0.x] Support Forum
Topic: On the Brink of madness. CHMOD Problems
Replies: 1
Views: 438

On the Brink of madness. CHMOD Problems

Riiiiight, here's the deal. I've been trying to update my PHPBB Gallery MOD up to 1.1.0 for two hours now, it should be god awful easy. I'm getting to the 'installation' page to update and for some bizarre reason they're claiming my /gallery/cache/ folder is not writable! IT CLEARLY SAYS 777. I'm on...
by Amymations
Fri May 20, 2011 12:36 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: No border around header?
Replies: 3
Views: 510

Re: No border around header?

.headerbar .inner { position: relative; } #site-home a { display: block; position: absolute; bottom: 0; left: 0; right: 0; top: 0; } and you've set border incorrectly. border="0px" is not a valid html, it should be border="0" or just add it via css as #site-home img { border-width: 0; } Ok did all ...
by Amymations
Thu May 19, 2011 11:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: No border around header?
Replies: 3
Views: 510

No border around header?

Hi there, I've been trying to put a link on my bg_header image on my forums to direct users back to the board index. I've had help from other people but it doesn't seem to work. The problem is that I now have an ugly border around the image and can't get rid of it, I'm not great at coding so I'd nee...
by Amymations
Wed May 18, 2011 2:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] User Rank Progression Bar v0.2.1
Replies: 64
Views: 9266

Re: [RC] User Rank Progression Bar v0.2.1

Hey, great MOD but I'm having a problem here. The MOD works fine for other members, but for some reason my rank is considered to be 'new user' but not admin? I've checked all permissions, groups etc ... everything is in place but it still wont show the right rank? Also it's not working for my modera...
by Amymations
Wed May 18, 2011 12:57 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] User Rank Progression Bar v0.2.1
Replies: 64
Views: 9266

Re: [RC] User Rank Progression Bar v0.2.1

Hey, great MOD but I'm having a problem here. The MOD works fine for other members, but for some reason my rank is considered to be 'new user' but not admin? I've checked all permissions, groups etc ... everything is in place but it still wont show the right rank? Also it's not working for my modera...
by Amymations
Tue May 17, 2011 3:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Link to forum index on bgheader?
Replies: 0
Views: 123

Link to forum index on bgheader?

I'm using shadow-lite based on prosilver, PHPBB3.0.8 I'm using also. I was wondering how do I include a link to the image bg_header to direct users to the index? I've tried but failed. Here's my overall_header.html if that's what to edit. If someone could tell me what to put in and where? That'd be ...
by Amymations
Tue May 17, 2011 1:53 pm
Forum: [3.0.x] Support Forum
Topic: Blank page on viewtopic?
Replies: 3
Views: 283

Re: Blank page on viewtopic?

check or have your host check the server error log for a clue to the error. How doi do that? I got access to myphpadmin etc .. EDIT I copied my viewtopic.php to desktop and uploaded a fresh one, my forums fixed then but the changes the mods I made won't show up? Here's my viewtopic.php code: <?php ...
by Amymations
Tue May 17, 2011 1:09 pm
Forum: [3.0.x] Support Forum
Topic: Blank page on viewtopic?
Replies: 3
Views: 283

Blank page on viewtopic?

Hi there, I've got a problem with my forum. Whenever I click on a topic to view it directs me to a blank page, no errors or anything just blank. What I've done so far is go through all the MODS I've installed using the viewtopic.php and viewtopic_body files and they're installed correctly. I've clea...
by Amymations
Thu Apr 29, 2010 10:51 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 161574

Re: mChat new version

RMcGirr83 wrote:Seems to be working fine. Did you clear your browsers cache (CTRL + F5)?
Yeah got it to work a few hours ago.
Forgot to post the news. Sorry!
by Amymations
Thu Apr 29, 2010 7:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 414109

Re: [RC] phpBB Arcade 1.0.RC9

Hm another question. What permissions do I need on the folders to upload? I think I changed all the /root/arcade/ folders to 777. Now the arcade manager won't find the games when I click add game.
by Amymations
Thu Apr 29, 2010 7:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 414109

Re: [RC] phpBB Arcade 1.0.RC9

Tuxman wrote:The link text is L_ARCADE, not U_ARCADE.
haha simple error, thanks :)
by Amymations
Thu Apr 29, 2010 6:37 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 414109

Re: [RC] phpBB Arcade 1.0.RC9

Great mod! Install was simple, everything went to plan. Only this is that because I use text links I don't use the image link in overall_header now .. I customized it to match my other mods [chat etc..] but for some reason this mod shows the link as ./arcade.php Any help? http://img121.imageshack.us...
by Amymations
Thu Apr 29, 2010 5:56 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 161574

Re: mChat new version

RMcGirr83 wrote:Can I just have a link to your forum please.
www.amymations.com/forums/

Username: Test
Password: test123
by Amymations
Thu Apr 29, 2010 2:57 pm
Forum: [3.0.x] MOD Requests
Topic: Custom Smilies in PHPBB3.0.7?
Replies: 2
Views: 2014

Re: Custom Smilies in PHPBB3.0.7?

Smilie paks are still there. You just need to find people who have packaged their smilies as such. 2x pak files do not work on 3x though. Upload the smilie image to forum/images/smilies Go to Admin panel>posting>smilies Bottom of the page click add multiple smilies Smilies that have not yet been ad...

Go to advanced search