Search found 146 matches

by MagnusB
Sat Feb 25, 2012 1:43 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Giving users in a certain group a glow
Replies: 4
Views: 711

Re: Giving users in a certain group a glow

It seems that even though the color is optional, it seems to be required for using the blur option in text-shadow, at least in Google Chrome. If you want to use the group color, you will have to do it with the style parameter in the HTML in the relevant template files. Or just pick a color that simp...
by MagnusB
Fri Feb 24, 2012 5:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Issue with full screen background + round corners
Replies: 5
Views: 598

Re: Issue with full screen background + round corners

The simplest way of solving it is to go for solid color in the forum area.
by MagnusB
Thu Feb 23, 2012 4:50 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Custom forum tab
Replies: 5
Views: 228

Re: Custom forum tab

Try refreshing your template in ACP - Styles - Template
by MagnusB
Thu Feb 23, 2012 11:48 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Issue with full screen background + round corners
Replies: 5
Views: 598

Re: Issue with full screen background + round corners

Hey Magnus, it works, awesome. Instead of configuring the background in the css class "body" I used this: html, body { color: #828282; background-image: url('images/bg.png'); background-position: top center, no-repeat; background-attachment: fixed;*/ } Works like a charm, thanks! As for the round c...
by MagnusB
Thu Feb 23, 2012 10:45 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Issue with full screen background + round corners
Replies: 5
Views: 598

Re: Issue with full screen background + round corners

You are using some wrong attributes. Also, you define the background image on body, while html has height 101%. You basically have to apply it on the html, body rule: html, body { color: #536482; background: url('images/bg.png') top center no-repeat #ACA8A1; } Then you can remove all the background ...
by MagnusB
Wed Feb 22, 2012 10:13 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] Images in post push down userbar.
Replies: 15
Views: 746

Re: Images in post push down userbar.

View source and search for offending tags. I would just remove the td rule from the Joomla style, as I doubt you will need it there, unless you create an article with a table, and even then you can limit the CSS rule, or style it in the WYSIWYG.
by MagnusB
Wed Feb 22, 2012 7:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] Images in post push down userbar.
Replies: 15
Views: 746

Re: Images in post push down userbar.

Try with Firebug for Firefox, usually the best way to track down where the conflict is. Just use computed style and look for background or background-color
by MagnusB
Wed Feb 22, 2012 5:35 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] Images in post push down userbar.
Replies: 15
Views: 746

Re: Images in post push down userbar.

It was the same conflict: Change: #phpbb td { padding: 2px; } To #phpbb td { padding: 2px; vertical-align: top; } Then, for the spacer image, that is a jFusion problem, see here: http://www.jfusion.org/forums/viewtopic.php?f=39&t=4558 Basically you have to change the relative URL for spacer.gif to t...
by MagnusB
Wed Feb 22, 2012 3:15 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Banner position on forum
Replies: 11
Views: 429

Re: Banner position on forum

Sorry, I misunderstood you. If you look at your header, you will see the logo is centered now. If you want to replace that with your swf, try replacing: <div style="text-align:center"> <a href="{U_INDEX}" id="logolink"><span>{SITENAME}</span>{SITE_LOGO_IMG}</a></div> With: <div style="text-align:cen...
by MagnusB
Wed Feb 22, 2012 2:29 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] Images in post push down userbar.
Replies: 15
Views: 746

Re: Images in post push down userbar.

Can you PM me with a test account, so I can view the posting screen?
by MagnusB
Wed Feb 22, 2012 2:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Banner position on forum
Replies: 11
Views: 429

Re: Banner position on forum

miki44 wrote:I do what you say,but banner stll standing on the left side of page.
I just checked, it displays just fine for me, it is aligned center?
by MagnusB
Wed Feb 22, 2012 11:48 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Banner position on forum
Replies: 11
Views: 429

Re: Banner position on forum

In overall_header.html, find

Code: Select all

<a href="{U_INDEX}" id="logolink"><span>{SITENAME}</span>{SITE_LOGO_IMG}</a>
and change to:

Code: Select all

<div style="text-align:center">
<a href="{U_INDEX}" id="logolink"><span>{SITENAME}</span>{SITE_LOGO_IMG}</a></div>
by MagnusB
Wed Feb 22, 2012 11:40 am
Forum: [3.0.x] Styles Support & Discussion
Topic: change username font style to bold
Replies: 10
Views: 899

Re: change username font style to bold

Go to ACP, then the Users & Group tab. Select Manage groups from the left menu, click on settings besides Registered users. Then scroll down to you see the Group color setting and set it to 105289, then save and see if that helps. That way all registered users should be bold.
by MagnusB
Wed Feb 22, 2012 11:31 am
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] Images in post push down userbar.
Replies: 15
Views: 746

Re: Images in post push down userbar.

You have a CSS conflict with your Joomla template, try changing: #phpbb td.profile { padding: 4px; } To: #phpbb td.profile { padding: 4px; vertical-align:top;} In stylesheet.css. The inline html can be changed as well, if you want (you dont need the valign="top" on the <td valign="top" class="profil...
by MagnusB
Wed Feb 22, 2012 10:03 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Header missing after logo move (proFormell)
Replies: 7
Views: 190

Re: Header missing after logo move (proFormell)

You might have to apply a background to the logo, depending on how it is displayed. Do you have a link to your board?

Go to advanced search