Search found 10 matches

by jyllana24
Tue Jun 08, 2010 3:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 44388

Re: [RC1]simple rss mod for phpbb3

Hi, Thank you for your reply and it works. Also I have changed the sitename font attributes by editing the overall_header.html. I used DW and edit it using CSS. Again, thank you. Hi Jyliana24, I'm sorry that I can't reply your private message. The forum admins don't allow posting private messages by...
by jyllana24
Wed Jun 02, 2010 3:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 44388

Re: [RC1]simple rss mod for phpbb3

Any luck to address this issue? I am having the same prob with my forum. thanks The mod is really good manchumahara. Works well with google reader. Tested. However when I see my RSS page the header has the title as "Untitled". How can I replace the Untitled with my site and Forum name? Here is the l...
by jyllana24
Wed Jun 02, 2010 3:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 44388

Re: [RC1]simple rss mod for phpbb3

Hi,

This is really a great RSS feed. This is the one that I am looking for.

I know there will always be a "BUT" :-).

But, I am getting an "UNTITLED" title on the RSS page. Is there any one knows how to fix this?

Big thanks
by jyllana24
Tue Jun 01, 2010 9:40 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 79881

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

4_seven wrote:First Topic [pic] on Forum Index
by jyllana24
Tue Jun 01, 2010 9:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 79881

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

Hi,

I followed the instructions and re-checked for several times but the attachment was not able to display next to the topic name as shown from the demo.

Please help me with this, I really need this in my forum.

Big thanks
4_seven wrote:First Topic [pic] on Forum Index
by jyllana24
Fri May 28, 2010 1:58 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 44388

Re: [RC1]simple rss mod for phpbb3

Solved and Closed. Thanks

Hi,

Do you have this mod for Subsilver2?

Thanks.
by jyllana24
Thu May 27, 2010 9:33 pm
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 80196

Re: [DEV] RSS Input

Hi,

I cant find the acp_find from the ACP path that ws mentioned on the installation procedure. I am using subsilver2 and 3.0.7-PL1.

Big thnks.
by jyllana24
Wed May 26, 2010 8:09 pm
Forum: [3.0.x] MOD Requests
Topic: [Request] Topic Thumbnails
Replies: 36
Views: 6502

Re: [Request] Topic Thumbnails

Hi,

I was trying to download the zip file but the page is no longer available.

Please re-up the file and the instruction. big thanks.
darkoo wrote:I would like to redirect you all my Mod! :)
I did try to do this mod on my own and I succeded!! Hope you all like it!

[DEV] dgTopic Thumbs (0.0.0)
by jyllana24
Wed May 26, 2010 5:28 pm
Forum: [3.0.x] MOD Requests
Topic: Automatic thumbnails on index
Replies: 186
Views: 17301

Re: Automatic thumbnails on index

Hi, I am not able to work this MOD. Can you help me on this. I am using subsilver2. Big thanks And also a strange thing in one forum where there is a very little image in a topic (with width and height less than 80 px): all the topics of the forum have this image as thumbnail (a smilie posted with [...
by jyllana24
Wed May 26, 2010 4:47 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Last X [attachments] on Forum v.0.0.4
Replies: 111
Views: 18013

Re: [DEV] Last X [attachments] on Forum v.0.0.4

Hi,

Sorry I am new to this phpBB. I followed all the instruction on install.txt and yet the picture is not showing on as a thumbnail next to the topic name.

Did I missed anything here? Do I need to create a thumb folder under images folder?

Big thanks
4_seven wrote:Last X [attachments] on Forum

Go to advanced search