Search found 100 matches

by baller1234
Tue Aug 16, 2016 2:38 pm
Forum: Custom BBCode Development and Requests
Topic: YouTube embedded videos "black bar" picture problem
Replies: 38
Views: 8332

Re: YouTube embedded videos "black bar" picture problem

replace all http://www.youtube.com/ to https://www.youtube.com/ with phpmyadmin then download https://www.phpbb.com/support/stk/ and put the complete folder it in your root dir (where your config.php is) Then browse to the stk.. Go to http://domain.com/stk and click tab admin tools and then choose r...
by baller1234
Sun Aug 14, 2016 12:33 pm
Forum: [3.0.x] Support Forum
Topic: how to only reparse first topic of every forum(stk)
Replies: 1
Views: 709

how to only reparse first topic of every forum(stk)

Hi, Was wondering if someone could edit the reparse_bbcode.php from stk to only reparse the main topic instead of all the replies/posts.. Also would be nice if someone could make it so that you can choose a forum to reparse.. Hope someone could help me with this.. <?php /** * * @package Support Tool...
by baller1234
Wed Mar 18, 2015 8:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Donation MOD with Multiple Payment Options and IPN
Replies: 187
Views: 34080

Re: [BETA] Donation MOD with Multiple Payment Options and IPN

finaly a mod with ipn.. Was wondering if you also could add subscriptions with ipn.. So, add and remove from group based on payment. eg: 5 Euro - 1 month 10 Euro - 3 months 25 Euro - 1 year etc.. When someone chose 10 euro subscription, the user is added to a predefined group (subscription) when its...
by baller1234
Fri Nov 14, 2014 11:00 am
Forum: [3.0.x] MOD Requests
Topic: Finish this mod: Scheduled Group Membership
Replies: 0
Views: 259

Finish this mod: Scheduled Group Membership

Hi all, I was wondering if someone could add some functional options to this mod: https://www.phpbb.com/community/viewtopic.php?f=434&t=1227605 - need to remove member from group when schedule is due.. (default group) - When added to group eg: 1 month it will fill in the fields automatic for 1 month...
by baller1234
Wed May 28, 2014 2:23 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: dropdown box help needed..
Replies: 2
Views: 320

Re: dropdown box help needed..

Thanks you for your answer.. It makes sense.. But the template has only this: <table width="100%" cellpadding="0" cellspacing="10" border="0"> <tr> <td valign="top" align="left"> <form action="{LW_PAYPAL_ACTION}" method="post"> <div class="panel"> <div class="inner"><span class="corners-top"><span><...
by baller1234
Wed May 28, 2014 2:11 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: dropdown box help needed..
Replies: 2
Views: 320

dropdown box help needed..

Hi all, I need some help with some code. Im not a php programmer so help is needed :D. The code is here: $amountoptions = '<select name="amount" >'; $amount_methods = array( $user->lang['month'], $user->lang['3month'], $user->lang['6month'], $user->lang['12month'], $user->lang['lmonth'], ); foreach(...
by baller1234
Mon Mar 24, 2014 3:36 pm
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

AmigoJack wrote:Delete /cache/data_search_results_*.php.

I did, it did not work.. I still see the pagination, even when there are no topics in that forum anymore.
by baller1234
Fri Mar 21, 2014 6:25 pm
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

Weird problem, the pagination is still there even when the topics are moved this morning.. I removed the cache to see if that would make any difference but that is not the case.
by baller1234
Fri Mar 21, 2014 6:09 pm
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

yes, i did moved them recently.. i think you are right about that.
by baller1234
Fri Mar 21, 2014 12:10 pm
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

ok thanks, here you go: <?php /** * * @package mcp * @version $Id: mcp_forum.php 10201 2009-10-03 11:35:39Z acydburn $ * @copyright (c) 2005 phpBB Group * @license http://opensource.org/licenses/gpl-license.php GNU Public License * */ /** * @ignore */ if (!defined('IN_PHPBB')) { exit; } /** * MCP Fo...
by baller1234
Fri Mar 21, 2014 9:20 am
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

Hey Amigo, i dont mean shadow topics..

Just topics that are already moved.. Your search doesnt find anything anymore (becuase i moved stuff) but the pagination is still there..

http://s30.postimg.org/qb2tnlsap/search.png
by baller1234
Fri Mar 21, 2014 8:19 am
Forum: [3.0.x] MOD Requests
Topic: Need mod that can search topics/posts in Mod panel..
Replies: 49
Views: 7822

Re: Need mod that can search topics/posts in Mod panel..

Hi amigo,

Does your above fix also works for topics that are already moved and not there? Because the pagination is still there when i search for a keyword but there are no topics anymore..

greetz
by baller1234
Sun Mar 16, 2014 2:01 pm
Forum: [3.0.x] Support Forum
Topic: backslash not posted (even in code tags)
Replies: 4
Views: 402

Re: backslash not posted (even in code tags)

solved it.. If anyone uses the MSSTI ABBC3 then remove those lines: // MOD : MSSTI ABBC3 - Start '#\[url:$uid\](ed2k://\|(file|server|serverlist|friend)(|\|[^\\/\|:<>\*\?\"]+?)\|(.*?)\|/?)\[/url:$uid\]#sie' => "\$this->ed2k_pass( \$bbcode_id, '\$1', '' )", '#\[url=(ed2k://\|(file|server|serverlist|f...
by baller1234
Sat Mar 15, 2014 2:09 pm
Forum: [3.0.x] Support Forum
Topic: backslash not posted (even in code tags)
Replies: 4
Views: 402

Re: backslash not posted (even in code tags)

lol.. yea weird i know.

On this forum it works fine but on my forum it doesn't.

Looks like it is interpret as escaping.. any idea where i have to look for this problem?

Go to advanced search