Search found 199 matches

by Walther
Fri Aug 18, 2017 6:00 pm
Forum: Extension Requests
Topic: Forum prune move to
Replies: 15
Views: 683

Re: Forum prune move to

Nothing yet? :)
by Walther
Sun Jul 16, 2017 9:23 am
Forum: Extensions in Development
Topic: [3.2][RC] Cookie Policy
Replies: 54
Views: 3278

Re: [3.2][RC] Cookie Policy

Stupid question maybe, but why is everbody stil talking about the Cookie directive of 2012 while the (more relaxed) directive of 2015 is allready approved and in place ? :?
by Walther
Sat Dec 10, 2016 4:43 pm
Forum: [3.0.x] Support Forum
Topic: error on forum - cant create sub-forum?
Replies: 17
Views: 1465

Re: error on forum - cant create sub-forum?

Same here, but instead of deleting it, I checkmarked the option that the field can be empty. Was set to NO, now it's (obviously) set to YES :) Works, and the benefit is that I still have the data that's in it, so I can use it (copy/paste) on the new extension from Martti ( https://www.phpbb.com/cust...
by Walther
Fri Sep 18, 2015 12:46 pm
Forum: Abandoned Extensions
Topic: [ABD] Custom Code
Replies: 743
Views: 49789

Re: [RC] Custom Code

... For anyone that is using the Custom Code extension I propose the following solution/alternative: Create your own private extension by modifying this little extension: https://github.com/marttiphpbb/phpbb-ext-inserttemplatecode In the ext/marttiphpbb/inserttemplatecode/style/all/template/event d...
by Walther
Fri Sep 18, 2015 12:12 pm
Forum: Abandoned Extensions
Topic: [ABD] Custom Code
Replies: 743
Views: 49789

Re: [RC] Custom Code

Luckily i had backup for the vendor map.
So now I have 3.1.6 running with the 'old' vendor contents :shock:
oh man, best extension ever... phpBB.com just proved a change is not always an improvement :evil:
by Walther
Sat Jul 11, 2015 1:25 pm
Forum: [3.0.x] Support Forum
Topic: [split from] I Cannot approve/disapprove topics
Replies: 2
Views: 165

Re: [split from] I Cannot approve/disapprove topics

No, I have the exact same problem on 3.0.13, nothing recently installed or so, just out of the blue this problem came up.
by Walther
Fri Jul 10, 2015 8:47 am
Forum: [3.0.x] Support Forum
Topic: [split from] I Cannot approve/disapprove topics
Replies: 2
Views: 165

[split from] I Cannot approve/disapprove topics

I have the same thing now. A newly registered user made 5 attempts to post a new topic before he/she found out it needed approval A moderator approved the latest made topic. The other 4 now give the problem as described by topicstarter, you can't dissaprove or approve or view the topics. Going into ...
by Walther
Mon Mar 23, 2015 5:59 pm
Forum: Extensions in Development
Topic: [CDB] Topic Solved
Replies: 166
Views: 10788

Re: [RC] Topic Solved

I noticed, they just don't seem to work, but it does not have priority for me :lol:
by Walther
Mon Mar 23, 2015 4:04 pm
Forum: Extensions in Development
Topic: [CDB] Topic Solved
Replies: 166
Views: 10788

Re: [RC] Topic Solved

This actually does work right now though ah cool, didn't read it properly because the text was not translated in the language i use the forum in. (NL) It shows ALLOW_SOLVE: Ja YES_MOD Nee ALLOW_SOLVE_EXPLAIN ALLOW_UNSOLVE: Ja YES_MOD Nee ALLOW_UNSOLVE_EXPLAIN LOCK_SOLVED: Ja Nee LOCK_SOLVED_EXPLAIN...
by Walther
Mon Mar 23, 2015 7:43 am
Forum: Extensions in Development
Topic: [CDB] Topic Solved
Replies: 166
Views: 10788

Re: [RC] Topic Solved

...Note that (in the near future) it won't automatically lock or unlock a topic unless the user has permission to do so already though... oh, that is a bit of a dissapointment, found it very handy the topic was locked straight away without moderator intervention or moderator rights. :) I even wante...
by Walther
Fri Mar 20, 2015 5:51 pm
Forum: Extensions in Development
Topic: [CDB] Topic Solved
Replies: 166
Views: 10788

Re: [RC] Topic Solved

When 'unsolving' a previous solved topic which autolock, it stays locked.
Is there some setting i'm overlooking so the locks removes ?
by Walther
Mon Feb 23, 2015 4:41 pm
Forum: Extension Requests
Topic: Forum prune move to
Replies: 15
Views: 683

Re: Forum prune move to

Lumpy Burgertushie wrote:there is a "soft delete" function in 3.1 that may be what you are looking for.

robert
No, it is not automated, like the 'forum prune move to'
by Walther
Wed Feb 18, 2015 5:34 pm
Forum: [3.1.x] Styles in Development
Topic: [CDB] we_universal 2.4.0
Replies: 294
Views: 27212

Re: [Dev] we_universal 2.4.0

CD130 wrote:@Walther, it works fine here on OS X with Safari. I did exactly what you described.
thanks for testing, shall check if i'm using the most recent version of the theme,although i thought it was up to date.
by Walther
Tue Feb 17, 2015 5:07 pm
Forum: [3.1.x] Styles in Development
Topic: [CDB] we_universal 2.4.0
Replies: 294
Views: 27212

Re: [Dev] we_universal 2.4.0

When drag-and-drop an image into the text area, it becomes an attachment However, you can not place it in the message, because the button is missing to do so. Adding a second image by drag and drop into the text area, it becomes attachment too, but now the button apears for this attachment to place ...
by Walther
Sat Feb 14, 2015 5:27 pm
Forum: Extension Requests
Topic: Adf ly
Replies: 4
Views: 266

Re: Adf ly

Did not even know something like that existed ... :oops:
I wonder however how the users of the board will react if they get slammed with an advertisment first.
Maybe it should be permission driven, so only guest get it, or specific usergroups are excluded from it. :idea:

Go to advanced search

cron