Search found 38 matches

by bbbri
Sat May 07, 2011 7:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: I'm guessing this should be easy.... Just a login page
Replies: 1
Views: 82

I'm guessing this should be easy.... Just a login page

I am looking to develop a index page before the forum. All I want is a image on the page and the login area to the forum. People cannot see the forum until they login. Once logged in they are taken straight to the forum - once logged out they are back to the index page. I hope you can get an idea of...
by bbbri
Thu May 05, 2011 7:12 pm
Forum: [3.0.x] MOD Requests
Topic: Adding custom fields to the posting body
Replies: 4
Views: 487

Re: Adding custom fields to the posting body

Fields like "Looking For" "Giving Away" etc... Sounds like what you are actually looking for is to add a tag to the topic titles. This MOD, Quick Title Edition , will do that. It enables you add icons or words as tags and also provides a facility to search based on the tags. Sir, I think you have f...
by bbbri
Sun May 01, 2011 7:02 pm
Forum: [3.0.x] MOD Requests
Topic: Adding custom fields to the posting body
Replies: 4
Views: 487

Re: Adding custom fields to the posting body

Hi, Thanks for your help. To explain things a little better, I need to add a few custom profile fields that appear to the thread creator. Fields like "Looking For" "Giving Away" etc... I can create the "dropdown box" with these options in the posting_layout.html template, but obviously it isn't as e...
by bbbri
Sun May 01, 2011 2:55 pm
Forum: [3.0.x] MOD Requests
Topic: Adding custom fields to the posting body
Replies: 4
Views: 487

Adding custom fields to the posting body

Hi, I would like to add some custom fields to the posting body of my forum. How would I go about making that work? I am looking at the posting_body template, and I can add the fields that I require, but I cannot get them to show on the forum once the topic is posted. And just to make things a little...
by bbbri
Sat Feb 19, 2011 1:26 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] NiceSimple 2.0 phpBB 3.0.7
Replies: 105
Views: 15488

Re: [Beta] NiceSimple 2.0 phpBB 3.0.7

I have just uploaded this theme to a test site. First impressions are that it looks very good. There are a few display/image problems which I am sure can soon be ironed out.

I like this style a lot and I am very much looking forward to seeing it fully released soon. :)
by bbbri
Sun Feb 13, 2011 3:06 pm
Forum: [3.0.x] Support Forum
Topic: Help I got Spammers!
Replies: 21
Views: 820

Re: Help I got Spammers!

Nice looking site :) I wouldn't give up on the Q&A option just yet. Ask some really obscure questions like,
"If you go out in the rain you will get: A:DRY B:TALLER C: WET" etc...
by bbbri
Sun Feb 13, 2011 2:59 pm
Forum: [3.0.x] Support Forum
Topic: Critical help needed.Cant restore the backup
Replies: 5
Views: 208

Re: Critical help needed.Cant restore the backup

Just reading some of the topic that is posted in your "snippet" of error. May I ask what kind of forum it is you are running?

If it is what I think it is, I don't think the phpBB team will offer you the support you are looking for.
by bbbri
Sun Feb 13, 2011 2:46 pm
Forum: [3.0.x] Support Forum
Topic: Critical help needed.Cant restore the backup
Replies: 5
Views: 208

Re: Critical help needed.Cant restore the backup

Did you store the backup file on your sever or did you download it to your computer? If the latter in what format was it downloaded?
by bbbri
Sun Feb 13, 2011 2:33 pm
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

Everything seems fine so far... Registered new users, uploaded new template, made posts etc... I've even just managed to install a SEO mod! The old original database was full of bugs - getting over 1000 SPAM sign ups a day. This was definitely down to a bad MOD being installed. No sign what so ever ...
by bbbri
Sun Feb 13, 2011 12:30 am
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

DONE IT!!!!!

I just made a back up of the areas of the original forum I wanted, uploaded them into the new empty forum, and pointed the config.php file towards the new database. It works! :D

Thanks again for your help!
by bbbri
Sun Feb 13, 2011 12:10 am
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

I give up! :D I'll sleep on it. I'm sure I'll figure something out. I'll catch MOTD in the morning!

Thanks for your help! :)
by bbbri
Sun Feb 13, 2011 12:03 am
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

Just checked if it is writable, it is and the problem is still there :( I am now in the middle of an ambitious plan... I will install a clean empty forum in a sub-folder, make sure everything works, I will then start moving sections of the original database tables (posts, members, forums etc..) into...
by bbbri
Sat Feb 12, 2011 11:49 pm
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

Just out of interest, where does adjusting the spambot settings write in the database? I ask because it seems that any different setting I try to make (even the simple image one) I get the same error. It is as if it will only work on the default 3D image?
by bbbri
Sat Feb 12, 2011 11:43 pm
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

I'll look into that Kevin. It just seems odd that it all works on another clean install in a sub-folder on the same domain?

Thanks for your help.
by bbbri
Sat Feb 12, 2011 11:28 pm
Forum: [3.0.x] Support Forum
Topic: Starting over..
Replies: 21
Views: 276

Re: Starting over..

Kevin, I made a totally clean install using your method, but I am still having the same problem as mentioned. I can only assume there is a bug in the database. What I want to try now is a manual backup of just the posts, forums and users. Can you please advise what I need to save using phpBB's backu...

Go to advanced search