Search found 39 matches

by TeamMuscle
Sun Oct 03, 2010 4:12 pm
Forum: [3.0.x] Support Forum
Topic: Something's gone wrong...
Replies: 7
Views: 135

Re: Something's gone wrong...

Pretty sure, it's the subsilver2clean. I'm looking at the template files right now looking where to edit etc.

I'll keep ploughing on with it, it must be something simple I'm missing or haven't done. Thanks again for all your help!
by TeamMuscle
Sun Oct 03, 2010 3:59 pm
Forum: [3.0.x] Support Forum
Topic: Something's gone wrong...
Replies: 7
Views: 135

Re: Something's gone wrong...

That worked Pitbull! Something as simple as that can cause hours of frustration for newbies like myself, so a big thanks for that! One last thing. I'm trying to change styles but can't seem to do it. I've set the default to the one I want and deactivated the one I currently have but that one is stil...
by TeamMuscle
Sun Oct 03, 2010 3:39 pm
Forum: [3.0.x] Support Forum
Topic: Something's gone wrong...
Replies: 7
Views: 135

Re: Something's gone wrong...

I know, I can't find where I downloaded the portal from. I uninstalled first with the automod, but the tab in the acp stayed there so then I deleted the files using filezilla. Should I not have done this? I'm trying to restart the forum anyway. So if you know a way to keep the posts that I already h...
by TeamMuscle
Sun Oct 03, 2010 3:24 pm
Forum: [3.0.x] Support Forum
Topic: Something's gone wrong...
Replies: 7
Views: 135

Something's gone wrong...

I went on my forum today and this was there..... phpBB Debug] PHP Notice: in file /portal.php on line 23: include(./portal//includes/functions.php) [function.include]: failed to open stream: No such file or directory [phpBB Debug] PHP Notice: in file /portal.php on line 23: include(./portal//include...
by TeamMuscle
Tue Sep 28, 2010 5:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Looking to start again from scratch!
Replies: 2
Views: 77

Re: Looking to start again from scratch!

Funnily enough, I just found that theme myself about 5 minutes before checking back here! That's the closest I've found too. Nearly what I'm looking for but not quite there. Just looking for something accessible, with easily editable sidebar features like the website I posted above. Just have to kee...
by TeamMuscle
Tue Sep 28, 2010 2:44 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Looking to start again from scratch!
Replies: 2
Views: 77

Looking to start again from scratch!

I really like the Avalon theme but I'm starting to think that maybe it's not right for the type of board I'm trying to create. I've seen this forum http://www.fm-base.co.uk/forum/ and think something like this would be perfect for me! This style is from vbulletin but is there anything like it at php...
by TeamMuscle
Fri Sep 24, 2010 11:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Share On [Facebook, Twitter, Orkut, Digg, MySpace,...]
Replies: 441
Views: 82828

Re: [RC] Share On [Facebook, Twitter, Orkut, Digg, MySpace,.

Any ideas on how to get this working on avalon theme? I've installed it correctly as far as I can see. Got the section in the .mods category of the acp, so can't see where I've gone wrong.

Help please?
by TeamMuscle
Fri Sep 24, 2010 12:00 pm
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

Checked (and double checked) all the files earlier, all seem correct to my eye so I'll have to try to get onto the developers board like you said. The last auto update didn't cause the error which is strange? The next one is due around 2pm so I'll check again then. I was thinking maybe I have a sett...
by TeamMuscle
Fri Sep 24, 2010 10:51 am
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

Here's the code in which the error says there's a missing argument. Is there something in that I need to edit maybe? /** * Redirects the user to another page then exits the script nicely * This function is intended for urls within the board. It's not meant to redirect to cross-domains. * * @param st...
by TeamMuscle
Thu Sep 23, 2010 10:47 pm
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

I'll have a good check in the morning, but when I installed it I thought I put them all in the right place, but not 100%.

Does yours work OK? It's doing that error message everytime the auto user updates now so can assume it is obviously a knock on effect of the update.
by TeamMuscle
Thu Sep 23, 2010 1:50 pm
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

Nope, that didn't work still got a blank page with this at the top [phpBB Debug] PHP Notice: in file /includes/functions.php on line 2296: Missing argument 1 for redirect(), called in /includes/mods/smixmods_feed_news_center.class.php on line 746 and defined [phpBB Debug] PHP Notice: in file /includ...
by TeamMuscle
Thu Sep 23, 2010 1:31 pm
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

I'll cache the blog and session to see if that works. Everything seams to be OK for the moment!

The link I posted seams to work ok for what I need at them moment so I'll stick with that for now. (I don't really know much code etc so the simpler the changes the better).
by TeamMuscle
Thu Sep 23, 2010 10:35 am
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

No, didn't clear the cache, have done now though so hopefully that will work. dont know... I wonder if that is what is cuasing the hanging on my baords... when i user clicks the index icon from the portal they have to do it several times. Could be the cause. I think it has something to do with the a...
by TeamMuscle
Thu Sep 23, 2010 9:19 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 120407

Re: [DEV] Smixmods Feed News Center v0.3.3

Hey Conan, I found this for linking back to the post; To add a link below the message in your forum you need to change the following. in includes/mods/smixmods_feed_news_center.class.php Find: $message = $this->feed_name."\n\n".$this->items[$i][$temp]; and replace with: $message = $this->items[$i][$...
by TeamMuscle
Thu Sep 23, 2010 9:05 am
Forum: [3.0.x] MOD Requests
Topic: Looking for a MOD to auto post RSS feeds as topics?
Replies: 24
Views: 1914

Re: Looking for a MOD to auto post RSS feeds as topics?

That's wicked, cheers for that! I found this for linking back to the post; To add a link below the message in your forum you need to change the following. in includes/mods/smixmods_feed_news_center.class.php Find: $message = $this->feed_name."\n\n".$this->items[$i][$temp]; and replace with: $message...

Go to advanced search