Search found 37 matches

by NoVa x ChAoZz
Sat Dec 10, 2011 5:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Website Kit
Replies: 33
Views: 5607

Re: [DEV] phpBB3 Website Kit

Sounds very interesting. Bookmarked and will keep checking back =]
by NoVa x ChAoZz
Sat Sep 10, 2011 3:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] mChat Bot
Replies: 196
Views: 28828

Re: [RC] mChat Bot

How do I get the bot to post new posts into chat instead of user?
by NoVa x ChAoZz
Thu Aug 25, 2011 8:43 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum List Background
Replies: 8
Views: 388

Re: Forum List Background

Thanks
by NoVa x ChAoZz
Thu Aug 25, 2011 7:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum List Background
Replies: 8
Views: 388

Forum List Background

Where are the properties for here,

Image

The background colour, hover colour and font colours.

Thanks
by NoVa x ChAoZz
Thu Aug 25, 2011 4:07 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Navbar Text Colour
Replies: 2
Views: 121

Re: Navbar Text Colour

Thanks that worked =]
by NoVa x ChAoZz
Thu Aug 25, 2011 3:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Navbar Text Colour
Replies: 2
Views: 121

Navbar Text Colour

I am making a style for my forum but when I try change the colour of the text in the navbar it doesn't work. I have refreshed the theme and cleared the cache but no luck so far. Here is my code, .navbar { background-color: #414141; background-image: url("{T_THEME_PATH}/images/bg_header.png"); color:...
by NoVa x ChAoZz
Thu Aug 25, 2011 2:07 pm
Forum: [3.0.x] Support Forum
Topic: Navbar Text Colour
Replies: 1
Views: 85

Navbar Text Colour

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? Localhost Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Install Do y...
by NoVa x ChAoZz
Mon Jun 06, 2011 10:27 pm
Forum: [3.0.x] MOD Requests
Topic: phpBB3 Link Checker Bot
Replies: 1
Views: 573

Re: phpBB3 Link Checker Bot

Anyone??
by NoVa x ChAoZz
Thu Jun 02, 2011 12:35 pm
Forum: [3.0.x] MOD Requests
Topic: phpBB3 Link Checker Bot
Replies: 1
Views: 573

phpBB3 Link Checker Bot

I have had a look about and the Link Checkers either don't work or not how I want. I would like a Link Checker Bot that searches the posts once a day for example and automatically sends them to a another forum which has dead topics ect. The ones I have found just add a link to check them on a separa...
by NoVa x ChAoZz
Tue Apr 19, 2011 3:38 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

Ok thanks for all the help.
by NoVa x ChAoZz
Tue Apr 19, 2011 3:28 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

Ok I will sort that later. Site yet again is not showing properly. Its seems to be a problem with the cache.
by NoVa x ChAoZz
Tue Apr 19, 2011 3:17 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

Maybe. Just this from Auto Mod now. [phpBB Debug] PHP Notice: in file /includes/editor.php on line 1182: strpos() [function.strpos]: Empty delimiter [phpBB Debug] PHP Notice: in file /includes/editor.php on line 1182: strpos() [function.strpos]: Empty delimiter [phpBB Debug] PHP Notice: in file /inc...
by NoVa x ChAoZz
Tue Apr 19, 2011 3:09 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

Thats what I keep doing but I never had to do that. Why is it now?
by NoVa x ChAoZz
Tue Apr 19, 2011 2:48 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

Erm... Warning: include_once(./cache/tpl_absolution_message_body.html.php) [function.include-once]: failed to open stream: Permission denied in /home/shane92/public_html/includes/template.php on line 226 Warning: include_once() [function.include]: Failed opening './cache/tpl_absolution_message_body....
by NoVa x ChAoZz
Tue Apr 19, 2011 2:41 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 20
Views: 345

Re: Could not get style data

This keeps happening now,
Untitled.png
Untitled.png (228.55 KiB) Viewed 220 times
Still cant open the support tools tab in STK

Go to advanced search