Search found 142 matches

by Fogbow_Foggy
Wed Aug 19, 2020 7:35 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

When I started the thread, I couldn't enable Board Announcements. Now apparently I can. So I wasn't being dishonest, I really couldn't enable any of my extensions. Now apparently at least a couple of my extensions work again. In any event, I will pursue this with the extension authors. Thanks for yo...
by Fogbow_Foggy
Wed Aug 19, 2020 12:58 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Well, snap. First, I edited my test.thefogbow.com/config.php maybe once too many times, and now I don't have access to my ACP, I'm getting a SQL error that says: Table 'wlbjr_test.wlbjr_config' doesn't exist [1146] ... even though my config.php parameter for $table_prefix is definitely 'phpbb_'. Sec...
by Fogbow_Foggy
Wed Aug 19, 2020 12:48 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

OK, I tried again to get my test.thefogbow.com site to open using my thefogbow.com credentials. I changed $table_prefix from ' phpbb_ ' to ' wlbjr_ ', which is the prefix on my tables in my main database. And I changed $dbname to the database for the main site. Here's the SQL error I got when I trie...
by Fogbow_Foggy
Wed Aug 19, 2020 12:36 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

The idea is that you then log on to test.thefogbow.com with the credentials from thefogbow.com Then try to enable extensions on test.thefogbow.com to see if you get the same errors as before Same errors = database issue no errors = files issue OK, but which database is test.thefogbow.com supposed t...
by Fogbow_Foggy
Wed Aug 19, 2020 10:51 am
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

thefogbow.com/ext to test.thefogbow.com/ext Done. thefogbow.com/config.php to test.thefogbow.com/config.php resulting on everything in thefogbow.com copied to test.thefogbow.com Of course, that would make test.thefogbow.com try to use the database for thefogbow.com . Which does not work, for severa...
by Fogbow_Foggy
Tue Aug 18, 2020 11:22 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Ah, OK, thanks. Truth is, my forum has been a community for more than 11 years, and we have had in-person meetups with 35 or more people in different cities all across the US over the last decade. But with the coronavirus, we're having meetups on Zoom. On Tuesday nights. Starting in 9 minutes, and g...
by Fogbow_Foggy
Tue Aug 18, 2020 7:02 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Try placing all of the contents of thefogbow.com/ ext directory into the .thefogbow.com/ ext directory I don't understand this. I see the difference is the second one has a dot before thefogbow.com, but what does that mean? There's a directory on my server (at the same level as public_html) with th...
by Fogbow_Foggy
Tue Aug 18, 2020 4:24 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

OK, but how do I find out what the problem is?

Or can I do a fresh install of the whole forum, then replace /files, /images /store, and config.pho and restore my database?

Actually, if I did that, I don't know how I would have a single file different from what I have now.
by Fogbow_Foggy
Tue Aug 18, 2020 12:47 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

OK, I installed a test forum and it's working with extensions. http://test.thefogbow.com (no SSL cert on it, I'm not going to really use this one) This means there's definitely a problem with my installation of phpBB v.3.3.1. But I used all the original files for this version of the software (except...
by Fogbow_Foggy
Tue Aug 18, 2020 11:15 am
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Something that has just occurred to me - are you by any chance trying to use the Upload Extensions extension to install your extensions? No, I download them from phpBB.com, then I unzip them on my hard drive, then I upload them using FileZilla FTP, then I try (or used to try) to enable them using t...
by Fogbow_Foggy
Mon Aug 17, 2020 2:39 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Yes, I will try that. I'm AFK for most of today, but I will try that tomorrow.
by Fogbow_Foggy
Mon Aug 17, 2020 12:29 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

No, the update was done step-by-step according to the instructions. All the files except in /images, /files, and /store are the brand new v.3.3.1 files. Nothing is wrong with any of those files. A 500 error is a server error. There's something causing an error in my server, and I'm working on tracki...
by Fogbow_Foggy
Mon Aug 17, 2020 11:10 am
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

When did the extension stop working? When I updated to 3.3.0. At that time, Media Embed still worked, but Advanced BBCodes did not. My users and I used ABBC heavily, so I concentrated on trying to fix that. What did you do at that time? I spent a lot of time asking phpBB support for help. The main ...
by Fogbow_Foggy
Mon Aug 17, 2020 10:29 am
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

OK, I think I have fully answered everyone's questions. To summarize: I followed the instructions here https://www.phpbb.com/support/docs/en/3.3/ug/upgradeguide/upgrade31/. I posted the latest entries from /store/migrations_<numbers>.log. I made it clear that I appreciate the help and am being 100% ...
by Fogbow_Foggy
Sun Aug 16, 2020 8:09 pm
Forum: [3.3.x] Support Forum
Topic: Installed 3.3.1, but I can't enable ANY extensions or the board dies
Replies: 62
Views: 1793

Re: Installed 3.3.1, but I can't enable ANY extensions or the board dies

Yes, and owned by root.

.
startup.php.png
startup.php.png (8.36 KiB) Viewed 203 times

Go to advanced search