Search found 152 matches

by Falco1199
Thu Jun 12, 2003 10:09 pm
Forum: 2.0.x Support Forum
Topic: On what page/line is $userdata obtained?
Replies: 2
Views: 122

That's it, thanks. Is get_userdata ever used?
by Falco1199
Thu Jun 12, 2003 9:45 pm
Forum: 2.0.x Support Forum
Topic: On what page/line is $userdata obtained?
Replies: 2
Views: 122

On what page/line is $userdata obtained?

I'm in the slow process of playing around with my board's coding, but there's one thing I can't find. Where is $userdata set, using get_userdata in functions.php? For instance, if I were to access phpBB2/index.php, at what point in the includes is $userdata set? Thanks.
by Falco1199
Thu Jan 16, 2003 10:28 pm
Forum: 2.0.x Support Forum
Topic: Template Stylesheet Editting
Replies: 2
Views: 175

Unusual.. it works now. Just waited a day. Oh well, thanks. Now I have a new question: The link color for Mods/Admins/Members in the active member list at the bottom of the index isn't in the stylesheet, does anyone know where I would edit that?
by Falco1199
Thu Jan 16, 2003 5:16 am
Forum: 2.0.x Support Forum
Topic: Template Stylesheet Editting
Replies: 2
Views: 175

Template Stylesheet Editting

I tried editting a template stylesheet, but after the changes were made, nothing happened. It really seems like I'm making some obvious mistake, but I don't see what the problem is. Anyone know?

By the way, if it matters, I'm using the BlackSoul template, and was editting the link colors.
by Falco1199
Sat Jun 22, 2002 4:45 am
Forum: 2.0.x Support Forum
Topic: PLEASE HELP ME !!!
Replies: 9
Views: 327

Do you have any way of contacting your host? I can't really give you solid, fully true answers (these inputs are diff for every site), but some things have usual values: 1) Defualt (My SQL 3.x), contact host if this doesn't work 2) Usually "localhost", but can be different (again, ask host if proble...
by Falco1199
Sat Jun 22, 2002 4:31 am
Forum: 2.0.x Support Forum
Topic: install.php not working
Replies: 2
Views: 240

Loaded but nothing happens? As in, a blank page? What excactly appears on the page you get? I would try the index.php page first of all...
by Falco1199
Sat Jun 22, 2002 4:28 am
Forum: 2.0.x Support Forum
Topic: Could not obtain post/user information-General Error
Replies: 2
Views: 176

Doesn't this belong in Support?
by Falco1199
Sat Jun 22, 2002 4:26 am
Forum: 2.0.x Support Forum
Topic: Problem Installing!! Arg twice we tried but didn't work =(
Replies: 8
Views: 453

What's the rest of your information, other than DSN? (don't give password obviously) What server are you using? Have you contacted them at all?
by Falco1199
Fri Jun 21, 2002 5:47 am
Forum: 2.0.x Discussion
Topic: critical error
Replies: 3
Views: 229

localhost

Is the Database Server Name.

yourname_uk_db

Is the database name for all Lycos.co.uk databases.
by Falco1199
Thu Jun 20, 2002 2:34 pm
Forum: 2.0.x Discussion
Topic: phpBB Forums Problem
Replies: 2
Views: 500

phpBB Forums Problem

The forums don't seem to be letting me browse with cookies; every time I go to post or into my profile I have to log in again. It's also not detecting me automatically when I come to the site. Is anyone else having this problem?
by Falco1199
Thu Jun 20, 2002 2:31 pm
Forum: 2.0.x Support Forum
Topic: [Answered] UserGroup Question
Replies: 2
Views: 149

Thanks!
by Falco1199
Thu Jun 20, 2002 3:08 am
Forum: 2.0.x Support Forum
Topic: [Info] Software for forum maintenance
Replies: 33
Views: 18283

Moderator wrote: Edit: Removed the second option as we do not allow members to post links to pirated software.


Heh sry... Anyway, a helpful program for making animated images, Jasc Animation Shop, can also be tried (30 day trial) by searching at http://www.download.com .

:-D
by Falco1199
Wed Jun 19, 2002 2:57 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Hacker!
Replies: 79
Views: 7690

OK I see them now but I think I've found my hacker anyway... I'm starting a new forum, only telling my close friends. I'll ban the guy who did it... Apparently he's hacked 3 of my friends' forums as well.

THANKS FOR ALL THE HELP!!!
by Falco1199
Wed Jun 19, 2002 2:55 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Hacker!
Replies: 79
Views: 7690

OK I'm not seeing the posts in this topic again... very unusual... so I'm going to post and see if I can see them then. POO!
by Falco1199
Mon Jun 17, 2002 10:15 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Hacker!
Replies: 79
Views: 7690

OK I can't see the posts again, so I'm posting in hope that I'll be able to...

:evil:

Go to advanced search