Search found 22 matches

by certifyd
Mon May 20, 2002 3:06 pm
Forum: [2.0.x] MODs in Development
Topic: [FINAL] yellow card (+ card ban system)
Replies: 160
Views: 43811

is it possible to have a prompt that asks "are you sure" before a user gets banned or warned?
by certifyd
Wed May 15, 2002 1:17 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 97198

is it possible to exclude the admin from earning points?
by certifyd
Mon May 13, 2002 11:52 pm
Forum: [2.0.x] MOD Requests
Topic: Anti-spambots
Replies: 2
Views: 475

by certifyd
Sun May 12, 2002 9:11 pm
Forum: 2.0.x Support Forum
Topic: index_body.tpl is growing
Replies: 3
Views: 358

the upload is fine, this happens afterwards over time
by certifyd
Sun May 12, 2002 7:23 pm
Forum: 2.0.x Support Forum
Topic: index_body.tpl is growing
Replies: 3
Views: 358

index_body.tpl is growing

Somehow my index_body.tpl is growing, blank lines are being added which is what makes it so large, at last check it was 149067 lines and if I edit out all the blank lines they come back quickly. Is this something to be concerned about and would it affect performance? Or is this normal?
by certifyd
Fri May 10, 2002 12:51 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 97198

I made a copy of memberlist.php and the member_body.tpl and removed some of the code to come up points.php and points_body.tpl that shows just the user#, username and points level but I'm sure there is still some more code that could be removed from the new files Points are already showed in the me...
by certifyd
Thu May 09, 2002 12:01 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 97198

I made a copy of memberlist.php and the member_body.tpl and removed some of the code to come up points.php and points_body.tpl that shows just the user#, username and points level but I'm sure there is still some more code that could be removed from the new files http://www.certifyd.com/phpBB/images...
by certifyd
Mon May 06, 2002 5:47 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 97198

eXplosive wrote: To reset all user's points to 0 run this MySQL query.

Code: Select all

UPDATE phpbb_users SET user_points = 0
Edit the table prefix to fit your needs.


Thanks a lot!
by certifyd
Mon May 06, 2002 2:05 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 97198

Is there any quick way to reset the points that all users get at the same time? If this was used for a contest for a month and a new contest was started the next month all scores would need to be reset to 0 as a baseline starting point.

Thanks
by certifyd
Fri Apr 26, 2002 11:53 pm
Forum: [2.0.x] MOD Requests
Topic: [Request] welcome message
Replies: 1
Views: 498

never mind, found a mod that does this http://www.phpbb.com/phpBB/viewtopic.ph ... ht=welcome
by certifyd
Fri Apr 26, 2002 11:26 pm
Forum: [2.0.x] MOD Requests
Topic: [Request] welcome message
Replies: 1
Views: 498

[Request] welcome message

I'd like to be able to add on the index page, on the line above "You last visited on.."
something that says Welcome {username}, I think this would make the page more "personal" with a welcome message like that.

Thanks.
by certifyd
Sun Apr 14, 2002 7:56 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD]Quick Reply MOD for phpbb 2.0.0
Replies: 138
Views: 43862

getting closer, now I get an info box stating No post mode specified Then check the html output source, c if u have this <input type="hidden" name="mode" value="reply" /> There must be something missing during the installation the installation was as per your instructi...
by certifyd
Sun Apr 14, 2002 5:35 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Quick Reply MOD for phpbb 2.0.0
Replies: 138
Views: 43862

getting closer, now I get an info box stating
No post mode specified
by certifyd
Sat Apr 13, 2002 11:07 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD]Quick Reply MOD for phpbb 2.0.0
Replies: 138
Views: 43862

Hi. I have a problem with this mod, everytime i click the quick reply button (after typing in the text box) it just takes me to the normal reply window. I have triple checked my install and it is as per the instructions, any idea as to what may be wrong

Thanks
by certifyd
Fri Apr 12, 2002 1:00 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Quick Reply MOD for phpbb 2.0.0
Replies: 138
Views: 43862

longshot wrote: nevermind i fixed it... sorry for the bother :lol:


how did you fix it?

Go to advanced search