Search found 10 matches

by Tonycrd
Wed Mar 27, 2013 1:00 pm
Forum: [3.0.x] Support Forum
Topic: Messed up test board trying to go from 3.09 to 3.11
Replies: 2
Views: 76

Re: Messed up test board trying to go from 3.09 to 3.11

Hang on..I did something else. I messed up the testforum so bad I couldn't acces the ACP to restore it, then I overwrote the PHP files on the server with a backup I had stored in my computer.....of the real board. So I did it before... :lol: Heck it's been 3 years since I touched it sorry guys. Nev...
by Tonycrd
Wed Mar 27, 2013 12:52 pm
Forum: [3.0.x] Support Forum
Topic: Messed up test board trying to go from 3.09 to 3.11
Replies: 2
Views: 76

Messed up test board trying to go from 3.09 to 3.11

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? http://jeepliberty.es/test Who do you host your board with? hostgator How did you install your board? Someone else installed my board for me What is the most recent action performed on your board? Up...
by Tonycrd
Thu Oct 20, 2011 9:28 pm
Forum: [3.0.x] Support Forum
Topic: Help with non existing spammer
Replies: 3
Views: 551

Re: Help with non existing spammer

Thanks, that must have been it, guest posting. It's blocked now ;)
by Tonycrd
Thu Oct 20, 2011 9:00 pm
Forum: [3.0.x] Support Forum
Topic: Help with non existing spammer
Replies: 3
Views: 551

Help with non existing spammer

Hi all, Houston, we have a problem.... I administer a board http://www.ifsjeepers.com and on there we have a spammer we cannot find :shock: In the ACP I cannot look up his user name, it comes back with 'user does not exist'...but still he posts spam. I don't know what to do anymore. I cannot look up...
by Tonycrd
Thu Nov 18, 2010 6:41 pm
Forum: [3.0.x] Support Forum
Topic: url change
Replies: 10
Views: 453

Re: url change

sorry, nevermind.
by Tonycrd
Fri Oct 29, 2010 3:50 pm
Forum: [3.0.x] Support Forum
Topic: This is weird?
Replies: 7
Views: 115

Re: This is weird?

Ok thanks! BTW: I figured out my mistake, it was the config.php. :D
by Tonycrd
Fri Oct 29, 2010 3:19 pm
Forum: [3.0.x] Support Forum
Topic: This is weird?
Replies: 7
Views: 115

Re: This is weird?

Pit$Bull wrote:If you are setup locally it can't access the live board.
How do you set one up locally?
by Tonycrd
Fri Oct 29, 2010 3:13 pm
Forum: [3.0.x] Support Forum
Topic: This is weird?
Replies: 7
Views: 115

Re: This is weird?

Did you set up the test board locally or on a server? It's on the server, and I did do the PHP file change. It used to be completely separate from the real board. Hang on..I did something else. I messed up the testforum so bad I couldn't acces the ACP to restore it, then I overwrote the PHP files o...
by Tonycrd
Fri Oct 29, 2010 3:06 pm
Forum: [3.0.x] Support Forum
Topic: This is weird?
Replies: 7
Views: 115

This is weird?

Hi all, I have something weird going on. I made a copy of my forum (with the instructions provided here) to use as a test case for mods etc. I installed automod on the testforum and with that advanced_bbcode_box_3. Worked fine in the test forum. Foold around with it some more and broke the test foru...
by Tonycrd
Wed Oct 20, 2010 8:35 pm
Forum: [3.0.x] Support Forum
Topic: New Members Can NOT register - glitch
Replies: 13
Views: 660

Re: New Members Can NOT register - glitch

Run this: UPDATE pp3_config SET `config_value` = 'phpbb_captcha_gd' WHERE `config_name` = 'captcha_plugin'; Stevemaury, you are my HERO!!!! This fixed it for me. I am sooooo happy!! :lol: Beware, make this pp3 _config SET' your name or your forum name _config SET You can see what you need to put th...

Go to advanced search